---
schema_version: "1"
id: 6f03be3978667f881b8e39c1067b660a0b63cfa262f010c48cfbafca2fb40a8a
title: 在 Web 上編輯 Tableau 檢視
collection: tableau
version: next
locale: zh-tw
portal_url: https://docs.salesforce.com/tableau/next/zh-tw/pro/desktop/web_author_build_view.md
canonical_url: https://help.tableau.com/v0.0/pro/desktop/zh-tw/web_author_build_view.htm
source_site: help.tableau.com
content_type: documentation
content_hash: 15c88c4eedb7893e7c324f29cb003340b77ceb32b006c60035f88586d39fe67b
description: Edit and create Tableau views on the web.
---
[跳至主要內容](#main-content)

# 在 Web 上編輯 Tableau 檢視

若在 Tableau Cloud 或 Tableau Server 中查看檢視時可以看到編輯按鈕，則意味著可以對其進行變更。根據您的存取層級和權限，您可以執行以下操作：

- 編輯現有已發佈工作簿，並為檢視、儀表板和故事新增工作表。
- 基於發佈的資料來源建立和編輯新工作簿。
- 編輯現有工作簿並在瀏覽器中新增工作表，或者透過 Tableau Desktop 開啟工作簿。
- 在進行編輯時連線到不同的發佈資料來源。有關詳情，請參閱[在進行 Web 編輯時連線到發佈的資料來源](https://help.tableau.com/current/pro/desktop/zh-tw/examples_tableauserver.htm#Connect)。

有關如何在 Tableau 中組建不同類型圖表與檢視的詳情，請參閱[組建圖表和分析資料](https://help.tableau.com/v0.0/pro/desktop/zh-tw/design_and_analyze.htm)。

**附註：**不支援使用行動 Web 瀏覽器或 Tableau Mobile 應用程式在行動裝置上編輯檢視。必須使用桌面 Web 瀏覽器。

## 編輯發佈的檢視

1. 登入網站，然後開啟包含要編輯檢視的工作簿，或從「瀏覽」頁面顯示所有檢視。
2. 開啟檢視。
3. 在檢視工具列中按一下「編輯」。
    
    ![檢視工具列。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/web_author_who1.png)
    
    按一下「編輯」時，檢視將在 Web 製作模式下開啟。
    
    ![從檢視工具列中選取「編輯」後，檢視以 Web 製作模式開啟。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/web_author_who1b.png)
    
    現在即可編輯檢視。
    
    **附註：**若您擁有 Tableau Desktop 版本 2021.2 或更高版本，還可以在 Tableau Desktop 中開啟工作簿並在其中進行編輯。請在製作工具列中選取「在 Desktop 中編輯」圖示 ![桌面圖示。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/open_desktop_icon.png) 將其開啟，然後在完成後在站台中發佈將工作簿。
    
    要了解如何構建圖表或儀表板，請參閱 [Creator：Web 製作入門](https://help.tableau.com/current/pro/desktop/zh-tw/getstarted_web_authoring.htm)中的**步驟 4**以及[探索和分析檢視中的資料](https://help.tableau.com/current/pro/desktop/zh-tw/data_explore_analyze_interact.htm)。
4. 您可使用的「儲存」選項將因 Tableau 網站管理員設定的權限而異。
    
    - 若要關閉檢視而不儲存變更，請選取「檔案」\>「關閉」。
    - 若要將您的工作儲存在當前工作簿中，請選取「檔案」\>「發佈」。
    - 要將您的工作儲存為一個新工作簿，請選取「檔案」\>「發佈成」。Creator 可以選取一個位置來儲存工作簿，可以儲存到專案中，也可以儲存到他們的私人個人空間中。Explorer 只能儲存到個人空間中。有關個人空間的更多資訊，請參閱[在個人空間中建立和編輯私人內容](https://help.tableau.com/v0.0/pro/desktop/zh-tw/personal_space.htm)。
    
    **附註：**如果您在 Tableau Desktop 中編輯並想發布更改的工作簿，請選取「伺服器」>「發佈工作簿」，然後選取「發佈」。工作簿的位置和名稱將在「發佈」對話框中填入。

## 從已發佈資料來源在 Web 上建立新工作簿

1. 登入到 Tableau Cloud 或 Tableau Server 上的網站。
2. 開啟包含要使用之資料來源的專案或顯示「所有資料來源」。
3. 按一下資料來源名稱旁邊的「…」開啟動作功能表，然後按一下「新增工作簿」。
    
    ![「新工作簿」按鈕](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/web_author_workbook.png)
    
    一個新的空白工作簿將在 Tableau Server Web 編輯環境中開啟。