---
schema_version: "1"
id: d94d80e1ed21dfee079a33483ba0da73d4c997b192013764012bf601f846738f
title: Web 製作入門
collection: tableau
version: next
locale: zh-tw
portal_url: https://docs.salesforce.com/tableau/next/zh-tw/pro/desktop/getstarted_web_authoring.md
canonical_url: https://help.tableau.com/v0.0/pro/desktop/zh-tw/getstarted_web_authoring.htm
source_site: help.tableau.com
content_type: documentation
content_hash: 86eb6a0f37ca8425ff49ef30f767e39349388f82268ced418e50748d3d66eb5b
description: "Get started with web authoring as a Creator: connect to data and build views on the web."
---
[跳至主要內容](#main-content)

# Creator：Web 製作入門

您可以在 Web 上使用 Tableau 執行很多操作。作為 Creator，您可以直接連線到資料來增強您的分析、建立絕妙的資料視覺效果，以及與其他人共用見解。在本指南中，我們將討論 Tableau Cloud 環境、連線到資料並準備要分析的資料、建立工作簿以及與其他人共用見解。

**不確定自己的使用者層級是哪種？**若要進行檢查，請選取網站右上角帶有您的姓名首字母縮寫或個人資料影像的圖示，並選取「**我的帳戶設定**」。**網站角色**指明您是 Creator、Explorer 還是 Viewer。

[步驟 1：登入及探索專案](#Step6)

[步驟 2：建立新工作簿並連線到資料](#Step7)

[步驟 3：準備資料](#Step)

[步驟 4：製作檢視](#Step2)

[步驟 5：展示您的工作](#Step3)

[步驟 6：儲存您的工作](#Step4)

[步驟 7：協作和共用您的發現](#Step5)

## 步驟 1：登入及探索專案

若要開始使用，請輸入您的使用者名稱和密碼，以登入您的 Tableau 網站。然後，在巡覽窗格中按一下「探索」，以查看您在整個網站中可存取的所有內容。

一開始，您會看到頂層專案。您可以瀏覽這些專案或選取其他內容類型。

![內容類型選取](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/explore_content_type.png)

工作簿、資料來源、資料角色和流程可以儲存到名為「專案」的位置。專案還可以包含巢狀專案。與桌面的資料夾很像，可以透過專案對網站中的內容進行排序和管理。如果您曾經被邀請存取過某個現有網站，您可能會看到您的隊友建立的項目。

除了專案之外，還可以將工作簿私下儲存到名為「個人空間」的位置。可以使用個人空間來建立或瀏覽工作簿，並在您準備好與他人共用時將它們移動到專案中。有關更多資訊，請參閱[在個人空間中建立和編輯私人內容](https://help.tableau.com/v0.0/pro/desktop/zh-tw/personal_space.htm)。

若其他專案對您不可用，則個人空間和預設專案都可供您用於探索。

從 2019.3 開始，Tableau Server 和 Tableau Cloud 的 資料管理 中提供 Tableau Catalog。當您的環境中已啟用 Tableau Catalog 時，除了巡覽及連線至「探索」的資料，您還可以巡覽並連線至「外部資產」中更多類型的資料，例如，資料庫和資料表。有關 Tableau Catalog 的詳情，請參閱 [Tableau Server](https://help.tableau.com/current/server/zh-tw/dm_catalog_overview.htm) 或 [Tableau Cloud](https://help.tableau.com/current/online/zh-tw/dm_catalog_overview.htm) 說明中的「關於 Tableau Catalog」。

## 步驟 2：建立新工作簿並連線到資料

在某種程度上，您將需要連線到資料，以便對其進行分析並組建工作簿。作為 Creator，Tableau 允許您直接連線到 Web 上的資料來源，或者可以連線到[透過 Tableau Desktop 發佈到 Tableau Cloud 的資料來源](https://help.tableau.com/current/online/zh-tw/to_publish.htm)。

若要開始，請按一下「新增」按鈕並選取「工作簿」。

![「建立工作簿」按鈕](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/online_new_workbook.png)

連線到資料對話方塊會顯示熱門混合內容的可捲動清單。若您有 資料管理 授權，則可以透過虛擬連線連線到資料，若有已啟用 Tableau Catalog 的 資料管理，還可以連線到外部資產，例如資料庫、檔案和表。

回應式搜尋欄位會顯示建議清單，該清單會在您輸入文字時更新。可以按資料類型、認證狀態或取決於所選資料類型的其他篩選器來篩選結果。例如，某些類型的資料可能允許您根據標記、連線類型、資料品質警告或其他準則進行篩選。舊版本的對話方塊的外觀和功能略有不同，但整體功能相似。

![連線至「資料」視窗](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/connect_to_data.png)

您可以透過若干方式連線到可增強您的工作簿的資料：

- 從「此網站上」索引標籤連線到發行資料來源。
    
    若您有 資料管理 授權，則可以透過虛擬連線連線到資料，若有已啟用 Tableau Catalog 的 資料管理，還可以連線到外部資產，例如資料庫、檔案和表。
- 從「檔案」索引標籤上傳 Excel 或以文字為基礎的資料來源。
- 從「連接器」索引標籤連線到伺服器或雲端資料來源。

- 在 Tableau Cloud 上，透過**「Dashboard Starters」**索引標籤快速製作並對來自 LinkedIn Sales Navigator、Oracle Eloqua、Salesforce、ServiceNow ITSM 和 Marketo 的資料進行分析。

若要瞭解有關連線到 Web 上的資料的詳情，請參閱 [Creator：連線到 Web 上的資料](https://help.tableau.com/current/pro/desktop/zh-tw/creator_connect.htm)。

### Tableau Catalog 使用者從外部資產建立工作簿

啟用具有 Tableau Catalog 的 資料管理 之後，可以在「外部資產」頁面上建立目錄支援的連線時，建立新工作簿：

![資料庫和資料表頁面上的「新增工作簿」按鈕](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/db_table_new_wkbk.png)

從資料庫和資料表頁面：

![「外部資產」索引標籤上的「新增工作簿」按鈕](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/external_assets_new_wkbk.png)

如果目錄不支援連線，則不會顯示**新工作簿**。

## 步驟 3：準備資料

連線到資料之後，使用資料來源頁面來準備要分析的資料。

### 資料來源頁面的各個部分

![資料來源頁面](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/online_datasource.png)

資料來源頁面有四個部分： 

1. **左側窗格**：顯示有關資料的詳情。對於以檔案為基礎的資料，左側窗格可能顯示檔案名和檔案中的工作表。對於關係資料，左側窗格可能會顯示伺服器、資料庫或架構以及資料庫中的表。
2. **畫布**：連線到多數關係資料和基於檔案的資料時，您可以將一個或多個表拖到畫布區域來設定要分析的 Tableau 資料來源。
3. **資料網格**：您可以使用資料網格檢視欄位以及 Tableau 資料來源中所包含的前 1,000 列資料。
4. **中繼資料網格**：按一下按鈕將轉到中繼資料網格，該網路將資料來源中的欄位顯示為列，以便您能夠檢視其結構。

可透過以下方式在資料來源頁面中準備要分析的資料： 

- 重命名資料來源
- 使用 Data Interpreter 清理資料
- 設定文字檔案選項
- 建立資料的關聯
- 編輯列

若要瞭解有關在 Web 上準備要分析的資料的詳情，請參閱 [Creator：在 Web 上準備資料](https://help.tableau.com/current/pro/desktop/zh-tw/creator_data_prep.htm)。

資料準備就緒可進行分析後，按一下螢幕底部的**「工作表 1**」轉到 Tableau 工作區以組建檢視。

## 步驟 4：製作檢視

您已連線到資料，並設定了要分析的資料，現在即可建立資料的可視分析。Tableau 將此稱為**檢視**。如果之前使用過 Tableau Desktop，工作區區域非常相似。

### 工作區區域

這是 Tableau 工作區的佈局：

![Tableau Cloud 工作表，包含對檢視不同部分的各種標註。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/online_workspace.png)

1. **工作簿名稱**。工作簿包含工作表，後者可以是工作表、儀表板窗格或本文。有關詳情，請參閱[工作簿和工作表](https://help.tableau.com/current/pro/desktop/zh-tw/environ_workbooksandsheets.htm)。
2. **「頁面」架、「篩選條件」架、「標記」卡片** - 將欄位拖到工作區中的卡片和架，以將資料新增到您的檢視中。有關詳情，請參閱[架和卡](https://help.tableau.com/current/pro/desktop/zh-tw/buildmanual_shelves.htm)。
3. **「欄」和「列」架** - 將欄位拖到工作區中的卡和架，以將資料新增到您的檢視中。有關詳情，請參閱[架和卡](https://help.tableau.com/current/pro/desktop/zh-tw/buildmanual_shelves.htm)。
4. **工具列** - 使用工具列存取命令以及分析和巡覽工具。請參閱 [Tableau 工具列按鈕參考](https://help.tableau.com/current/pro/desktop/zh-tw/environment_workspace.htm#ToolbarButtons)。
5. **檢視** - 這是您在其中建立資料視覺效果的工作區。
6. **側欄** - 在工作表中，側欄區域包含「資料」窗格和「分析」窗格。
7. 轉到**資料來源**頁面。有關詳情，請參閱 [Creator：在 Web 上準備資料](https://help.tableau.com/v0.0/pro/desktop/zh-tw/creator_data_prep.htm)。
8. **工作表索引標籤** - 標籤表示工作簿中的每個工作表。這可能包括工作表、儀表板窗格和故事。

**從 Tableau 2020.2 版開始**：在「資料」窗格的每個表格或資料夾中，灰色線會分隔維度（上方）和度量（下方）。「資料」窗格將不再使用**「維度」**和**「度量」**標籤。

### 開始組建檢視的不同方式

每次將欄位拖到檢視中或架上時，都會提出一個有關該資料的問題。問題將因您將各個欄位拖到何處、欄位的類型以及將欄位拖到檢視中所採用的順序而異。

對於您提出的每個問題，檢視將發生變化，使用標記（圖形、文字、階層、表結構、軸、色彩）以直觀方式呈現答案。

在工作表中，資料來源中的列顯示為「資料」窗格中左側的欄位。「資料」窗格包含各種不同按表格組織的欄位。

![包含維度和度量清單的資料窗格。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/schema3.png)

在組建檢視時，您透過「資料」窗格新增欄位。可透過不同方式來達到此目的。例如：

- 將欄位從「資料」窗格拖放到屬於每個 Tableau 工作表的卡和架上。
    
    ![將欄位從資料窗格拖曳到欄架上。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/online_drag_pill.gif)
- 以在「資料」窗格中按兩下一個或多個欄位。
    
    ![按兩下區域，將其放置在欄架上。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/online_double_click.gif)
- 在「資料」窗格中選取一個或多個欄位，然後從「智慧顯示」中選取一種圖表類型，後者可確定適合於您所選的欄位的圖表類型。有關詳細資訊，請參閱[顯示](https://help.tableau.com/current/pro/desktop/zh-tw/buildauto_showme.htm)。
    
    ![Tableau Cloud 上的「顯示」功能。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/online_show_me.gif)

### 篩選資料

您可能需要篩選資料以便只在檢視中顯示一定數量的資料。可透過多種方式來篩選資料，其中包括：

當您向「篩選條件」架新增欄位時，檢視中將出現一個互動式篩選條件。然後，您可以選取要在檢視中包括或排除的項。

- 若要在 Web 上透過 Tableau 建立篩選條件，請將維度、量值或日期欄位拖到「篩選條件」架。
    
    當您向「篩選條件」架新增欄位時，檢視中將出現一個互動式篩選條件。您可以選取要在檢視中包括或排隊的項，或者選取一個值範圍。
    
    ![類別核取方塊清單，其中選取全部、傢俱、辦公用品和技術選項。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/filter_web_dimension.png)
- 您也可以透過選取單一標記（資料點）與發佈的檢視交互，或者在檢視中按一下並拖動以選取若干標記。在出現的工具提示上，您可以選取「僅保留」以僅在檢視中保留所選標記，或者選取「排除」以從檢視中移除所選標記。
    
    ![選取標記，以將其排除。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/exclude1.gif)

關於在Tableau 中的篩選更多詳情，包括 Tableau 的操作順序，請參閱[篩選檢視中的資料](https://help.tableau.com/current/pro/desktop/zh-tw/filtering.htm)。

### 使用「標記」卡片

您可以使用「標記」卡片將上下文和詳情新增至檢視中的標記。使用「標記」卡片設定標記類型，並使用色彩、大小、圖形、文字和詳情對資料進行編碼。

![標記卡，包含「細分市場」、「區域」和「總和」（數量）架。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/build_manual_shelves_marks1.png)

將欄位新增到「標記」卡片後，可以按一下該欄位旁的圖示以變更它所使用的屬性。您還可以按一下「標記」卡片中的屬性按鈕來變更這些設定。

![標記卡，包含「細分市場」、「區域」和「總和」（數量）架。對於總和（數量）度量，內容功能表顯示色彩、標籤、圖形、詳細資料和工具提示選項。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/build_manual_shelves_marks2.png)

很多屬性都可以有多個欄位。例如，您可以向「標籤」、「詳情」、「工具提示」和「色彩」新增多個欄位。「大小」和「圖形」一次只能有一個欄位。有關更多信息，請參閱[標記屬性參考](https://help.tableau.com/current/pro/desktop/zh-tw/viewparts_marks_markproperties.htm)。

### 復原您的工作

Tableau 非常靈活，也極為寬容。在組建檢視時，如果採用了未回答您的問題的路徑，您始終可以復原至探究過程中的上一個點。

- 若要復原或重做，請按一下工具列上的「復原」![指向左側的箭頭。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/undo.png)或「重做」![重做圖示。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/redo.png)。

您可以一直復原至上次開啟工作簿的時間。您可以復原或重做無限次。

### 在 Web 上組建和編輯檢視

可透過多種方式在 Tableau 中探索資料。有關在 Web 上組建特定圖表類型的說明，請參閱[在 Web 上編輯 Tableau 檢視](https://help.tableau.com/v0.0/pro/desktop/zh-tw/web_author_build_view.htm)，或者，若要瞭解可幫助您在 Tableau 中組建視覺效果的更多功能，請參閱[組建和瀏覽資料檢視](https://help.tableau.com/current/pro/desktop/zh-tw/building_overview.htm)。

## 步驟 5：展示您的工作

可透過多種方式，用您在檢視中找到的資料見解來講述本文或說服他人。

### 設定工作內容的格式

您可以為在工作簿上看到的幾乎任何內容（包括檢視的各個部分、工作簿的字型和圖形線條）設定格式。

- [瞭解視覺化最佳做法](https://help.tableau.com/current/pro/desktop/zh-tw/visual_best_practices.htm)
- [設定檢視部件的格式](https://help.tableau.com/current/pro/desktop/zh-tw/formatting_specific.htm)
- [建立自訂色彩調色盤](https://help.tableau.com/current/pro/desktop/zh-tw/formatting_create_custom_colors.htm)
- [設定文字和數位元的格式](https://help.tableau.com/current/pro/desktop/zh-tw/formatting_specific.htm)
- [在工作簿層級設定格式](https://help.tableau.com/current/pro/desktop/zh-tw/formatting_workbook.htm)

### 儀表板

**儀表板窗格**是顯示在單一位置的多個工作表和支援資訊的集合，它便於您同時比較和監視不同資料。

若要開啟新儀表板窗格工作表並開始建立儀表板窗格，請按一下工作簿底部的「新建儀表板窗格」圖示：

![「新增儀表板」圖示。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/web_author_new_dashboard_icon.png)

「儀表板窗格」區域會出現在左側，並且會列出您的工作簿中的工作表。您可以向儀表板窗格中新增一個或多個檢視、新增像網頁、空白空間和佈局容器這樣的物件，或者新增交互性以關聯工作表上的不同檢視。

![具有三種視覺效果的 Tableau Cloud 儀表板。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/online_dashboard.png)

- [詳細瞭解儀表板窗格](https://help.tableau.com/v0.0/pro/desktop/zh-tw/dashboards.htm)
- [向儀表板窗格專家學習要訣和技巧](https://www.tableau.com/zh-tw/about/blog/2017/10/7-tips-and-tricks-dashboard-experts-76821)

### 故事

**本文**是一個包含一系列共同作用以傳達資訊的工作表和儀表板窗格的工作表。您可以使用故事揭示各種事實之間的關係以及決策與結果的關係，從而使用資料建立一個極具吸引力的案例。

[建立本文](https://help.tableau.com/current/pro/desktop/zh-tw/story_create.htm)或[詳細瞭解本文](https://help.tableau.com/current/pro/desktop/zh-tw/stories.htm)。

![Tableau 故事。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/story_intro.png)

## 步驟 6：儲存您的工作

您可以隨時透過選取**「檔案」>「另存新檔為」**來儲存工作簿。工作簿將儲存到建立它的資料夾中。

您也可以儲存資料來源以稍後建立另一個工作簿，或者使您的團隊成員能夠使用該資料進行自己的分析。

若要儲存資料來源，請將游標暫留在工作區內「資料」索引標籤中的資料來源名稱上，直至出現一個箭頭。選取該箭頭，並選取**「儲存」**。

![包含編輯、重新整理、重新命名、關閉和儲存資料來源選擇的功能表。](/tableau/next/zh-tw/pro/desktop/zh-tw/Img/online_datasource_save.png)

**附註**：在 Web 上儲存資料來源時，它將在**「連線到資料」**視窗以及**「資料來源」**部分中顯示為發行資料來源。

完成後，選取**「檔案」>「關閉」**以結束工作區。

## 步驟 7：協作和共用您的發現

可透過多種方式共用您的工作和保持更新。

### 協作

若組織中的其他 Creator 或 Explorer 有權存取工作簿所在的專案，則他們可以編輯或更新您的工作簿和檢視。存取由網站的管理員加以控制，後者可以設定項目使用權限、在專案之間移動內容以及變更使用者的角色。如果儲存了資料來源，則這些使用者可以連線到您的資料並使用它來建立新工作簿。

### 共用檢視和見解

每個儲存到網站的檢視或工作簿都可以透過電子郵件中的連結和其他應用程式來共用，或者直接嵌入到網頁、wikis 和 Web 應用程式中。

若要查看檢視，使用者必須在 Tableau Server 或 Tableau Cloud 中具有存取檢視的權限。

瞭解如何：

- [共用 Web 檢視](https://help.tableau.com/current/pro/desktop/zh-tw/shareworkbooks.htm)（指向檢視的連結或嵌入檢視）。
- [訂閱檢視](https://help.tableau.com/current/pro/desktop/zh-tw/subscribe_user.htm)以定期透過電子郵件接收檢視的快照。
- 建立[](https://help.tableau.com/current/pro/desktop/zh-tw/data_alerts.htm)[資料驅動型警示](https://help.tableau.com/v0.0/pro/desktop/zh-tw/data_alerts.htm)以在資料達到重要的閾值時收到電子郵件通知。
- [](https://help.tableau.com/current/pro/desktop/zh-tw/comment.htm)[向檢視新增註解](https://help.tableau.com/v0.0/pro/desktop/zh-tw/comment.htm)以與其他使用者進行討論。
- 在網頁中[嵌入檢視和儀表板窗格](https://help.tableau.com/current/pro/desktop/zh-tw/embed_landing.htm)。
- [下載檢視或工作簿](https://help.tableau.com/current/pro/desktop/zh-tw/export.htm)。