---
schema_version: "1"
id: 87aa948366f51a7c0d01437c1ffa136e138d84b68923fc3c55d83eb15ec92b4a
title: 使用剪贴板数据创建数据源或添加新连接
collection: tableau
version: next
locale: zh-cn
portal_url: https://docs.salesforce.com/tableau/next/zh-cn/pro/desktop/clipboard_datasource.md
canonical_url: https://help.tableau.com/v0.0/pro/desktop/zh-cn/clipboard_datasource.htm
source_site: help.tableau.com
content_type: documentation
content_hash: 33490a11cd0f4c28960997a405bb1f2c4f2e5a79ba13a271fa6ec5be0a3e4da7
description: Copy and paste data directly into Tableau to create a data source for quick analysis.
---
[跳转到主要内容](#main-content)

# 使用剪贴板数据创建数据源或添加新连接

有时，为了进行某些快速分析，需要从外部源拉入数据。您可以将数据复制并直接粘贴到工作簿中，而无需创建整个数据源，然后在 Tableau 中连接。Tableau 自动创建可供您开始分析的数据源。

在数据源页面上粘贴数据时，Tableau 会在现有数据源中创建一个新连接。

在工作表上粘贴数据时，Tableau 会创建您可开始分析的新数据源。以数据源形式粘贴数据时，当您保存工作簿时，数据源将以文本文件形式保存到您的 Tableau 存储库。

您可以从包括 Microsoft Excel 和 Microsoft Word 在内的多种 Office 应用程序中复制和粘贴数据。还可以从网页中复制和粘贴 HTML 表。制为逗号分隔值或制表符分隔值的表可以粘贴到 Tableau 中。

注意：并非所有应用程序在复制时都使用这些格式。

1. 选择所需数据并将其复制到剪贴板中。
2. 打开 Tableau Desktop 并执行以下操作之一：
    
    1. 在数据源页面上，选择“数据”\>“以连接形式粘贴数据”或“以数据源形式粘贴数据”。
        
        ![“数据”下拉菜单，显示“以连接形式粘贴数据”和“以数据源形式粘贴数据”菜单选项。](/tableau/next/zh-cn/pro/desktop/zh-cn/Img/clipboard_datasource_datasourcepage.png)
    2. 在工作表上，选择“数据”\>“粘贴”，以数据源形式粘贴数据。
        
        ![显示“粘贴”菜单选项的“数据”下拉菜单。](/tableau/next/zh-cn/pro/desktop/zh-cn/Img/clipboard_datasource2.png)
3. 选择“文件”\>“保存”，保存数据源。
    
    保存工作簿时，数据源将成为现有数据源的一部分，或添加到您的存储库，具体情况视您选择哪种方法而定。如果以数据源形式粘贴数据，当您将工作簿另存为打包工作簿 (.twbx) 时，数据源将随工作簿一起保存。
    
    ![“剪贴板数据已保存”图标和对话框。](/tableau/next/zh-cn/pro/desktop/zh-cn/Img/clipboard_datasource6.png)