# tableau Tableau Reader (reader) - Full Documentation [Hoppa till huvudinnehåll](#main-content) # Använda åtgärder för att komma åt länkade data Vissa vyer kan innehålla _åtgärder_ som relaterar information i en vy med andra vyer eller länkar till extern information. Åtgärder skapar sammanhang med data och kan koppla analysresultaten till webbsidor, filer och andra arbetsblad. En vy som visar bostadsförsäljningen i ett specifikt område kan till exempel innehålla länkar till folkräkningsdata för området, till en satellitbild av huset och till ett annat arbetsblad som visar liknande hus i området. Det finns tre typer av åtgärder som kan ses i Reader: - Filteråtgärder – en filteråtgärd använder ett urval i en vy för att filtrera data som visas i en annan vy. - Framhävningsåtgärder – en framhävningsåtgärd använder ett urval i en vy för att framhäva relaterade data i en annan vy. - URL-åtgärder. - En URL-åtgärd pekar på en webbplats, fil eller annan webbresurs. En åtgärd kan konfigureras så att den körs genom att hovra över en markering, välja en markering eller högerklicka på en markering och välja ett menyalternativ. Obs! Hyperlänkar är inte alltid synliga för varje arbetsblad och markering. Då hyperlänkar är kopplade till specifika fält i datakällan är länkar endast tillgängliga för de arbetsblad som använder de kopplade fälten och för markeringar som innehåller de nödvändiga parametrarna. Till exempel visar vyn nedan en URL-länk från en kartvy i Reader som går till en satellitbild på en specifik plats. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/links3_522x470.png) [Hoppa till huvudinnehåll](#main-content) # Använda förklaringar Tableau Reader använder färg, storlek och form för att koda vyn med ytterligare information. Markeringarna kan till exempel delas upp i flera färger för att representera olika regioner medan former representera olika produkter. Sedan kan samma markeringar tilldelas olika storlekar för att representera vinstmarginalen. Varje typ av kodning har en förklaring. Du kan redigera dessa förklaringar för att använda olika [färger](https://help.tableau.com/v0.0/reader/desktop/sv-se/colors.htm). ## Andra artiklar i det här avsnittet [Hoppa till huvudinnehåll](#main-content) # Använda presentationsläge När du interagerar med din vy vill du kanske dela dina resultat med andra med hjälp av ett Presentationsläge. När du använder det här läget döljer Tableau verktygsfältet och menyn och visar bara vyn, på samma sätt som när du presenterar ett bildspel. För att aktivera eller inaktivera läget, klicka på knappen Presentationsläge ![Ikonen för presentationsvisning.](/tableau/next/sv-se/reader/desktop/sv-se/Img/pres_mode.png) eller välj Fönster > Presentationsläge. **OBS!** Om du vill dölja enskilda ark, kontakta arbetsbokens konstruktör. Följande tabell beskriver de olika kontrollerna som finns tillgängliga när presentationsläget är aktiverat. Kontrollerna visas i det nedre högra hörnet av skärmen.
Ikonen för filmremsa.Visa filmremsa – visar bladen som miniatyrbilder längst ned på arbetsytan.
Ikonen för att visa flikar.Visa flikar – visar bladflikar längst ned på arbetsytan.
Trianglar för vänster och höger pil. Föregående/nästa blad – går framåt eller bakåt bland bladen i en arbetsbok.
Ikonen för helskärm.Starta/avsluta helskärm – växlar mellan att expandera arbetsboken, så att den fyller hela skärmen, och visa den i ett fönster.
Ikonen för presentationsvisning.Avsluta presentationsläge – returnerar arbetsboken så att hela arbetsytan visas, inklusive menyer, verktygsfält och rutan Data.
[Hoppa till huvudinnehåll](#main-content) # Använda sidan Uppspelning En vy kan delas upp i en serie sidor som låter dig bättre analysera hur ett specifikt fält påverkar resten av data i en vy. Sidor används ofta för att visa förändringar över tid där varje sida representerar ett år, månad eller annat specifikt datum. Kontrollerna för kortet Sidor låter dig bläddra igenom sidorna automatiskt eller gå till en viss sida. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/rpages_shelf1_159x123.png) #### Gör något av följande för att gå vidare igenom sidorna: - För att visa sidor som ett bildspel kan du klicka på knappen Spela upp ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/play_65x32.png) längst ned på kortet Sidor. - För att flytta manuellt genom sidorna, klicka på framåt- och bakåtknapparna på vardera sidan av rullgardinsmenyn, eller använd skjutreglaget. - Välj en sida från listan för att hoppa till den specifika sidan. Använd hastighetskontrollen i det nedre högra hörnet på kortet Sidor för att ändra hastigheten på uppspelningen. Välj Visa historik för att lämna markeringarna från föregående sida medan du går vidare igenom sidorna. [Hoppa till huvudinnehåll](#main-content) # Användbar Tableau-terminologi Följande tabell beskriver några av de vanliga termerna som används i Reader-hjälpen.

Korstabell

Ett annat namn för en texttabell eller taltabell.

Instrumentpanel

En samling vyer som visas på en enda plats. Där kan du jämföra och övervaka en mängd olika data samtidigt.

Datakälla

De underliggande data som Tableau Reader är anslutna till. Du kan inte ändra datakällan i Tableau Reader.

Filter

En kontroll över en vy som begränsar de data som visas i den. Till exempel ett filter på Region som bara inkluderar den västra delen.

Markeringar

En visuell representation av en eller flera rader i en datakälla. Markeringstyper kan vara stapel, linje, fyrkant och så vidare.

Paketerad arbetsbok

En typ av arbetsbok som skapas i antingen Tableau Desktop eller Tableau Server. Dessa filer innehåller både arbetsboken såväl som kopior av de refererade lokala datakällorna och bakgrundsbilderna.

Ruta

Rad- och kolumnområdena i en vy.

LagringsplatsEn katalog i katalogen Mina dokument som lagrar arbetsböcker.

Vy

Den visuella representationen av dina data i ett -arbetsblad eller -instrumentpanel.

Arbetsbok

En samling med ett eller flera arbetsblad och instrumentpaneler.

Arbetsblad

En enda vy över data. Varje arbetsblad kan kopplas till en enda datakälla.

[Hoppa till huvudinnehåll](#main-content) # Återställa arbetsböcker Du kan vilja ångra alla ändringar som har gjorts i en arbetsbok och helt enkelt börja om från där du öppnade den. Istället för att klicka igenom historiken med knappen Ångra ![En pil som pekar åt vänster.](/tableau/next/sv-se/reader/desktop/sv-se/Img/undo.png) kan du återställa arbetsboken till dess sparade tillstånd. #### Återställa en arbetsbok: 1. Välj Arkiv > Återgå till sparad. 2. Klicka på Återställ i varningsdialogrutan. [Hoppa till huvudinnehåll](#main-content) # Exportera data eller vyer Du kan exportera data från en arbetsbok eller exportera en bild som representerar en vy till andra applikationer för presentationer och dokument. ## Exporterar data Du kan antingen kopiera ett dataurval från en vy som ska användas i ett annat program eller exportera alla data från kalkylbladet till en Access-databas. #### Så här kopierar du data till Urklipp: 1. Välj data i vyn som du vill kopiera. 2. Högerklicka (kontrollklicka på Mac) på ditt val och välj Kopiera > Data. 3. Öppna ett annat program som MS Word eller MS Excel och välj Redigera > Klistra in. Obs! Du kan också kopiera data som en korstabell för användning i Microsoft Excel. Välj Kopiera > Korstabell i snabbmenyn. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/data1.png) #### Så här exporterar du data till Microsoft Access: 1. Välj Arbetsblad > Exportera > Data. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/data2.png) 2. Ange en plats och ett namn för Access-databasen och klicka sedan på Spara. 3. I dialogrutan Exportera data till Access anger du ett databasnamn och vilka data som ska exporteras och klickar sedan på OK. ## Exportera en vy som en bild Du kan antingen kopiera vyn för användning i en annan applikation eller exportera vyn som en bildfil. #### Så här kopierar du vyn till Urklipp: 1. Välj Arbetsblad > Kopiera > Bild. 2. I dialogrutan Kopiera bild väljer du det innehåll som du vill inkludera och layouten på förklaringen om vyn innehåller en förklaring. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/image3.png) 3. Klicka på Kopiera. 4. Öppna ett annat program som MS Word eller MS Excel och välj Redigera > Klistra in. Obs! I vissa program kan du välja Klistra in special och ange ett format för bilden. #### Så här exporterar du en vy till en bildfil: 1. Välj Arbetsblad > Exportera > Bild. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/image4.png) 2. I dialogrutan Exportera bild väljer du det innehåll som du vill inkludera och layouten på förklaringen om vyn innehåller en förklaring. Klicka sedan på Spara. 3. Klicka på Spara när du är klar. 4. I dialogrutan Spara bild navigerar du till där du vill spara bildfilen och skriver ett filnamn i textrutan. Välj ett filformat i listrutan Spara som typ. Klicka på Spara när du är klar. [Hoppa till huvudinnehåll](#main-content) # Färgförklaring Färgförklaringen kan vara antingen kategorisk eller kvantitativ. En kategorisk förklaring representerar diskreta kategorier som kundnamn och regioner, medan en kvantitativ förklaring representerar ett antal numeriska värden som försäljning och vinst.

Kategorisk förklaring

Kvantitativ förklaring

#### Så här redigerar du en kategorisk färgförklaring: 1. Högerklicka (kontrollklicka på Mac) på förklaringen och välj Redigera färger. 2. Välj ett dataobjekt i listan till vänster och välj sedan en ny färg i paletten till höger. 3. Klicka på OK. Obs! Du kan välja en annan färgpalett i listrutan i det övre högra hörnet i dialogrutan Redigera färg. #### Så här redigerar du en kvantitativ färgförklaring: 1. Högerklicka (kontrollklicka på Mac) på förklaringen och välj Redigera färger. 2. Klicka på färgindikatorn bredvid färgrampen och välj en ny färg i spektrumet. 3. Du kan också ange ett eller flera av följande alternativ: - Stegvis färg – Detta grupperar värdena i enhetliga fack som var och ett har en unik färg. - Omvänd – Växlar ordningen på färgerna i intervallet. - Använd fullständigt färgintervall – Start- och slutnummer i värdet tilldelas full intensitet (Endast tillgängligt när du använder en färgpalett med olika färger). 4. Du kan också använda Avancerade alternativ för att definiera start-, centrerings- och slutvärden för färgintervallet. 5. Klicka på OK när du är klar. Obs! Du kan välja en annan färgpalett i listrutan i högst upp i dialogrutan Redigera färg. [Hoppa till huvudinnehåll](#main-content) # Filtrera data Använd filtrering för att välja en delmängd data i vyn och fokusera på dessa data eller för att utesluta data från vyn. ## Filtrering med markeringar eller rubriker Du kan klicka på en markering för att välja data som representeras av just den markeringen. Använd markören för att välja en uppsättning markeringar eller klicka på en rubrik för att välja en sektion data. När du gör detta framhävs data för markeringarna eller rubriken och andra data tonas ned. Du kan visa alla data igen genom att klicka någonstans utanför markeringarna. ### Behålla eller utesluta data Du kan ta bort valda data helt och hållet, eller så kan du behålla enbart utvalda data och ta bort alla andra data i en vy. #### Behålla eller utesluta data: 1. Välj markeringar eller rubriker för de data som du vill behålla eller utesluta. 2. Högerklicka (kontroll-klicka på Mac) på markeringen eller rubriken och klicka sedan på Behåll endast eller Uteslut. ## Använda filterkort Filter är kort på arbetsbladet som visar ett dataintervall. Om skaparen av arbetsboken har inkluderat ett filterkort kan du inkludera och utesluta data i vyn med hjälp av kortet. När det gäller kategoriska datafält visas filter som en lista av kryssrutor eller alternativknappar för varje medlem av fältet. Till exempel kan ett filter för fältet Datum visa följande medlemmar: 2011, 2012, 2013, 2014. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/rfilter1_157x125.png) Du väljer data i filtret genom att välja de medlemmar du vill inkludera. Skaparen av arbetsboken kan även ställa in filtret på att utesluta värden, vilket innebär att de valda medlemmarna filtreras bort från vyn medan resten inkluderas. Den här funktionen är smidig att använda när du vill visa de flesta medlemmar och endast utesluta några få. För mätvärden (numeriska data) visas filter som ett reglage. För reglaget åt vänster eller höger för att ställa in det värdeintervall du vill använda i vyn. Till exempel kan du använda ett filter för mätvärdet Försäljning för att endast inkludera värden mellan 50 000 och 85 000 dollar. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/rfilter2_156x72.png) Du kan ange exakta nedre och övre värden genom att klicka på ett av numren på filtret och ange ett nytt värde. ## Återställa filter Du kan återställa filter tillsammans med andra ändringar du har gjort genom att antingen klicka på knappen Ångra eller genom att återställa arbetsboken till det senast sparade tillståndet. Mer information om hur du återställer en arbetsbok finns i [Återställa arbetsböcker](https://help.tableau.com/v0.0/reader/desktop/sv-se/revert.htm). [Hoppa till huvudinnehåll](#main-content) # Formförklaring Formförklaringen kan bara representera kategoriska data, d.v.s. diskreta kategorier som produkter och regioner. Markeringarna är uppdelade i olika former. Du kan inte redigera formerna som används i vyn med Reader. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/shape1_162x91.png) [Hoppa till huvudinnehåll](#main-content) # Hjälp för Tableau Reader Använd Tableau Reader för att öppna och interagera med paketerade arbetsböcker med extraherade datakällor som har skapats i Tableau Desktop. En paketerad arbetsbok innehåller en kopia av datakällan som arbetsboken refererar, så att du inte behöver ha åtkomst till källdata för att se och interagera med vyerna. Med Tableau Reader kan du göra följande: - Öppna och interagera med Tableau-arbetsböcker - Presentera vyer i ett bildspel - Exportera vyer eller data - Skriva ut vyer - Publicera vyer som PDF-filer [Hoppa till huvudinnehåll](#main-content) # Interagera med vyer En arbetsbok kan innehålla funktioner som gör att du kan interagera med vyer. Om en arbetsbok innehåller sådana funktioner kan du interagera med vyer på följande sätt: - Filtrera: Visa delmängder av data. - Sortera: Ändra i vilken ordning data visas i vyn. - Åtgärder: Välj en markering i en vy så markeras associerade data i en annan vy. - Siduppspelning: Bläddra igenom enskilda sidor i en vy. - Förklaringar: Ändra färgpaletten som tillämpas på data i vyn. ## Andra artiklar i det här avsnittet [Hoppa till huvudinnehåll](#main-content) # Öppna arbetsböcker I Tableau Reader kan du öppna paketerade arbetsböcker som skapades med Tableau Desktop eller Tableau Server. Paketerade arbetsböcker som har sparats med ett .twbx-filtillägg innehåller arbetsboken tillsammans med en kopia av eventuella lokala datakällor och bakgrundsbilder. Arbetsboken är inte längre länkad till de ursprungliga datakällorna och bilderna. Paketerade arbetsböcker ansluter endast till lokala datakällor som Excel, Access, dataextrakt och textfiler.

Gör något av följande om du vill öppna en Tableau Reader-fil:

  • Klicka på Bläddra efter en fil på startsidan och navigera till arbetsbokens plats med dialogrutan Öppna.

    Startsidan för Tableau Reader.

    Obs! Den här knappen visas endast om du inte har några andra nyligen öppnade arbetsböcker i fönstret.

  • Välj Arkiv > Öppna och navigera till den paketerade arbetsboken med dialogrutan Öppna.

  • Dubbelklicka på en paketerad arbetsboksfil.

  • Dra en paketerad arbetsboksfil till Reader-ikonen på skrivbordet eller till det pågående programmet.

  • Klicka på länken Öppna en arbetsbok och välj en arbetsbok som ska öppnas.

    Obs! Den här länken visas först när du tidigare har öppnat minst en arbetsbok.

När en arbetsbok öppnas visas kalkylbladen och instrumentpanelerna som flikar längst ned i fönstret. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/rsheet_navigation.png) Obs! Om arbetsboken ansluter till en Microsoft Office 2007-datakälla (Excel eller Access) måste du också ha Microsoft Office 2007 installerat på datorn. Du kan också be författaren till arbetsboken att spara datakällan till en version som är kompatibel med programmet. [Hoppa till huvudinnehåll](#main-content) # Publicera och exportera Dela vyerna och data i en arbetsbok samt inkludera dem i presentationer och dokument. Du kan skriva ut PDF-filen, exportera till ett annat program eller skriva ut ett eller flera arbetsblad. ## Andra artiklar i det här avsnittet [Hoppa till huvudinnehåll](#main-content) # Reader-layout När du öppnar en arbetsbok öppnas den i Reader-fönstret där du kan visa och interagera med data. En arbetsbok kan innehålla ett enstaka blad eller en vy. Den kan också innehålla en instrumentpanel. En instrumentpanel är en vy som kombinerar flera arbetsböcker på samma plats så att du kan jämföra och övervaka många olika data samtidigt. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/layout1.png)\` ## Navigera i en arbetsbok I Tableau kan du navigera i en arbetsbok på flera olika sätt. Om arbetsboken innehåller flera blad visas varje blad eller instrumentpanel i arbetsboken som flikar längst fönstrets nederkant. Klicka på en flik om du vill växla mellan bladen. Om det finns för många blad för att alla flikar ska visas samtidigt kan du rulla mellan flikarna med hjälp av kontrollerna till vänster. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/layout4.png) Om du vill visa alla bladen eller instrumentpanelerna i en arbetsbok samtidigt kan du använda filmremse- eller bladsorterarvyn. I filmremsevyn visas varje blad som en miniatyrbild längs arbetsbokens nederkant. Om du vill växla mellan att visa flikar och filmremsan klickar du på knappen längst ned till höger i Reader-fönstret. Öppna önskat blad genom att klicka på dess miniatyrbild. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/layout7.png) I bladsorterarvyn visas alla blad i en arbetsbok som miniatyrbilder i en ruta. Du öppnar bladsorteraren genom att klicka på knappen längst ned till höger i Reader-fönstret. Öppna önskat blad genom att klicka på dess miniatyrbild. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/layout9.png) ## Använda verktygsfältet och menyerna Interagera med vyerna genom att använda verktygsfältet och menyerna. Du kan till exempel använda navigeringsverktygen för att zooma in och panorera i en vy eller klicka på någon av sorteringsknapparna för att snabbt sortera data i en tabell. Verktygsfältet innehåller följande kontroller (från vänster till höger): ## ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/layout3.png) - Tableau-ikon – Klicka här för att gå till startsidan. - Ångra – Klicka här om du vill ångra den senaste åtgärden i ett blad eller på en instrumentpanel. Om du till exempel har ändrat filtren för en vy kan du återställa den tidigare vyn genom att klicka på Ångra. - Gör om – Klicka här om du vill upprepa den senaste åtgärden som du återställde i ett blad eller på en instrumentpanel när du klickade på Ångra. - Pausa automatiska uppdateringar – Klicka här om du vill pausa funktionen för automatiska uppdateringar. När den här funktionen är aktiverad uppdateras arbetsboken eller instrumentpanelen automatiskt baserat på ändringar som du gör med filtren. Om du inte vill att vyn ska uppdateras automatiskt kan du inaktivera funktionen genom att klicka på den här knappen. - Kör uppdatering – Klicka här om du vill uppdatera en vy manuellt med de senaste inställningarna när automatiska uppdateringar har pausats. - Sortera stigande – Klicka här om du vill sortera datafält i stigande ordning. - Sortera fallande – Klicka här om du vill sortera datafält i fallande ordning. - Fit Control (Justera kontroll) – Välj något av alternativen i listrutan om du vill justera storleken på vyn i relation till programfönstret. - Fasta axlar – Klicka här om du vill växla mellan en låst axel som bara visar ett specifikt värdeintervall och en dynamisk axel som visar värdeintervallet baserat på de minsta och största värdena i vyn. - Presentationsläge – Klicka här om du bara vill visa vyn och dölja verktygsfältet och menyn. Tryck på Esc eller klicka på knappen Presentation längst ned till höger på skärmen för att gå tillbaka till standardvyn. [Hoppa till huvudinnehåll](#main-content) # Skapa en PDF-fil Du kan skriva ut en eller flera vyer till ett PDF-dokument. Du behöver inte ha installerat Adobe Acrobat på datorn. #### Så här publicerar du till PDF: 1. Om du vill specificera vilka element som skrivs till PDF-filen och hur layouten ska se ut så väljer du Arkiv > Utskriftsformat. Du hittar mer information i [Skriva ut arbetsblad](https://help.tableau.com/v0.0/reader/desktop/sv-se/print.htm). 2. Välj Arkiv > Skriv ut till PDF. 3. I dialogrutan Skriv ut till PDF väljer du utskriftsintervallet: - Hela arbetsboken – publicerar alla blad i arbetsboken. - Aktivt blad – publicerar endast det blad som för närvarande visas i arbetsboken. - Valda blad – publicerar de valda bladen. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/rpdf3.png) 4. Välj en pappersstorlek och orientering. Om du väljer ospecificerat anges pappersstorleken som så stor som nödvändigt för att få med hela vyn på en sida. 5. Alternativt kan du välja Visa PDF-fil efter utskrift om du vill öppna PDF-filen automatiskt efter att du är klar med utskriften. Det här alternativet är endast tillgängligt om du har installerat Adobe Acrobat Reader eller Adobe Acrobat på datorn. 6. Alternativt kan du välja Visa val om du vill inkludera valda markeringar och framhävningar i PDF-filen. 7. Klicka på OK och välj var du vill spara PDF-filen. Klicka sedan på Spara. 8. Alternativt kan du ange [Utskriftsformat](https://help.tableau.com/v0.0/reader/desktop/sv-se/print.htm#psetup) för varje blad i arbetsboken innan du publicerar till PDF. [Hoppa till huvudinnehåll](#main-content) # Skriva ut arbetsblad Ange alternativ för utskriftsformat och skriv ut ett eller flera arbetsblad. ## Utskriftsformat Utskriftsformatet är en samling med alternativ för hur arbetsbladet ser ut när det skrivs ut. Du kan till exempel välja att inkludera förklaringar och sidorientering. Alla arbetsblad kan tilldelas olika sidinställningar. Välj Arkiv > Utskriftsformat för att öppna dialogrutan Utskriftsformat. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/print1.png) Navigera följande kategorier av inställningar:
Allmänt

Välj de delar av arbetsbladet som du vill ska visas vid utskrift. Ange även hur rubriker och sidbrytningar ska hanteras. Om vyn innehåller Sidor kan du välja att skriva ut den aktuella sidan eller alla sidor.

Layout

Ange layout på förklaringar, sidmarginaler och centrering.

Utskriftsskalning

Anpassa vyn till en viss storlek och ändra sidorienteringen.

## Skriv ut När du har angett alternativen för [Utskriftsformat](#psetup) kan du skriva ut genom att välja Arkiv > Skriv ut. I dialogrutan Skriv ut kan du välja en skrivare, ange ett utskriftsintervall och välja hur många kopior som ska skrivas ut. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/print2.png) [Hoppa till huvudinnehåll](#main-content) # Sortera data I Reader kan du sortera poster i en tabell baserat på ett mätvärde som används i vyn. Sortering är ett bra sätt att få kontroll över ordningen som dimensionsmedlemmarna visas i en tabell och kan ofta exponera relationer mellan fält. #### Så här sorterar du poster i en tabell: 1. Markera de poster som du vill sortera. 2. Klicka på någon av sorteringsknapparna (![](/tableau/next/sv-se/reader/desktop/sv-se/Img/quick_sort1_59x27.png)) i verktygsfältet. **Obs!** Verktygstipset för sorteringsknapparna visar hur tabellen kommer att sorteras. Klicka till exempel på Sortera stigande om du vill ändra ordningen på staplarna i diagrammet från den minsta försäljningen till den största, som du ser nedan. ![](/tableau/next/sv-se/reader/desktop/sv-se/Img/rsort2_684x465.png) Du kan också sortera poster genom att dra fältetiketterna i en kolumn. I exemplet nedan dras Regular Espresso och placeras nedanför Mint. Den svarta linjen indikerar den nya platsen. ![En sorterad kolumn.](/tableau/next/sv-se/reader/desktop/sv-se/Img/sortcolumn.png) Du kan också sortera poster i vyn manuellt med hjälp av förklaringen. Följ stegen nedan om du vill sortera poster manuellt: 1. Högerklicka någonstans på den vita ytan i förklaringen och välj Sortera på snabbmenyn. 2. Markera de poster som du vill flytta under Manuellt i dialogrutan Sortera och flytta posterna i listan med hjälp av knapparna Upp och Ned. ![Dialogrutan Sortera med alternativet för manuell sortering markerat.](/tableau/next/sv-se/reader/desktop/sv-se/Img/ManualSort.png) ## Återställa sorteringsordningen Du kan återställa hur en tabell sorteras genom att antingen klicka på knappen Ångra eller genom att återställa arbetsboken till dess sparade tillstånd. Mer information om hur du återställer en arbetsbok finns i [Återställa arbetsböcker](https://help.tableau.com/v0.0/reader/desktop/sv-se/revert.htm). [Hoppa till huvudinnehåll](#main-content) # Ställa in ett föredraget språk Du kan ställa in Tableau till att visa användargränssnittet (menyer, meddelanden osv.) på ett av de språk som stöds. Språket du väljer är det som sedan används i användargränssnittet (UI). När du installerar Tableau är språket som standard satt till ett automatiskt val som känner igen dina nationella Windows-inställningar och använder lämpligt språk, om det stöds. Om du använder ett språk som inte stöds används engelska som standard. #### Byta språk: 1. Välj Hjälp > Välja språk. 2. Starta om Tableau Reader. **Obs!** En arbetsboksutvecklare kan ställa in språket (plats) för en arbetsbok vilket sedan avgör hur siffror, datum, kartsektioner och så vidare visas. I det fallet har språkinställningen i arbetsboken företräde framför språket som du har ställt in för Tableau Reader. [Hoppa till huvudinnehåll](#main-content) # Storleksförklaring Storleksförklaringen kan vara antingen kategorisk eller kvantitativ. En kategorisk förklaring representerar diskreta kategorier, som region och ordning, medan en kvantitativ förklaring representerar ett intervall med numeriska värden, som leveranstid eller vinst.

Kategorisk förklaring

Kvantitativ förklaring