# tableau Tableau Reader (reader) - Full Documentation [メイン コンテンツに進む](#main-content) # PDF ファイルの作成 1 つまたは複数のビューを PDF ドキュメントに印刷できます。お使いのコンピューターに Adobe Acrobat がインストールされている必要はありません。 #### PDF にパブリッシュするには、次の手順を行います。 1. PDF ファイルに印刷する要素やレイアウトを指定する場合は、\[ファイル\] > \[ページ設定\] を選択します。詳細については、[ワークシートの印刷](https://help.tableau.com/v0.0/reader/desktop/ja-jp/print.htm)を参照してください。 2. \[ファイル\] > \[PDF に出力\] を選択します。 3. \[PDF に出力\] ダイアログ ボックスで、印刷範囲を選択します。 - ワークブック全体 – ワークブック内のシートをすべてパブリッシュします。 - アクティブなシート - ワークブックに現在表示されているシートのみをパブリッシュします。 - 選択したシート - 選択したシートをパブリッシュします。  4. 用紙サイズと向きを選択します。\[指定しない\] を選択した場合、用紙サイズは 1 ページにビュー全体が収まるのに必要なサイズになります。 5. 必要に応じて、出力が完了したら PDF が自動的に開くよう設定するには、\[出力後に PDF ファイルを表示\] を選択します。このオプションは、お使いのコンピューターに Adobe Acrobat Reader または Adobe Acrobat がインストールされている場合のみ使用できます。 6. 必要に応じて、選択したマークとハイライトを PDF に含める場合、\[選択項目を表示\] を選択します。 7. \[OK\] をクリックして、PDF の保存先を選択します。\[保存\] をクリックします。 8. 必要に応じて、PDF にパブリッシュする前に、ワークブック内のシートごとに、[\[ページ設定\]](print.htm#psetup) を指定します。 [メイン コンテンツに進む](#main-content) # Reader のレイアウト ワークブックは Reader ウィンドウで開き、そこからデータを表示したり操作できます。ワークブックには、1 つのシートまたはビューを含めることができます。また、ダッシュボード (さまざまなデータを同時に比較して監視できるように 1 か所に表示された複数のワークシートの集合) を含めることもできます。 \` ## ワークブックの操作 Tableau には、ワークブック内を移動する複数のオプションがあります。ワークブックに複数のシートが含まれる場合、各シートまたはダッシュボードは、ウィンドウの下部にタブとしてワークブックに表示されます。 シート間で切り替えるには、タブをクリックします。一度にすべてのタブを表示するにはシートが多すぎる場合は、左のコントロールを使用してタブをスクロールできます。  ワークブック内のすべてのシートまたはダッシュボードを一度に表示するには、フィルムストリップまたはシート ソーター ビューを使用します。フィルムストリップ ビューには、ワークブックの下部にあるサムネイル イメージとして各シートが表示されます。タブとフィルムストリップ ビューを切り替えるには、Reader ウィンドウの右下にあるボタンをクリックします。表示するシートを開くには、サムネイル イメージを選択します。  シート ソーターには、ワークブック内のすべてのシートが 1 つのペイン内のサムネイル イメージとして表示されます。シート ソーターを開くには、Reader ウィンドウの右下にあるボタンをクリックします。表示するシートを開くには、サムネイル イメージを選択します。  ## ツールバーとメニューの使用 ビューを操作するにはツールバーとメニューを使用します。たとえば、ナビゲーション ツールでズーム インしてビューの周りをパンするか、\[並べ替え\] ボタンをクリックして表のデータをすばやく並べ替えることができます。ツールバーには、次のコントロールが含まれています (左から右へ)。 ##  - Tableau アイコン: クリックして開始ページに移動します。 - 元に戻す - シートまたはダッシュボードで行った最終のアクションを元に戻します。たとえば、ビューのフィルターを変更した場合、ビューを最終の状態にリセットするには \[元に戻す\] ボタンをクリックします。 - やり直す - \[元に戻す\] ボタンをクリックした場合、シートまたはダッシュボードで元に戻した最終のアクションを繰り返します。 - 自動更新を一時停止 - 自動更新機能を一時停止します。この機能を有効にすると、Tableau はフィルターの変更に基づいてワークシートまたはダッシュボードを自動的に更新します。ビューの自動更新を行わない場合は、このボタンをクリックして機能を無効にできます。 - 更新を実行 - 自動更新を一時停止した場合に、クリックして手動更新し、最新の設定でビューを更新します。 - 昇順に並べ替え - データ フィールドを昇順に並べ替えます。 - 降順に並べ替え - データ フィールドを降順に並べ替えます。 - コントロールを合わせる - ドロップダウン リストのいずれかのオプションを選択し、アプリケーション ウィンドウに合わせてビューのサイズを調整します。 - 軸の固定 - 特定の範囲の値のみを表示するロックされた軸と、ビュー内の最小値と最大値に基づいて範囲を表示する動的な軸を切り替えます。 - プレゼンテーション モード - ビューのみを表示し、ツールバーとメニューを非表示にします。Esc を押すか、画面右下隅にある \[プレゼンテーション\] ボタンをクリックして標準ビュー モードに戻ります。 [メイン コンテンツに進む](#main-content) # ワークブックを元に戻す ワークブックに加えた変更をすべて取り消して、開いたときの状態に戻すこともできます。\[元に戻す\] ボタンをクリックして履歴をさかのぼるのではなく、ワークブックを保存した状態に戻すことができます。 #### ワークブックを元に戻すには、次の手順を行います。 1. \[ファイル\] > \[前回保存したときの状態に戻す\] を選択します。 2. 警告ダイアログ ボックスで \[元に戻す\] をクリックします。 [メイン コンテンツに進む](#main-content) # Tableau Reader ヘルプ Tableau Desktop で作成された抽出データ ソースを含むパッケージド ワークブックを開いて操作するには、Tableau Reader を使用します。 パッケージド ワークブックにはワークブックが参照するデータ ソースのコピーが含まれます。そのため、ソース データへのアクセス権がなくても、ビューの表示や操作ができます。Tableau Reader では、次の操作を行うことができます。 - Tableau ワークブックを開いて操作 - ビューをスライドショーで表示する - ビューまたはデータのエクスポート - 印刷ビュー - ビューを PDF ファイルとしてパブリッシュ [メイン コンテンツに進む](#main-content) # サイズの凡例 サイズの凡例は、カテゴリー別または数量的に指定できます。カテゴリー凡例は地域や注文の優先度などの不連続のカテゴリーを表し、定量的凡例は配達時刻や利益などの数値範囲を表します。
|
カテゴリー凡例 |
定量的凡例 |
|
|
|
|
|
フィルムストリップの表示 - シートをワークスペースの下部にサムネイルで表示します。 |
|
タブの表示 - シート タブをワークスペースの下部に表示します。 |
|
前/次のシート - ワークブック内の1シート前と次のシートを表示します。 |
|
全画面の表示/終了 - ワークブックを画面全体に表示するかまたはウィンドウ内に表示するかを切り替えます。 |
|
プレゼンテーション モードの終了 - メニュー、ツールバー、[データ] ペインなどを含むワークスペース全体を表示するワークブックに戻ります。 |
| 全般 |
印刷するときに表示するワークシートの部分を選択します。さらに、ヘッダーと改ページの処理方法を指定します。ビューに [ページ] が含まれている場合、現在のページを印刷するか、すべてのページを印刷するかを選択できます。 |
| レイアウト |
凡例のレイアウト、ページの余白、およびセンタリングを指定します。 |
| 印刷スケール |
ビューを特定のサイズに合わせたり、ページの方向を変更したりします。 |
Tableau Reader ファイルを開くには、次のいずれかを実行します。
|
|
カテゴリー凡例 |
定量的凡例 |
|
|
|