---
schema_version: "1"
id: dd8c2a08269816dbf6125000f73f9051fb732c49c6fd1e479c742144024f2c1b
title: Tableau でマッピングを始める
collection: tableau
version: next
locale: ja-jp
portal_url: https://docs.salesforce.com/tableau/next/ja-jp/public/desktop/buildexamples_maps.md
canonical_url: https://help.tableau.com/v0.0/public/desktop/ja-jp/buildexamples_maps.htm
source_site: help.tableau.com
content_type: documentation
content_hash: 2aa44936b4e3b8f91f2f2a319afe8af23b562e89268f38e9e8c9f05c785aa282
description: Get started mapping in Tableau by connecting, joining, and formatting geographic data into a map view.
---
[メイン コンテンツに進む](#main-content)

# Tableau でマッピングを始める

このチュートリアルでは、Tableau でマップを作成するときの代表的な操作について順を追って説明します。

ここでは、地理的データへの接続と結合の方法やそのデータを Tableau で書式設定する方法、場所の階層の作成方法、基本的なマップ ビューの作成とプレゼンテーションの方法について学習します。それぞれの過程で主要なマッピングの機能を適用しながら説明していきます。

Tableau で初めてマップを作成するユーザーにとってこのチュートリアルは最適な出発点です。

## ステップ 1: 地理的データへの接続

地理的データには様々な形状と書式があります。Tableau Desktop を起動して表示される最初のページには、左側の **\[接続\]** ペインに利用可能なコネクターが表示されます。これは、データがどのように接続されているかを示します。

地理的データを操作するには、空間ファイルに接続するか、スプレッドシート、テキスト ファイル、サーバー上に保存されているデータに接続します。

シェープファイルまたは geoJSON ファイルなどの空間ファイルには、実際のジオメトリ (点、線、多角形) が含まれます。一方のテキスト ファイルまたはスプレッドシートには、経度や緯度の座標で表す点の場所や名前付きの場所が含まれます。この名前付きの場所を Tableau に取り込むと Tableau ジオコーディング (データの参照先である保存されたジオメトリ) に接続します。

Tableau でサポートされている接続の全リストについては、Tableau Web サイトで[接続可能なデータ](https://www.tableau.com/ja-jp/products/desktop#data-sources-personal)を参照してください。

![Tableau Cloud の接続ペイン。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted1.png)

このチュートリアルでは、Tableau Desktop に同梱されている Excel ファイルに接続します。このファイルには Tableau がジオコーディングできる場所の名前が含まれています。マップ ビューを作成すると、Tableau Map Service に保存されているジオメトリが、ユーザーがフィールドに割り当てた地理的役割に基づいた場所の名前で参照されます。地理的役割の詳細については、このチュートリアルの後半で説明します。

1. Tableau Desktop を開きます。
2. \[接続\] ペインで \[Excel\] をクリックします。
3. **\[ドキュメント\]** > **\[マイ Tableau リポジトリ\]** > **\[データ ソース\]** に進み、**サンプル - スーパーストア.xls** ファイルを開きます。

一度データ ソースに接続すると、次のような画面になります。

![Tableau データ ソース キャンバス。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted2.png)

これは \[データ ソース\] ページと呼ばれ、Tableau で使用する場所データを準備できるのがこのページです。

\[データ ソース\] ページで実行可能なタスクには次のものがありますが、マップ ビューを作成するためにこのすべてを実行する必要はありません。

- 別の接続を追加してデータを結合する
- データ ソースに複数のシートを追加する
- フィールドに地理的役割を割り当てる、または変更する
- 列のデータ型を変更する (数字から文字列への変更など)
- 列の名前変更
- 住所がすべて含まれている 1 列を分割して、県、市区町村、番地に分け、複数の列に割り当てる

\[データ ソース\] ページとこのページで実行できる一部のタスクの詳細については、[データ ソースの設定](https://help.tableau.com/v0.0/public/desktop/ja-jp/datasource_prepare.htm)セクションを参照してください。

## ステップ 2: データの結合

データは、複数のデータ ソースやシートに保持されていることがよくあります。これらのデータ ソースやシートの列が共通である限り、データは Tableau で結合できます。結合は、共通のフィールド上の関連データを組み合わせる方法です。結合を使用したデータの組み合わせの結果は、データの列を追加することによって通常は横方向に拡張された仮想テーブルです。

結合は、地理的データ、特に空間データでしばしば必要とされます。たとえば、米国のオレゴン州の校区に対するカスタムの地理情報を含む KML ファイルと、これらの校区に関する人口統計情報を含む Excel スプレッドシートを結合できます。

この例では、Sample-Superstore データ ソースの 2 種類のシートを結合します。

1. \[データ ソース\] ページの左側の \[シート\] で \[注文\] をダブルクリックします。
2. \[シート\] で "People (人々)" をダブルクリックします。
    
    両方のスプレッドシートから "Region (地域)" 列が結合フィールドとして使用され、この 2 種類のスプレッドシートの内部結合が Tableau で作成されます。これで、地域に加えてデータ ソースのすべての場所に営業担当者が割り当てられます。
    
    ![データ ソース ペインでデータ結合を作成します。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted3.gif)
    
    この結合を編集するには、結合のアイコン (2 つの円) をクリックします。表示される \[結合\] ダイアログ ボックスで結合を編集できます。Tableau でのデータの結合の詳細については、[データの結合](https://help.tableau.com/v0.0/public/desktop/ja-jp/joining_tables.htm)を参照してください。
    
    ![結合オプションを備えた結合ダイアログ ボックスでは、ユーザーがテーブルの結合方法を定義できます。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted4.png)

## ステップ 3: 地理的データを Tableau で書式設定する

データ ソースの設定後は、地理的データを Tableau で使用できるように準備する必要が生じる場合があります。マップ ビューを作成するためにこれらすべての手順が必要になるとは限りませんが、Tableau で使用するための準備という観点で理解しておくことが重要です。

作成するマップの種類によって異なりますが、フィールド (または列) に、特定のデータ型、データの役割、地理的役割を割り当てる必要があります。

たとえば、ほとんどの場合、緯度と経度のフィールドには、_データ型_としての**数字 (10 進数)** および_データの役割_を表す**メジャー**を含める必要があり、また、**緯度**と**経度**という_地理的役割_を割り当てる必要があります。他のすべての地理的なフィールドには、_データ型_として**文字列**と_データの役割_である**ディメンション**を含める必要があり、該当する地理的役割を割り当てる必要があります。

**注**: 空間ファイルに接続する場合は、\[ジオメトリ\] フィールドが作成されます。このフィールドのデータの役割はメジャーにする必要があります。

次のステップでは、この条件を満たすための地理的データの書式設定の方法を実際に操作して説明します。

### 列のデータ型を変更する

地理的データに初めて接続したときに、Tableau がすべての列にデータ型を割り当てます。これらのデータ型には、"Number (decimal) (数字 (10 進数))"、"Number (whole) (数字 (整数))"、"Date and Time (日付と時刻)"、"Date (日付)"、"String (文字列)"、および "Boolean (ブール値)" があります。Tableau がこれらのデータ型を正しく処理しない場合は、編集する必要があります。たとえば、データ型の "Number (whole) (数字 (整数))" が郵便番号の列に割り当てられることがあります。マップ ビューを作成するには、郵便番号のデータは "String (文字列)" のデータ型に割り当てる必要があります。

列のデータ型を変更するには:

1. \[データ ソース\] ページで、"String (文字列)" としてデータ型のアイコン (地球儀) をクリックし、"Postal Code (郵便番号)" を選択します。
    
    ![地理的役割を文字列に変換します。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted5.gif)
    
    データ型の詳細については、[データ型](https://help.tableau.com/v0.0/public/desktop/ja-jp/datafields_typesandroles_datatypes.htm)を参照してください。

### 地理的データに地理的役割を割り当てる

Tableau では、緯度と経度の値を持つフィールドの各値には、_地理的役割_が関連付けられます。あるフィールドに適切な地理的役割を割り当てると、インストール済みのジオコーディング データベースのビルトイン値との一致が Tableau で検索されて、そのフィールド内の各場所に緯度と経度の値が割り当てられます。Tableau ではこのようにユーザーの場所がマップにプロットされます。

州などの地理的役割がフィールドに割り当てられると、Tableau では "Latitude (generated) (緯度 (生成))" および "Longitude (generated) (経度 (生成))" というフィールドが作成されます。

この例のように、地理的役割がデータに自動的に割り当てられる場合があります。列に地球儀のアイコンが表示されている場合は、データに地理的役割が割り当てられていることを表します。

地理的役割が自動的に割り当てられない場合は、手動でフィールドに割り当てることができます。今回の例ではその必要はありませんが、自分のデータにこの操作ができると理解しておくことは重要です。

地理的役割を割り当てる、または編集するには:

1. \[データ ソース\] ページで地球儀のアイコンをクリックします。
2. \[地理的役割\] をクリックしてから、データに最も相応しい役割を選択します。
    
    たとえば、この例では、\[国\] 列には地理的役割が割り当てられていないために、\[国/地域\] という地理的役割を割り当てます。
    
    ![文字列を地理的役割に変換します。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted6.gif)

**注**: データに地理的役割を割り当てることが難しい場合、または Tableau マップ サーバーに組み込まれていないデータがある場合も Tableau でこのようなデータを操作する方法はいくつかあります。[地理的役割の割り当て](https://help.tableau.com/v0.0/public/desktop/ja-jp/maps_geographicroles.htm#norecognize)を参照してください。

### ディメンションからメジャーへの変更

地理的データに接続すると、Tableau ではすべての列にデータの役割も割り当てられます。列には_ディメンション_または_メジャー_を割り当てることができます。ほとんどの場合で、緯度と経緯の列はメジャーにする必要があります。特殊な例として、データ ソース内のすべての場所を、市区町村や州 (都道府県) などの詳細レベルにドリル アップ/ダウンする機能がないままマップにプロットしたい場合は、ディメンションにすることができます。このための優れた方法が[ポイント分布](https://help.tableau.com/v0.0/public/desktop/ja-jp/maps_howto_pointdistribution.htm)マップです。

残りの地理的データはディメンションにする必要があります。

今回の例では列のデータの役割を変更する必要はありませんが、自分のデータにこの操作ができると理解しておくことは重要です。例を使って何度でも練習できます。操作を間違ってもいつでもやり直すことができます。

列のデータの役割を変更するには:

1. \[データ ソース\] ページで、Sheet 1 をクリックします。
    
    ワークスペースが更新されて次のように表示されます。
    
    ![Tableau ワークシート。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted7.png)
    
    これがワークシートと呼ばれている、マップを作成する場所です。画面の左側が **\[データ\]** ペインです。データ ソース内の全列がこのペインにフィールドとして一覧表示されます。たとえば、"Country and State (国および州)" です。これらのフィールドには列のすべての生データが含まれています。Tableau で緯度と経度のフィールドが生成されていることに注意してください (_Latitude (generated)_ (緯度 (生成)) および _Longitude (generated)_) (経度 (生成)) です。これはデータに地理的役割を割り当てているためです。
    
    \[データ\] ペインのフィールドは、メジャーとディメンションに分割されています。\[データ\] ペインの \[ディメンション\] セクションのフィールドにはよく、日付や顧客 ID などのカテゴリを表すデータが配置され、同じペインの \[メジャー\] セクションのフィールドには、売上高や数量などの定量的なデータが配置されます。
2. **\[データ\]** ペインの \[ディメンション\] から、"Row ID (行 ID)" などのフィールドを選択して \[メジャー\] セクションにドラッグします。
    
    ![](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted8.gif)
    
    このフィールドが \[メジャー\] セクションに追加され、色が青から緑に変化します。これでディメンションからメジャーへの変換ができました。メジャーからディメンションにフィールドを変換するには、フィールドを \[メジャー\] セクションから \[ディメンション\] セクションにドラッグしてください。
    
    詳細については、[ディメンションとメジャー、青と緑](https://help.tableau.com/v0.0/public/desktop/ja-jp/datafields_typesandroles.htm)を参照してください。

## ステップ 4: 地理的階層の作成

現在のワークシートのスペースでは、地理的階層を作成できます。この操作はマップ ビューの作成には必須ではありませんが、地理的階層を作成することで、データに含まれている地理的な詳細レベルに指定した順序ですばやく絞り込めるようになります。

地理的階層を作成するには:

1. \[データ\] ペインで地理的フィールドを右クリックし、"Country (国)" をクリックしてから "Hierarchy (階層)"\> "Create Hierarchy (階層の作成)" を選択します。
2. "Create Hierarchy (階層の作成)" ダイアログ ボックスが表示され、階層に Mapping Items (マッピング項目) など名前を付けてから \[OK\] をクリックします。
    
    "Country (国)" フィールドを持つ Mapping Items という階層が \[ディメンション\] セクションの最下部に作成されます。
3. \[データ\] ペインで、"State (州/都道府県)" フィールドをこの階層にドラッグし、"Country (国)" フィールドの下に配置します。
4. "City (市区町村)" や "Postal Code (郵便番号)" の各フィールドについてもステップ 3 を繰り返します。
    
    ![地理的役割のあるフィールドに階層を作成します。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted9.gif)
    
    操作が終了すると、次のような順序の階層になります。
    
    - 国
    - 都道府県
    - 市区町村
    - 郵便番号

## ステップ 5: 基本マップの作成

これまでに、データへの接続、データの結合、データの書式設定、地理的階層の作成が終了しました。いよいよマップの作成を開始します。基本のマップ ビューの作成から始めます。

1. \[データ\] ペインで、"Country (国)" をダブルクリックします。
    
    \[マーク\] カードの \[詳細\] に "Country (国)" フィールドが追加され、\[列\] および \[行\] シェルフに "緯度" (生成) および "経度" (生成) が追加されます。1 つのデータ ポイントを持つ 1 つのマップ ビューが作成されました。地理的役割は "Country (国)" に割り当てられているため、Tableau でマップ ビューが作成されます。ディメンションやメジャーなどこれ以外のフィールドをダブルクリックすると、ビューの内容に応じて、\[行\] や \[列\] のシェルフ、または \[マーク\] カードにそのフィールドが Tableau によって追加されます。ただし、\[マーク\] カードでは、地理的なフィールドは常に \[詳細\] に配置されます。
    
    このデータ ソースに存在する国は 1 つのみのため、(合衆国) が表示される唯一のデータ ポイントです。データ ポイントをさらに多く表示するには、より詳細なレベルを追加する必要があります。地理的階層を作成したので、この操作は簡単にできます。
2. \[マーク\] カードで、"Country (国)" フィールドから **+** アイコンをクリックします。
    
    ![Tableau ポイント マップを作成します。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted10.gif)
    
    "State (州/都道府県)" フィールドが \[マーク\] カードに追加され、データ ソースに存在するすべての州 (都道府県) のデータ ポイントが含まれるようにマップが更新されます。
    
    階層を作成しなかった場合は、"Country (国)" フィールドの + アイコンは利用できません。この場合は、別のレベルの詳細として "State (州/都道府県)" を追加するために、**\[データ\]** ペインから "State (州/都道府県)" を \[マーク\] カードの \[詳細\] に手動でドラッグします。

おめでとうございます! これで基本マップが作成されました。次のステップではこのマップをカスタマイズしてビルドできます。

## ステップ 6: ポイントから多角形への変更

Tableau の既定のマップ タイプは多くの場合、ポイント マップです。しかし、地理的役割を地理的データに割り当てている場合は、これらのデータ ポイントは多角形に簡単に変更できます。

**注**: 市区町村や空港に対して色塗りマップは使用できません。

1. \[マーク\] カードで、\[マーク タイプ\] ドロップダウンをクリックし、\[色塗りマップ\] を選択します。
    
    ![マーク タイプを自動マーク タイプから塗りつぶしマップに変更します。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted11.gif)
    
    マップは多角形マップに更新されます。

## ステップ 7: 視覚的な詳細を追加する

\[マーク\] カードにメジャーまたはディメンションを追加してビューに視覚的な詳細を加えることができます。この例では、ビューに色とラベルを追加します。

### 色の追加

- \[メジャー\] から \[マーク\] カードの \[色\] に "Sales (売上高)" をドラッグします。
    
    ![売上を色にドラッグして、マップを色分けします。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted12.gif)
    
    売上高に応じて州に色を付けます。"Sales (売上高)" はメジャーのため、定量的カラー パレットを使用します。ディメンションに色を付ける場合は、カテゴリ別のカラー パレットを使用します。

### ラベルの追加

1. \[メジャー\] から "Sales (売上高)" を \[マーク カード\] の\[ラベル\] にドラッグします。
    
    売上高のラベルが各州に付きます。ただし、数値に書式設定を少し加える必要があります。
2. \[データ\] ペインで、"Sales (売上高)" を右クリックして \[既定のプロパティ\] > \[数値の書式設定\] を選択します。
3. 表示される \[数値の書式設定\] ダイアログ ボックスで、"Number (Custom) (数値 (カスタム))" を選択して次のように実行します。
    
    - "Decimal Places (小数位)" に「0」と入力します。
    - \[単位\] として "Thousands (K) (4 桁)" を選択します。
    - \[OK\] をクリックします。
    
    指定した書式設定でラベルと色の凡例が更新されます。
    
    ![カスタム数値の書式設定ダイアログ。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted13.png)

## ステップ 8: バックグラウンド マップのカスタマイズ

バックグラウンド マップとは、マーク (境界、海、場所の名前など) の背景にあるものすべてを指します。このバックグラウンド マップのスタイルをカスタマイズできる他にも、マップ レイヤーやデータ レイヤーも追加できます。バックグラウンド マップのカスタマイズに加えて、独自の WMS サーバーや Mapbox マップにも接続できます。詳細については、[Web Map Service (WMS) サーバーの使用](https://help.tableau.com/v0.0/public/desktop/ja-jp/maps_mapsources_wms.htm)および[Mapbox マップの使用](https://help.tableau.com/v0.0/public/desktop/ja-jp/maps_mapsources_mapbox.htm)を参照してください。

バックグラウンド マップをカスタマイズするには:

1. \[マップ\] > \[マップ レイヤー\] の順に選択します。
    
    ワークスペースの左側に \[マップ レイヤー\] ペインが表示されます。この場所でバックグラウンド マップのすべてのカスタマイズを実行します。
2. \[マップ レイヤー\] ペインで **\[スタイル\]** ドロップダウンをクリックして \[標準\] を選択します。
    
    バックグラウンド マップの外観は次のように更新されます。
    
    ![ラベル付きのシンプルな米国の塗りつぶしマップ。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted14.png)
3. \[マップ レイヤー\] ペインの \[マップ レイヤー\] で、\[海岸線\] を選択し、\[国境/地域境界\]、\[国名/地域名\]、"State/Province Borders (都道府県境/州境 )"、および "State/Province Names (都道府県名/州名)" のチェックをすべて外します。
    
    ![さまざまな州の売上データとマップ レイヤー メニューが開いた米国の地図。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted15.png)
4. \[マップ レイヤー\] ペインの最上部で **X** をクリックして **\[データ\]** ペインに戻ります。
    
    これでバックグラウンド マップがシンプルになり、データに注目しやすくなりました。

## ステップ 9: カスタム領域の作成

マップ ビューでデータを作成するときは、既存の位置をまとめてグループ化し、組織の販売地域など、独自の領域や地域を作成することもできます。

1. \[データ\] ペインで **"State (州)"** を右クリックし、\[作成\] > \[グループ\] の順に選択します。
2. 表示される \[グループの作成\] ダイアログ ボックスで、**\[カリフォルニア\]**、**\[オレゴン\]**、**\[ワシントン\]** を選択してから \[グループ\] をクリックします。作成するグループごとに領域が表示されます。
    
    注: Ctrl キー (Mac ではコマンド キー) を押しながら州を選択すると複数選択できます。
3. 作成したばかりの新しいグループを右クリックして \[名前の変更\] を選択します。
4. グループの名前を West Coast (西海岸) に変更します。
5. 次の領域として、\[アラバマ\]、\[フロリダ\]、\[ジョージア\]、\[ルイジアナ\]、\[ミシシッピ\]、\[サウスカロライナ\]、\[テキサス\] を選択してから **\[グループ\]** をクリックします。
6. このグループの名前を South (南部) に変更します。
7. 3 番目の領域として、\[コネチカット\]、\[デラウェア\]、\[ワシントン D.C\]、\[メイン\]、\[メリーランド\]、\[マサチューセッツ\]、\[ニューハンプシャー\]、\[ニュージャージー\]、\[ニューヨーク\]、\[ペンシルベニア\]、\[ロードアイランド\]、\[バーモント\]、そして最後の \[ウェストバージニア\] を選択し、\[グループ\] をクリックします。
8. このグループの名前を **East Coast** (東海岸) に変更します。
9. "Include Other (その他を含める)" を選択して残りの州をグループ化します。
10. この Other (その他) グループの名前を Central (中部) に変更します。
    
    ![「州(グループ)」というフィールド グループを編集するためのダイアログ ボックス](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted16.png)
11. \[OK\] をクリックします。
    
    **\[データ\]** ペインの他のマッピング項目の下に、"State (group) (州 (グループ))" というフィールドが表示されます。
12. \[データ\] ペインから "State (group) (州 (グループ))" を \[マーク カード\] の \[色\] にドラッグします。
    
    ビューが更新されて次のような表示になります。
    
    ![米国の地図。東海岸、南部、西海岸、その他など、州および地域別の売上を表示しています。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted17.png)
    
    グループごとに異なる色が付いています。
13. \[マーク\] カードで色のアイコンをクリックし、\[色の編集\] を選択します。
14. 表示される \[色の編集\] ダイアログ ボックスで、\[パレットの割り当て\] を選択してから \[OK\] をクリックします。
    
    マークが新しい色で更新されます。
    
    ![さまざまな地域の売上データを示す網掛けの領域がある米国の地図。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted18.png)
15. \[メジャー\] から "Sales (売上高)" を \[マーク\] カードの \[ツールヒント\] にドラッグします。
    
    州をポイントすると、その州の売上高と他の情報を表示したツールヒントが現れます。このツールヒントの編集方法については後述します。
    
    ![オレゴン州が強調表示された米国の地図と、売上データを示すツールヒント。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted19.png)
16. \[マーク\] カードで、"Country (国)" フィールドでマイナス記号 (-) のアイコンをクリックして詳細レベルから州を削除します。
    
    階層を作成しなかった場合は、ビューの外に **"State (州)"** をドラッグすると削除できます。どのフィールドもビューの外にドラッグすると削除できます。
    
    これで州がマップに表示されなくなりました。ラベルの売上高やツールヒントが更新されたことに気が付きましたか。これは、カスタム領域が、グループ内のそれぞれの場所で個別に集計されるのではなくグループ レベルで集計されたためです。したがって、西海岸のグループに表示される売上高は、カリフォルニア州、オレゴン州、ワシントン州の売上高の合計です。
    
    ![地域別の売上を表示した米国の地図。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted20.png)

## ステップ 10: 二重軸マップの作成

これまでに、2 種類のマップ ビューを作成しました。1 つは州ごとに、もう 1 つは地域ごとに売上高を示すビューです。これらのマップを重ねることはできるでしょうか。できます。Tableau では、2 層のマークを持つマップを作成できます。Tableau ではこれを二重軸マップと呼び、多角形上でのポイントのレイヤーによく使われます。この例では、2 つの多角形マップを重ねます。

二重軸マップを作成するには:

1. \[データ\] ペインから、"Longitude (generated) (経度 (生成))" を \[列\] シェルフにドラッグして、最初の "Longitude (経度)" フィールドの右側に配置します。
    
    ビューは、2 つの同一のマップを使用して更新されます。
    
    ![二重軸マップを作成します。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted21.gif)
    
    \[マーク\] カードには、各マップ ビューに 1 つずつと両側のビュー (すべて) に 1 つ、合計 3 つのタブがあります。これらを使用して、マップ ビューの視覚的な詳細を制御できます。上の \[緯度\] タブはビューの左のマップに対応し、下の \[緯度\] タブは、ビューの右側のマップに対応します。
    
    ![2 つのマーク カードがある二重軸マップ。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted22.gif)
2. \[マーク\] カードで、**"Longitude (generated) (経度 (生成))"** タブを選択します。
3. \[メジャー\] から、"Sales (売上高)" を、"Longitude (generated) (経度 (生成))" マーク カードの最上部の \[色\] にドラッグします。
    
    マップの左側が更新されます。
4. "Longitude (generated) (経度 (生成))" マーク カードで、"Country (国)" フィールドの **+** アイコンをクリックして、州レベルの詳細に再びドリル ダウンします。
5. \[マーク\] カードで、\[色\] をクリックしてから \[色の編集\] を選択します。
6. 表示される \[色の編集\] ダイアログ ボックスで、\[パレット\] ドロップ ダウンをクリックして \[灰色\] を選択してから \[OK\] をクリックします。
    
    この時点でマップの表示は次のようになります。
    
    ![地域別に分割され、売上の合計がラベル付けされた米国の二重軸マップ。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted23.png)
7. \[列\] シェルフで、右側の "Longitude (generated) (経度 (生成))" フィールドを右クリックして \[二重軸\] を選択します。
    
    ![二重軸マップから 2 番目の軸を削除します。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted24.gif)
8. \[マーク\] カードで、最下部の "Longitude (generated) (経度 (生成))" タブを選択します。
9. 最下部の "Longitude (generated) (経度 (生成))" \[マーク\] カードで、ビューから両方の \[SUM(売上高)\] フィールドをビューの外にドラッグして削除します。
    
    これで各マップのラベルはオーバーラップしなくなります。
10. 最下部の "Longitude (generated) (経度 (生成))" \[マーク\] カードで、\[色\] をクリックしてから "Opacity (不透明度)" に 「50%」と入力します。
    
    最下部のレイヤーのマップを表示できるようにする場合、これは重要な手順です。
    
    マップ ビューが更新されて次のように表示されます。
    
    ![地域別に分割され、売上の合計がラベル付けされた米国の二重軸マップ。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted25.png)
    
    これで、各グループ内の各州がどのように編集されたか確認できます。
11. 最下部の ”Longitude (generated) (経度 (生成))" \[マーク\] カードで、\[ツールヒント\] をクリックします。
    
    \[ツールヒントの編集\] ダイアログ ボックスが表示されます。
12. 次のテキストをコピーして \[ツールヒントの編集\] ダイアログ ボックスに貼り付けてから \[OK\] をクリックします。
    
    Total <State (group)> region sales: **<SUM(Sales)>**
    
    編集後のツールヒントは次のようになります。
    
    ![売上データを示す米国南部の地図。](/tableau/next/ja-jp/public/desktop/ja-jp/Img/maps_getstarted26.png)
    
    おめでとうございます! 二重軸マップが作成できました! 残りはあと 1 つです。
    
    二重軸マップの詳細については、Tableau コミュニティの[「Dual Axis Mapping - Many Ways」](https://community.tableau.com/people/sarah.battersby.0/blog/2017/06/24/dual-axis-mapping-many-ways) (二重軸マッピング -- 多様な方法) を参照してください。

## ステップ 11: 他のユーザーによるマップの操作方法のカスタマイズ

マップ ビューを作成したら、次に他のユーザーによるマップの操作方法をカスタマイズしていきます。たとえば、他のユーザーがマップを拡大/縮小したり、パンを操作したり、マップのスケールを表示することもできます。これら 2 種類のオプションなどは \[マップ オプション\] ダイアログ ボックスを使用してカスタマイズできます。

他のユーザーによるマップの操作方法をカスタマイズするには:

1. \[マップ\] \> \[地図のオプション\] を選択します。
2. 表示される \[マップ オプション\] ダイアログ ボックスで、次のように実行します。
    
    - \[マップ スケールの表示\] を選択します。
    - \[マップ検索の表示\] をオフにします。
    - \[ビュー ツールバーの表示\] をオフにします。
    
    マップの右下隅にスケールが表示され、マップの左上隅に表示されていたマップ検索のアイコンとツールバーが消えます。キーボードのショートカットを使用するとパンとズームは引き続き実行できます。詳細については、[ビューのズームとパン、マークの選択](https://help.tableau.com/v0.0/public/desktop/ja-jp/inspectdata_pan_zoom.htm)を参照してください。
    
    終了です! これでマップ ビューをプレゼンテーションで表示したり、ダッシュボードの別のビューと組み合わせることができるようになりました。ダッシュボードの詳細については、[ダッシュボードの作成](https://help.tableau.com/v0.0/public/desktop/ja-jp/dashboards_create.htm)を参照してください。

これまでの学習を見直しますか? Tableau Public から[サンプル ワークブック](https://public.tableau.com/profile/tableau.docs.team#!/vizhome/GetStartedMappinginTableauExampleWorkbook/Sheet1)をダウンロードできます。

## 他のチュートリアル

[マップのビジュアライゼーションの基本を身に付ける](https://help.tableau.com/v0.0/public/desktop/ja-jp/maps_build.htm)

[Tableau で作成できるマップの種類と作成方法について学習する](https://help.tableau.com/v0.0/public/desktop/ja-jp/maps_build.htm#Types)

高度なコンテンツをお探しの場合[Tableau Community のマッピングに関する連載](https://community.tableau.com/people/sarah.battersby.0/content)を参照してください。

マッピングに関する[他のヘルプ コンテンツ](https://help.tableau.com/v0.0/public/desktop/ja-jp/maps.htm)を参照する

特定の質問や問題がある場合Tableau コミュニティの [Mapping Forum](https://community.tableau.com/community/forums/content?filterID=contentstatus%5Bpublished%5D~category%5Bmaps-geocoding%5D) (マッピング フォーラム) をチェックするか「[ナレッジ ベース](https://www.tableau.com/ja-jp/support/knowledgebase)」で検索してください。