---
schema_version: "1"
id: ff91a19492efaf9bc7f26fb651fd4bd0019811e3156d513b97947139c151e7bd
title: Web 作成の開始
collection: tableau
version: next
locale: ja-jp
portal_url: https://docs.salesforce.com/tableau/next/ja-jp/pro/desktop/getstarted_web_authoring.md
canonical_url: https://help.tableau.com/v0.0/pro/desktop/ja-jp/getstarted_web_authoring.htm
source_site: help.tableau.com
content_type: documentation
content_hash: 9590b403c6756b9ab00b537fc26d222ffe7e1797c249429e0dd907c731935292
description: "Get started with web authoring as a Creator: connect to data and build views on the web."
---
[メイン コンテンツに進む](#main-content)

# Creators: Web 作成入門

Web での Tableau で実行可能なことはたくさんあります。Creator は、データに直接接続して、分析を強化したり、魅力的なデータ ビジュアライゼーションを作成したり、それらのインサイトを他のユーザーと共有したりできます。このガイドでは Tableau Cloud 環境での分析用データへの接続と準備、ワークブックの作成、それらのインサイトの他のユーザーとの共有を扱っています。

**ユーザー レベルがわからない場合**確認するには、イニシャルまたはプロフィール写真があるサイト右上隅のアイコンを選択し、**\[マイ アカウントの設定\]** を選択します。ユーザーが Creator、Explorer、または Viewer であるかどうかは、**サイト ロール**から判断できます。

[ステップ 1: サインインとプロジェクトの参照](#Step6)

[ステップ 2: 新しいワークブックの作成とデータへの接続](#Step7)

[ステップ 3: データの準備](#Step)

[ステップ 4: ビューの作成](#Step2)

[ステップ 5: 作業内容の提示](#Step3)

[ステップ 6: 作業内容の保存](#Step4)

[ステップ 7: 共同作業と結果の共有](#Step5)

## ステップ 1: サインインとプロジェクトの参照

まず、ユーザー名とパスワードを入力して Tableau サイトにサインインします。次に、ナビゲーション ペインで \[検索\] をクリックして、サイト全体でアクセスできるすべてのコンテンツを表示します。

最初は、\[上位プロジェクト\] が表示されます。これらのプロジェクトを参照するか、他のコンテンツ タイプを選択できます。

![コンテンツ タイプの選択](/tableau/next/ja-jp/pro/desktop/ja-jp/Img/explore_content_type.png)

ワークブック、データ ソース、データの役割、およびフローは、プロジェクトと呼ばれる場所に保存できます。プロジェクトには、ネストされたプロジェクトを含めることもできます。デスクトップのフォルダーと同様、プロジェクトはサイトのコンテンツを並べ替え、管理するための方法です。既存のサイトに招待されている場合、チームメイトが作成したプロジェクトが表示される場合があります。

プロジェクトに加えて、ワークブックをパーソナル スペースと呼ばれる場所に非公開で保存できます。パーソナル スペースを使用してワークブックを作成または探索でき、他のユーザーと共有する準備が整ったら、それらをプロジェクトに移動できます。詳細については、[パーソナル スペースでプライベート コンテンツを作成および編集](https://help.tableau.com/v0.0/pro/desktop/ja-jp/personal_space.htm)を参照してください。

他のプロジェクトが利用できない場合、パーソナル スペースと既定のプロジェクトの両方を探索に使用します。

2019.3 以降、Tableau Catalog は、Tableau Server と Tableau Cloud に対する データ管理 で使用できます。Tableau Catalog がお使いの環境で有効な場合には、\[検索\] のデータを移動および接続するだけでなく、\[外部資産\] からデータベースや表などさらに多くの種類のデータで移動および接続を行うことができます。Tableau Catalog の詳細については、[Tableau Server](https://help.tableau.com/current/server/ja-jp/dm_catalog_overview.htm) または [Tableau Cloud](https://help.tableau.com/current/online/ja-jp/dm_catalog_overview.htm) のヘルプの「Tableau Catalog について」を参照してください。

## ステップ 2: 新しいワークブックの作成とデータへの接続

一部の方法では、データを分析してワークブックを構築するためにデータに接続する必要があります。Creator は Tableau で Web 上のデータ ソースに直接接続したり、[Tableau Desktop を介して Tableau Cloud にパブリッシュした](https://help.tableau.com/current/online/ja-jp/to_publish.htm)データ ソースに接続したりできます。

開始するには、\[新規\] ボタンをクリックして \[ワークブック\] を選択します。

![\[ワークブックの作成\] ボタン](Img/online_new_workbook.png)

\[データに接続\] ダイアログには、人気のある混合コンテンツのスクロール可能なリストが表示されます。データ管理 ライセンスを持っている場合は、仮想接続を使用してデータに接続することができます。また、データ管理 を持っていて Tableau Catalog を有効にしている場合は、データベース、ファイル、テーブルなどの外部アセットに接続することができます。

レスポンシブ検索フィールドには、テキストを入力すると更新される候補のリストが表示されます。データのタイプ、認証状況、または選択したデータのタイプに依存するその他のフィルターを使用して結果を絞り込むことができます。たとえば、データのタイプによっては、タグ、接続タイプ、データ品質に関する警告、またはその他の基準に基づいてフィルターできる場合があります。旧バージョンのダイアログの外観と機能は若干異なりますが、全体的な機能はほぼ同じです。

![\[データに接続\] ウィンドウ](Img/connect_to_data.png)

データに接続でき、これによりワークブックが次のいくつかの方法で強化されます。

- \[このサイト上\] タブを使用してパブリッシュされたデータ ソースに接続します。
    
    データ管理 ライセンスを持っている場合は、仮想接続を使用してデータに接続することができます。また、データ管理 を持っていて Tableau Catalog を有効にしている場合は、データベース、ファイル、テーブルなどの外部アセットに接続することができます。
- \[ファイル\] タブから Excel やテキストベースのデータ ソースをアップロードします。
- \[コネクタ\] タブからサーバーまたはクラウド データ ソースに接続します。

- Tableau Cloud で、**\[ダッシュボード スターター\]** タブより LinkedIn Sales Navigator、Oracle Eloqua、Salesforce、ServiceNow ITSM、Marketo のデータを素早く作成および分析します。

Web 上のデータへの接続の詳細については、[「Creators: Web 上のデータへの接続」](https://help.tableau.com/current/pro/desktop/ja-jp/creator_connect.htm)を参照してください。

### Tableau Catalog のユーザーが外部資産からワークブックを作成する

データ管理 で Tableau Catalog が有効になっている場合、\[外部資産\] ページから Catalog サポート接続を行うときに新しいワークブックを作成できます。

![\[データベース\] ページと \[表\] ページの \[新しいワークブック\] ボタン](Img/db_table_new_wkbk.png)

データベースページとテーブルページから:

![\[外部アセット\] タブの \[新しいワークブック\] ボタン](Img/external_assets_new_wkbk.png)

Catalog が接続をサポートしていない場合は、\[**新しいワークブック**\] は表示されません。

## ステップ 3: データの準備

データに接続した後、\[データ ソース\] ページを使用して分析用データの準備を行います。

### データ ソース ページの各部分

![データ ソース ページ](/tableau/next/ja-jp/pro/desktop/ja-jp/Img/online_datasource.png)

\[データ ソース\] ページには以下の 4 つのエリアがあります。 

1. **左側のペイン:** データの詳細を表示します。ファイル ベースのデータの場合は、左側のペインに、ファイル名とファイル内のワークシートが表示されることがあります。リレーショナル ベースのデータの場合は、左側のペインに、サーバー、データベースまたはスキーマ、およびデータベース内のテーブルが表示されることがあります。
2. **キャンバス**: 接続先がリレーショナル データやファイル ベース データの場合は、通常、1 つまたは複数のテーブルをキャンバスにドラッグして、分析用に Tableau データ ソースを設定できます。
3. **データ グリッド**: Tableau データ ソースに含まれているフィールド、およびデータの最初の 1,000 行を確認するには、グリッドを使用できます。
4. **メタデータ グリッド**: ボタンを使用するとメタデータ グリッドに移動しますが、ここではデータ ソース内のフィールドが行として表示されるため、データ ソースの構造を簡単に確認できます。

\[データ ソース\] ページでは分析用データを次の方法で準備できます。 

- データ ソース名の変更
- Data Interpreter を使用したデータのクリーンアップ
- テキスト ファイルのオプション設定
- データの関連付け
- データ列の編集

Web 上での分析用データの準備の詳細については、[「Creators: Web 上のデータの準備」](https://help.tableau.com/current/pro/desktop/ja-jp/creator_data_prep.htm)を参照してください。

データの分析準備が整い、画面下部にある **\[シート 1\]** をクリックすると、ビューを構築するための Tableau ワークスペースに移動します。

## ステップ 4: ビューの作成

データに接続し、それを分析用に設定すると、データのビジュアル分析を作成する準備が整います。Tableau ではこれを**ビュー**と呼びます。Tableau Desktop を使用したことがあれば、ワークスペース領域はとても似ています。

### ワークスペース領域

Tableau ワークスペースのレイアウトは以下のとおりです。

![ビューのさまざまな部分にさまざまな吹き出しがある Tableau Cloud ワークシート。](/tableau/next/ja-jp/pro/desktop/ja-jp/Img/online_workspace.png)

1. **ワークブック名**。ワークブックにはシートが含まれています。シートは、ワークシート、ダッシュボード、ストーリーのいずれかです。詳細については、[「ワークブックとシート」](https://help.tableau.com/current/pro/desktop/ja-jp/environ_workbooksandsheets.htm)を参照してください。
2. **ページ シェルフ、フィルター シェルフ、マーク カード** - ビューにデータを追加するには、フィールドをワークスペース内のカードおよびシェルフにドラッグします。詳細については、[「シェルフとカードの参照」](https://help.tableau.com/current/pro/desktop/ja-jp/buildmanual_shelves.htm)を参照してください。
3. **列と行シェルフ**: ビューにデータを追加するには、フィールドをワークスペース内のカードおよびシェルフにドラッグします。詳細については、[「シェルフとカードの参照」](https://help.tableau.com/current/pro/desktop/ja-jp/buildmanual_shelves.htm)を参照してください。
4. **ツールバー**: コマンドや分析およびナビゲーション ツールにアクセスするには、ツールバーを使用します。[「Tableau ツールバー ボタン リファレンス」](https://help.tableau.com/current/pro/desktop/ja-jp/environment_workspace.htm#ToolbarButtons)を参照してください。
5. **ビュー**: データの視覚化を作成するためのワークスペースです。
6. **サイドバー**: ワークシートのサイドバー領域には、\[データ\] ペインと \[アナリティクス\] ペインが含まれています。
7. **\[データ ソース\]** ページに移動します。詳細については、[「Creators: Web 上のデータの準備」](https://help.tableau.com/v0.0/pro/desktop/ja-jp/creator_data_prep.htm)を参照してください。
8. **シート タブ**: タブは、ワークブック内の各シートを表します。これには、ワークシート、ダッシュボード、およびストーリーが含まれます。

**Tableau 2020.2 以降**: \[データ\] ペインのテーブルやフォルダーごとに、灰色の線でディメンション (線の上) とメジャー (線の下) が区切られています。**\[ディメンション\]** ラベルと **\[メジャー\]** ラベルは、\[データ\] ペインで使用されなくなりました。

### ビューの作成を開始するための異なる方法

フィールドをビューまたはシェルフにドラッグするときは常に、そのデータに関して質問します。質問は、さまざまなフィールドをドラッグする場所、フィールドのタイプ、フィールドをビューにドラッグした順序によって異なります。

質問を尋ねるごとに、回答を視覚的に表示するためにマークが付けられビューが変更されます (形状、テキスト、階層、表構造、軸、色)。

ワークシートで、データ ソースの列は\[データ\] ペインの左側にフィールドとして表示されます。\[データ\] ペインでは、さまざまな種類のフィールドがテーブル別に整理されています。

![ディメンションとメジャーのリストを含むデータ ペイン。](/tableau/next/ja-jp/pro/desktop/ja-jp/Img/schema3.png)

ビューを構成する際、\[データ\] ペインのフィールドを追加します。これはさまざまな方法で行うことができます。例:

- \[データ\] ペインからフィールドをドラッグし、各 Tableau ワークシートの一部であるカードとシェルフにドロップすることができます。
    
    ![ピルを \[データ\] ペインから \[列\] シェルフにドラッグします。](Img/online_drag_pill.gif)
- \[データ\] ペインで 1 つ以上のフィールドをダブルクリックできます。
    
    ![領域をダブルクリックして \[列\] シェルフに配置します。](Img/online_double_click.gif)
- \[データ\] ペインで 1 つ以上のフィールドを選択し、その後、選択したフィールドに適したグラフ タイプを特定する \[表示形式\] からグラフ タイプを選択することができます。詳細については、[「表示形式を使用したビューの開始」](https://help.tableau.com/current/pro/desktop/ja-jp/buildauto_showme.htm)を参照してください。
    
    ![Tableau Cloud の \[表示形式\] 機能。](Img/online_show_me.gif)

### データのフィルターリング

ビューで特定のデータを表示する場合にのみ、フィルターが必要になるかもしれません。以下を含む、多くの方法でデータをフィルターできます。

フィールドを \[フィルター\] シェルフに追加すると、ビュー内にインタラクティブ フィルターが表示されます。その後、ビューに含めるまたは除外するアイテムを選択できます。

- Web での Tableau でフィルターを作成するには、ディメンション、メジャー、または日付フィールドをフィルター シェルフにドラッグします。
    
    フィールドを \[フィルター\] シェルフに追加すると、ビュー内にインタラクティブ フィルターが表示されます。含めるまたは除外するアイテムをビューで選択したり、値の範囲を選択したりできます。
    
    ![「すべて」、「家具」、「事務用品」、「情報技術」のオプションが選択されたカテゴリ チェックボックス リスト。](/tableau/next/ja-jp/pro/desktop/ja-jp/Img/filter_web_dimension.png)
- 1 つのマーク (データ ポイント) を選択してパブリッシュされたビューを操作したり、ビューをクリック アンド ドラッグして複数のマークを選択することもできます。表示されるツールヒントで、\[保持\] を選択してビュー内で選択したマークのみを保持するか、\[除外\] を選択して選択したマークをビューから削除することができます。
    
    ![除外するマークを選択します。](/tableau/next/ja-jp/pro/desktop/ja-jp/Img/exclude1.gif)

Tableau の操作順序など、Tableau でのフィルターリングの詳細については、[「ビューからのデータのフィルター」](https://help.tableau.com/current/pro/desktop/ja-jp/filtering.htm)を参照してください。

### マーク カードを使用する

\[マーク\] カードを使用して、コンテキストや詳細をビューのマークに追加できます。\[マーク\] カードを使用してマーク タイプを設定し、データを色、サイズ、形状、詳細、テキストでエンコードします。

![セグメント、地域、合計 (数量) のシェルフのあるマーク カード。](/tableau/next/ja-jp/pro/desktop/ja-jp/Img/build_manual_shelves_marks1.png)

フィールドを \[マーク\] カードに追加した後は、フィールドの隣にあるアイコンをクリックして、使用しているプロパティを変更できます。また、\[マーク\] カードのプロパティ ボタンをクリックしてこれらの設定を変更することもできます。

![セグメント、地域、合計 (数量) のシェルフのあるマーク カード。合計 (数量) メジャーの場合、コンテキスト メニューに色、ラベル、形状、詳細、ツールヒントのオプションが表示されます。](/tableau/next/ja-jp/pro/desktop/ja-jp/Img/build_manual_shelves_marks2.png)

多くのプロパティは、複数のフィールドを持つことができます。たとえば、\[ラベル\]、\[詳細\]、\[ツールヒント\]、および \[色\] には複数のフィールドを追加できます。\[サイズ\] および \[形状\] は、一度に 1 つのフィールドのみを持つことができます。詳細については、[「ビュー内のマークの表示を制限する」](https://help.tableau.com/current/pro/desktop/ja-jp/viewparts_marks_markproperties.htm)を参照してください。

### 作業内容を元に戻す

Tableau は極めて柔軟で、非常に寛容でもあります。ビューを作成する際に、質問に回答していないパスを通ると、常に、探索の直前のポイントに戻すことができます。

- 元に戻すまたはやり直すには、ツールバーで \[元に戻す\] ![左向きの矢印。](/tableau/next/ja-jp/pro/desktop/ja-jp/Img/undo.png) または \[やり直す\] ![やり直しアイコン。](/tableau/next/ja-jp/pro/desktop/ja-jp/Img/redo.png) をクリックします。

ワークブックを開いた最終時点まで遡って元に戻すことができます。何度でも元に戻す、またはやり直すことができます。

### Web 上のビューを構築および編集する

Tableau ではさまざまな方法でデータを探索できます。Web での特定のチャート タイプの構築に関する指示については、[Web での Tableau ビューの編集](https://help.tableau.com/v0.0/pro/desktop/ja-jp/web_author_build_view.htm)を参照してください。または、Tableau でビジュアライゼーションを構築するのに役立つ多くの機能については、[「ゼロからのデータ ビューの作成」](https://help.tableau.com/current/pro/desktop/ja-jp/building_overview.htm)を参照してください。

## ステップ 5: 作業内容の提示

ストーリーを伝え、ビューで見つけたデータのインサイトについて他のユーザーを納得させる多くの方法があります。

### 作業の書式設定

ビューの部分、ワークブックのフォント、グラフの線を含め、ワークブックで表示されるものはほとんどすべて書式設定できます。

- [視覚的なベスト プラクティスの詳細](https://help.tableau.com/current/pro/desktop/ja-jp/visual_best_practices.htm)
- [ビューの部分の書式設定](https://help.tableau.com/current/pro/desktop/ja-jp/formatting_specific.htm)
- [カスタム カラー パレットの作成](https://help.tableau.com/current/pro/desktop/ja-jp/formatting_create_custom_colors.htm)
- [テキストと数値の書式設定](https://help.tableau.com/current/pro/desktop/ja-jp/formatting_specific.htm)
- [ワークブック レベルで書式設定](https://help.tableau.com/current/pro/desktop/ja-jp/formatting_workbook.htm)

### ダッシュボード

**ダッシュボード**は、さまざまなデータを同時に比較して監視できるように 1 つのスペースに表示された複数のワークシートとサポート情報の集合です。

新しいダッシュボード シートを開いてダッシュボードの作成を開始するには、ワークブックの一番下にある \[新しいワークシート\] アイコンをクリックします。

![新しいダッシュボード アイコン。](/tableau/next/ja-jp/pro/desktop/ja-jp/Img/web_author_new_dashboard_icon.png)

\[ダッシュボード\] エリアが左に表示され、ワークブックのシートをリストします。シート上のさまざまなビューを関連付けるために、ダッシュボードに 1 つ以上のビューを追加したり、Web ページ、空白スペース、およびレイアウト コンテナー、または双方向性を追加することができます。

![3 つのビジュアライゼーションがある Tableau Cloud ダッシュボード。](/tableau/next/ja-jp/pro/desktop/ja-jp/Img/online_dashboard.png)

- [ダッシュボードの詳細](https://help.tableau.com/v0.0/pro/desktop/ja-jp/dashboards.htm)
- [ダッシュボード エキスパートからヒントとテクニックを学習する](https://www.tableau.com/ja-jp/about/blog/2017/10/7-tips-and-tricks-dashboard-experts-76821)

### ストーリー

**ストーリー**とは、情報を伝達するために組み合わせて使用することができる連続したワークシートとダッシュボードです。ストーリーを使用すると、どのように事実が結びついているか、決断によりデータを物語風に伝えるためのストーリーをどのように作成するかを見せることができるため、強力な説明を行ったり、背景を提供したり、決定と結果の関連を示したり、データでより強力な説明を加えることができます。

[ストーリーを作成](https://help.tableau.com/current/pro/desktop/ja-jp/story_create.htm)したり、[ストーリーについて学習しましょう](https://help.tableau.com/current/pro/desktop/ja-jp/stories.htm)。

![Tableau ストーリー。](/tableau/next/ja-jp/pro/desktop/ja-jp/Img/story_intro.png)

## ステップ 6: 作業内容の保存

**\[ファイル\] > \[名前を付けて保存\]** を選択して、いつでもワークブックを保存できます。ワークブックは、ワークブックが作成されたフォルダーに保存されます。

後で別のワークブックを作成するためにデータ ソースを保存したり、チームのメンバーを有効にして各自が分析用にそのデータを使用することもできます。

データ ソースを保存するには、ワークスペースの \[データ\] タブで矢印が表示されるまでデータ ソース名にカーソルを合わせます。矢印を選択し、**\[保存\]** を選択します。

![データ ソースを編集、更新、名前変更、閉じる、保存するための選択肢があるメニュー。](/tableau/next/ja-jp/pro/desktop/ja-jp/Img/online_datasource_save.png)

**注**: Web 上にデータ ソースを保存する場合、データ ソースは、**\[データに接続\]** ウィンドウのパリッシュされたデータ ソースおよび **\[データ ソース\]** セクションに表示されます。

完了したら、**\[ファイル\] > \[閉じる\]** を選択してワークスペースを終了します。

## ステップ 7: 共同作業と結果の共有

作業内容を共有し、最新の状態を保つ多くの方法があります。

### 共同作業

組織の他の Creator や Explorer は、ワークブックがあるプロジェクトへのアクセス権が付与されている場合、ワークブックやビューを編集または更新できます。アクセス権はサイト管理者により制御され、サイト管理者はプロジェクト パーミッションの設定、プロジェクト間でのコンテンツの移動、ユーザーのロールの変更を行うことができます。データ ソースを保存する場合、それらのユーザーはデータに接続し、そのデータを使用して新しいワークブックを作成できます。

### ビューの共有とインサイト

サイトに保存されたすべてのビューおよびワークブックは、メールのリンクや他のアプリケーションで共有したり、Web ページ、ウィキ、Web アプリケーションに直接埋め込むことができます。

ユーザーがビューを見るには、Tableau Server または Tableau Cloud でそのビューにアクセスするパーミッションが必要です。

詳細:

- [Web ビューを共有します](https://help.tableau.com/current/pro/desktop/ja-jp/shareworkbooks.htm) (ビューのリンクまたはビューの埋め込み)。
- [ビューをサブスクライブ](https://help.tableau.com/current/pro/desktop/ja-jp/subscribe_user.htm)し、定期的にメールでそのスナップショットを受信します。
- [](https://help.tableau.com/current/pro/desktop/ja-jp/data_alerts.htm)[データ ドリブン アラート](https://help.tableau.com/v0.0/pro/desktop/ja-jp/data_alerts.htm) を作成し、データが重要なしきい値に達した場合にメール通知を受信します。
- [](https://help.tableau.com/current/pro/desktop/ja-jp/comment.htm)[ビューにコメント](https://help.tableau.com/v0.0/pro/desktop/ja-jp/comment.htm)し、他のユーザーと会話を共有する。
- Web ページに [ビューおよびダッシュボードを埋め込みます](https://help.tableau.com/current/pro/desktop/ja-jp/embed_landing.htm)。
- [ビューまたはワークブックをダウンロードします](https://help.tableau.com/current/pro/desktop/ja-jp/export.htm)。