# tableau Tableau Reader (reader) - Full Documentation [Passer au contenu principal](#main-content) # Aide de Tableau Reader Utilisez Tableau Reader pour ouvrir des classeur complets et interagir avec eux en utilisant les sources de données d’extrait créées dans Tableau Desktop. Un classeur complet contient une copie de la source de données que le classeur référence, si bien que vous n’avez pas besoin d’avoir accès à la source de données pour voir les vues et interagir avec elles. Avec Tableau Reader, vous pouvez : - Ouvrir des classeurs Tableau et interagir avec eux - Présenter les vues sous forme de diaporama - Exporter des vues ou des données - Imprimer des vues - Publier des vues sous forme de fichiers PDF [Passer au contenu principal](#main-content) # Création d’un fichier PDF Vous pouvez imprimer une ou plusieurs vues dans un document PDF. Vous n’avez pas besoin d’installer Adobe Acrobat sur votre ordinateur. #### Pour publier au format PDF : 1. Pour spécifier les éléments à imprimer dans le fichier PDF ainsi que leur mise en page, sélectionnez Fichier > Mise en page. Pour plus d’informations, consultez [Impression de feuilles de calcul](https://help.tableau.com/v0.0/reader/desktop/fr-ca/print.htm). 2. Sélectionnez Fichier > Imprimer dans un PDF. 3. Dans la boîte de dialogue Imprimer dans un PDF, sélectionnez la zone d’impression : - Classeur entier - Publie toutes les feuilles du classeur. - Feuille active - Publie uniquement la feuille affichée dans le classeur. - Feuilles sélectionnées - Publie les feuilles sélectionnées. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/rpdf3.png) 4. Sélectionnez un format de papier et une orientation. Si vous sélectionnez Non spécifié, le format de papier utilisera la taille nécessaire afin d’afficher l’intégralité de la vue sur une seule page. 5. Une autre solution consiste à Ouvrir le fichier PDF après la publication si vous souhaitez que le PDF s’ouvre automatiquement après l’impression. Cette option est uniquement disponible si Adobe Acrobat Reader ou Adobe Acrobat est installé sur votre ordinateur. 6. Choisissez éventuellement Afficher les sélections si vous souhaitez inclure des repères sélectionnés et des mises en surbrillance dans le PDF. 7. Cliquez sur OK et sélectionnez l’emplacement d’enregistrement du PDF. Cliquez ensuite sur Enregistrer. 8. Avant de publier au format PDF, vous pouvez spécifier la [mise en page](https://help.tableau.com/v0.0/reader/desktop/fr-ca/print.htm#psetup) pour chaque feuille du classeur. [Passer au contenu principal](#main-content) # Définition d’une langue préférée Vous pouvez paramétrer Tableau pour afficher l’interface utilisateur (menus, messages, etc.) dans l’une des langues prises en charge. La langue sélectionnée correspond à la langue de votre interface utilisateur. Par défaut, lorsque vous installez Tableau, la langue est définie selon un paramètre automatique qui reconnaît les paramètres locaux de Windows et utilise la langue appropriée si celle-ci est prise en charge. Si vous utilisez une langue non prise en charge, l’application utilise l’anglais par défaut. #### Pour changer la langue : 1. Sélectionnez Aide > Sélectionner la langue. 2. Redémarrez Tableau Reader. **Remarque :** un auteur de classeur peut définir le paramètre de langue (paramètre local) pour un classeur afin de déterminer le mode d’affichage des nombres, dates, titres de carte et autre. Dans ce cas, le paramètre de langue définie dans le classeur a priorité sur la langue que vous avez définie pour Tableau Reader. [Passer au contenu principal](#main-content) # Disposition de Reader Lorsque vous ouvrez un classeur, il s’ouvre dans une fenêtre Reader où vous pouvez afficher les données et interagir avec elles. Un classeur peut contenir une seule feuille, ou vue. Il peut également inclure un tableau de bord, qui est une vue combinant plusieurs feuilles de calcul en un seul emplacement, si bien que vous pouvez comparer et surveiller diverses données à la fois. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/layout1.png)\` ## Navigation dans votre classeur Tableau propose plusieurs options pour naviguer dans votre classeur. Si le classeur contient plusieurs feuilles, les feuilles ou les tableaux de bord affichés dans le classeur sont signalés par des onglets en bas de la fenêtre. Pour passer d’une feuille à l’autre, cliquez sur un onglet. Si les feuilles sont trop nombreuses pour que tous les onglets soient visibles à la fois, faites défiler les onglets en utilisant les commandes situées à gauche. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/layout4.png) Pour afficher l’ensemble des feuilles ou des tableaux de bord en même temps dans un classeur, utilisez la vue Pellicule ou Trieur de feuilles. Vous pouvez également afficher chaque feuille sous la forme d’une image miniature dans une vue Pellicule en bas du classeur. Pour basculer entre l’affichage des onglets et la vue Pellicule, cliquez sur le bouton en bas à droite du volet Reader. Sélectionnez l’image miniature pour ouvrir la feuille que vous souhaitez afficher. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/layout7.png) La vue Trieur de feuilles affiche toutes les feuilles d’un classeur sous forme d’images miniatures dans un volet unique. Pour ouvrir le trieur de feuilles, cliquez sur le bouton en bas à droite de la fenêtre Reader. Sélectionnez l’image miniature pour ouvrir la feuille que vous souhaitez afficher. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/layout9.png) ## Utilisation de la barre d’outils et des menus Utilisez la barre d’outils et les menus pour interagir avec les vues. Par exemple, utilisez les outils de navigation pour effectuer un zoom avant ou un panoramique autour d’une vue, ou cliquez sur l’un des boutons de tri pour trier rapidement les données d’une table. La barre d’outils contient les commandes suivantes (de gauche à droite) : ## ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/layout3.png) - Icône Tableau : Cliquez pour accéder à la page de démarrage. - Annuler - Cliquez pour annuler la dernière action que vous avez effectuée sur la feuille ou le tableau de bord. Par exemple, si vous avez modifié les filtres dans une vue, cliquez sur le bouton Annuler pour réinitialiser la vue à son état précédent. - Rétablir - Cliquez pour répéter la dernière action que vous avez annulée pour la feuille ou le tableau lorsque vous avez cliqué sur le bouton Annuler . - Suspendre les mises à jour auto\- Cliquez pour suspendre la fonction de mise à jour automatique. Lorsque cette fonction est activée, Tableau met à jour automatiquement la feuille de calcul ou le tableau de bord en fonction des modifications effectuées avec les filtres. Si vous ne souhaitez pas mettre à jour la vue automatiquement, vous pouvez cliquer sur ce bouton pour désactiver la fonction. - Exécuter la mise à jour\- Cliquez pour mettre à jour et actualiser manuellement une vue avec les paramètres actuels lorsque les mises à jour automatiques ont été suspendues. - Trier dans l’ordre croissant\- Cliquez pour trier les champs de données dans l’ordre croissant. - Trier dans l’ordre décroissant\- Cliquez pour trier les champs de données dans l’ordre décroissant. - Commande d’ajustement\- Choisissez parmi les options de la liste déroulante pour ajuster la taille de la vue par rapport à la fenêtre de l’application. - Figer les axes : cliquez pour basculer entre un axe verrouillé, qui n’affiche qu’une plage spécifique de valeurs, et un axe dynamique, qui ajuste la plage de valeurs en fonction des valeurs minimum et maximum de la vue. - Mode présentation\- Cliquez pour afficher la vue uniquement et masquer la barre d’outils et le menu. Appuyez sur Echap ou cliquez sur le bouton Présentation dans le coin inférieur droit de l’écran pour revenir au mode d’affichage standard. [Passer au contenu principal](#main-content) # Exportation de données ou de vues Vous pouvez exporter des données depuis un classeur ou exporter une image représentant une vue vers d’autres applications pour les utiliser dans des présentations et des documents. ## Exportation de données Vous pouvez copier une sélection de données depuis une vue pour les utiliser dans une autre application ou exporter toutes les données depuis la feuille de calcul vers une base de données Access. #### Pour copier des données vers le Presse-papiers : 1. Sélectionnez dans la vue les données que vous souhaitez copier. 2. Cliquez avec le bouton droit de la souris (Ctrl-clic sur Mac) sur la sélection, puis sélectionnez Copier > Données. 3. Ouvrez une autre application telle que MS Word ou MS Excel et sélectionnez Édition > Coller. Remarque : Vous pouvez également copier les données sous la forme d’un tableau croisé afin de l’utiliser dans Microsoft Excel. Sélectionnez Copier > Tableau croisé dans le menu contextuel. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/data1.png) #### Pour exporter des données vers Microsoft Access : 1. Sélectionnez Feuille de calcul > Exporter > Données. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/data2.png) 2. Entrez un emplacement et un nom pour la base de données Access, puis cliquez sur Enregistrer. 3. Dans la boîte de dialogue Exporter les données vers Access, spécifiez un nom de base de données et les données à exporter, puis cliquez sur OK. ## Exportation d’une vue en tant qu’image Vous pouvez copier la vue pour l’utiliser dans une autre application ou l’exporter sous forme de fichier image. #### Pour copier la vue vers le Presse-papier : 1. Sélectionnez Feuille de calcul > Copier > Image. 2. Dans la boîte de dialogue Copier image, sélectionnez le contenu à inclure et la disposition de la légende, si la vue en contient une. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/image3.png) 3. Cliquez sur Copier. 4. Ouvrez une autre application telle que MS Word ou MS Excel et sélectionnez Édition > Coller. Remarque : Dans certaines applications, vous pouvez choisir la commande Collage spécial et indiquer un format d’image. #### Pour exporter une vue vers un fichier image : 1. Sélectionnez Feuille de calcul > Exporter > Image. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/image4.png) 2. Dans la boîte de dialogue Exporter image, sélectionnez le contenu à inclure et la disposition de la légende, si la vue en contient une, puis cliquez sur Enregistrer. 3. Lorsque vous avez terminé, cliquez sur Enregistrer. 4. Dans la boîte de dialogue Enregistrer l’image, accédez au dossier dans lequel vous souhaitez enregistrer le fichier image et saisissez un nom dans la zone de texte. Choisissez le format du fichier dans le menu déroulant Type de fichier. Lorsque vous avez terminé, cliquez sur Enregistrer. [Passer au contenu principal](#main-content) # Filtrage des données Utilisez le filtrage pour sélectionner un sous-ensemble de données dans la vue afin de vous concentrer sur ces données ou d’exclure des données de la vue. ## Filtrage à l’aide de repères ou d’en-têtes Vous pouvez cliquer sur un repère pour sélectionner les données représentées par ce repère ou cliquer sur un en-tête pour sélectionner une section de données. Dans ce cas, les données de ce repère ou de cet en-tête sont mises en surbrillance et les autres données sont estompées. Pour voir à nouveau toutes les données, cliquez n’importe où hors des repères. ### Mémorisation ou exclusion de données Vous pouvez supprimer les données sélectionnées dans leur ensemble, ou vous pouvez conserver simplement les données sélectionnées et supprimer toutes les autres données dans une vue. #### Pour conserver ou exclure des données : 1. Sélectionnez les repères ou les en-têtes pour les données que vous souhaitez conserver ou exclure. 2. Cliquez avec le bouton droit de la souris (Ctrl+clic sur Mac) sur le repère ou l’en-tête, puis sélectionnez Conserver uniquement ou Exclure. ## Utilisation de fiches filtre Les filtres sont des fiches sur le classeur affichant une plage de données. Si l’auteur du classeur a inclus une fiche filtre, vous pouvez inclure ou exclure des données dans la vue à l’aide de la fiche. Pour les champs de données de catégorie, les filtres s’affichent sous forme de liste de cases à cocher ou de boutons d’options pour chaque membre du champ. Par exemple, un filtre pour un champ Données peut répertorier les membres suivants : 2011, 2012, 2013, 2014. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/rfilter1_157x125.png) Pour sélectionner des données dans le filtre, sélectionnez les membres que vous souhaitez inclure. L’auteur du classeur peut également définir le filtre de façon à exclure des valeurs ; dans ce cas, les membres sélectionnés seront exclus et les autres continueront de figurer dans la vue. Ce mode est utile pour afficher la plupart des membres et n’en exclure que quelques-uns. Pour les mesures (données numériques), les filtres s’affichent sous forme de curseur. Faites glisser les poignées à gauche et à droite pour définir la plage de valeurs que vous souhaitez inclure dans la vue. Par exemple, vous pouvez utiliser un filtre sur la mesure Sales afin d’inclure uniquement les valeurs comprises entre 50 000 et 85 000 $. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/rfilter2_156x72.png) Pour spécifier les valeurs inférieures et supérieures exactes, cliquez sur l’un des nombres dans le filtre et saisissez une nouvelle valeur. ## Réinitialisation des filtres Vous pouvez réinitialiser les filtres en même temps que d’autres modifications que vous avez apportées en cliquant sur le bouton Annuler ou en rétablissant le classeur tel qu’il était lors du dernier enregistrement. Pour plus d’informations sur le rétablissement d’un classeur, consultez [Rétablissement de classeurs](https://help.tableau.com/v0.0/reader/desktop/fr-ca/revert.htm). [Passer au contenu principal](#main-content) # Impression de feuilles de calcul Spécifiez les options de mise en page et imprimez une ou plusieurs feuilles de calcul. ## Mise en page La mise en page consiste à sélectionner un ensemble d’options permettant de définir à quoi ressemblera la feuille de calcul une fois celle-ci imprimée. Par exemple, vous pouvez choisir d’inclure ou non des légendes et l’orientation de la page. Chaque feuille de calcul peut avoir ses propres options de mise en page. Pour ouvrir la boîte de dialogue de mise en page, sélectionnez Fichier > Mise en page. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/print1.png) Parcourez les catégories suivantes de paramètres :
Général

Sélectionnez les parties de la feuille de calcul que vous souhaitez afficher au moment de l’impression. Spécifiez en outre comment gérer les en-têtes et les sauts de pages. Si la vue contient des Pages, vous pouvez choisir d’imprimer uniquement la page en cours ou toutes les pages.

Disposition

Indiquez la disposition des légendes, les marges et l’alignement.

Échelle de l’impression

Adaptez la vue à une taille spécifique et modifiez l’orientation de la page.

## Impression Une fois que vous avez spécifié les options de [Mise en page](#psetup), vous pouvez lancer l’impression en cliquant sur Fichier > Imprimer. Dans la boîte de dialogue Imprimer, sélectionnez une imprimante, spécifiez une zone d’impression et sélectionnez le nombre de copies à imprimer. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/print2.png) [Passer au contenu principal](#main-content) # Interaction avec des vues Il se peut que l’auteur d’un classeur ait ajouté au classeur des fonctions qui vous permettent d’interagir avec les vues. Si un classeur inclut les fonctions, vous pouvez interagir avec les vues des façons suivantes : - Filtre : permet d’isoler visuellement des sous-ensembles de données. - Tri : permet de modifier l’ordre d’affichage des données dans une vue. - Actions : Permet de sélectionner un repère dans une vue pour mettre en surbrillance les données associées dans une autre vue. - Lire une vue : permet de feuilleter les pages individuelles d’une vue. - Légendes : permettent de modifier la palette de couleurs appliquée aux données dans la vue. ## Autres articles de cette section [Passer au contenu principal](#main-content) # Légende des couleurs La légende des couleurs peut être catégorique ou quantitative. Une légende des catégories représente des catégories discrètes telles que des noms de client ou des régions; une légende quantitative représente une plage de valeurs numériques, telles que des données de ventes et de profit.

Légende des catégories

Légende quantitative

#### Pour modifier une légende de couleurs de catégorie : 1. Cliquez avec le bouton droit de la souris (ou cliquez en appuyant sur la touche Ctrl sur un Mac) sur la légende et sélectionnez Modifier les couleurs. 2. Dans la liste de gauche, sélectionnez un élément de données, puis choisissez une nouvelle couleur dans la palette située à droite. 3. Cliquez sur OK. Remarque : Vous pouvez sélectionner une palette de couleurs différente à partir de la liste déroulante située dans le coin supérieur droit de la boîte de dialogue Modifier la couleur. #### Pour modifier une légende quantitative des couleurs : 1. Cliquez avec le bouton droit de la souris (ou cliquez en appuyant sur la touche Ctrl sur un Mac) sur la légende et sélectionnez Modifier les couleurs. 2. Cliquez sur l’indicateur de couleur à côté de la rampe de couleur et sélectionnez une nouvelle couleur dans la palette proposée. 3. Vous pouvez également spécifier une ou plusieurs des options suivantes : - Couleur échelonnée - regroupe les valeurs dans des classes uniformes possédant chacune une couleur unique. - Inversé - change l’ordre des couleurs de la plage. - Utiliser la plage de couleurs complète - une intensité complète est affectée aux nombres de début et de fin (uniquement disponible en cas d’utilisation d’une palette de couleurs divergente). 4. Utilisez éventuellement les options Avancé pour définir les valeurs de début, intermédiaire et de fin de la plage de couleurs. 5. Lorsque vous avez terminé, cliquez sur OK. Remarque : Vous pouvez sélectionner une palette de couleurs différente à partir de la liste déroulante située dans la partie supérieure de la boîte de dialogue Modifier la couleur. [Passer au contenu principal](#main-content) # Légende des formes La légende des formes peut uniquement représenter des données de catégorie, c’est-à-dire des catégories discrètes telles que des produits ou des régions. Les repères sont divisés en différentes formes. Avec Reader, vous ne pouvez pas modifier les formes utilisées dans la vue. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/shape1_162x91.png) [Passer au contenu principal](#main-content) # Légende des tailles La légende des tailles peut être quantitative ou par catégorie. Une légende des catégories représente des catégories discrètes telles que des régions ou des priorités de commande; une légende quantitative représente une plage de valeurs numériques, telles que des délais ou des profits.

Légende des catégories

Légende quantitative

[Passer au contenu principal](#main-content) # Ouverture des classeurs Dans Tableau Reader, vous pouvez ouvrir des classeurs complets qui ont été créés à l’aide de Tableau Desktop ou Tableau Server. Les classeurs complets, enregistrés avec une extension de fichier .twbx, contiennent le classeur ainsi qu’une copie de toutes les sources de données et images d’arrière-plan du fichier local. Le classeur n’est plus lié aux sources de données et aux images d’origine. Les classeurs complets ne peuvent se connecter qu’à des sources de données de fichiers locaux, telles que des fichiers Excel, des fichiers Access, des extraits de données et des fichiers texte.

Pour ouvrir un fichier Tableau Reader, effectuez l’une des opérations suivantes :

  • Cliquez sur Rechercher le fichier dans la page de démarrage, puis accédez à l’emplacement du classeur via la boîte de dialogue Ouvrir.

    Page d’accueil de Tableau Reader.

    Remarque : ce bouton apparaît uniquement si vous n’avez pas d’autres classeurs ouverts récemment dans le volet.

  • Sélectionnez Fichier > Ouvrir, puis accédez à l’emplacement de votre classeur complet via la boîte de dialogue Ouvrir.

  • Double-cliquez sur un fichier de classeur complet.

  • Faites glisser un fichier classeur complet sur l’icône du bureau Reader ou sur l’application en cours d’exécution.

  • Cliquez sur le lien Ouvrir un classeur et sélectionnez un classeur à ouvrir.

    Remarque : ce lien apparaît uniquement après que vous avez ouvert précédemment au moins un classeur.

Lorsqu’un classeur s’ouvre, les feuilles de calculs et les tableaux de bord sont représentés par des onglets en bas de la fenêtre. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/rsheet_navigation.png) Remarque : si le classeur se connecte à une source de données Microsoft Office 2007 (Excel ou Access), vous devez également disposer de Microsoft Office 2007 sur votre ordinateur. Vous pouvez également demander à l’auteur du classeur d’enregistrer la source de données dans une version compatible avec votre logiciel. [Passer au contenu principal](#main-content) # Publication et exportation Partagez les vues et les données d’un classeur et intégrez-les dans des présentations et des documents. Vous pouvez imprimer dans un PDF, exporter vers une autre application ou imprimer une ou plusieurs feuilles de calcul. ## Autres articles de cette section [Passer au contenu principal](#main-content) # Rétablissement de classeurs Vous pouvez souhaiter annuler toutes les modifications que vous avez apportées à un classeur et revenir au stade où il se trouvait lorsque vous l’aviez ouvert. Au lieu d’annuler l’historique de vos actions à partir du bouton Annuler![Une flèche pointant vers la gauche.](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/undo.png), vous pouvez rétablir l’état précédemment enregistré du classeur. #### Pour rétablir un classeur : 1. Sélectionnez Fichier > Rétablir enregistrement. 2. Cliquez sur Rétablir dans la boîte de dialogue d’avertissement. [Passer au contenu principal](#main-content) # Termes Tableau utiles Le tableau suivant décrit certains termes courants utilisés dans l’aide de Reader.

Tableau croisé

Un autre nom pour un tableau texte ou un tableau de nombres.

Dashboard

Plusieurs vues affichées dans un même emplacement, où vous pouvez comparer et contrôler simultanément différentes données.

Source de données

Données sous-jacentes auxquelles Tableau Reader est connecté. Vous ne pouvez pas modifier la source de données dans Tableau Reader.

Filtre

Contrôle dans une vue qui limite les données affichées dans une vue. Par exemple, un filtre sur Région qui inclura uniquement l’Ouest.

Repères

Représentation visuelle d’une ou de plusieurs lignes d’une source de données. Les types de repère peuvent être des barres, des lignes, des carrés et autre.

Classeur complet

Type de classeur créé dans Tableau Desktop ou Tableau Server. Ces fichiers contiennent le classeur, ainsi qu’une copie des sources de données et de toutes les images d’arrière-plan du fichier local référencé.

Volet

Zone de lignes et de colonnes dans une vue.

RéférentielDossier situé dans le dossier Mes documents et dans lequel sont stockés les classeurs.

Vue

Représentation visuelle de vos données dans une feuille de calcul ou un tableau de bord.

Classeur

Ensemble d’un ou de plusieurs tableaux de bord et feuilles de calcul.

Feuille de calcul

Vue unique des données. Chaque feuille de calcul peut être connectée à une seule source de données.

[Passer au contenu principal](#main-content) # Tri des données Dans Reader, vous pouvez trier les éléments d’une table en fonction d’une mesure utilisée dans la vue. Le tri vous permet de contrôler l’ordre dans lequel les membres de la dimension sont répertoriés dans une table et peut souvent révéler les relations entre les champs. #### Pour trier les éléments d’une table : 1. Sélectionnez les éléments que vous souhaitez trier. 2. Cliquez sur un des boutons de tri ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/quick_sort1_59x27.png) dans la barre d’outils. **Remarque :** Les infobulles associées aux boutons de tri vous indiquent la manière dont la table sera triée. Par exemple, cliquez sur le bouton Trier dans l’ordre croissant pour réorganiser les barres dans le graphique des ventes les plus faibles aux ventes les plus élevées, comme indiquéci-dessous. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/rsort2_684x465.png) Vous pouvez également trier les éléments en faisant glisser les étiquettes de champ dans une colonne. Dans l’exemple ci-dessous, Regular Espresso est déplacé sous Mint. Le nouvel emplacement est indiqué par la ligne noire. ![Une colonne triée.](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/sortcolumn.png) Il est également possible de trier manuellement les éléments dans la vue à l’aide de la légende. Pour trier manuellement les éléments, effectuez la procédure suivante : 1. Dans la légende, cliquez avec le bouton droit de la souris n’importe où dans l’espace blanc et sélectionnez Trier dans le menu contextuel. 2. Dans la boîte de dialogue Trier, dans la section Manuel, sélectionnez les éléments que vous souhaitez réorganiser, puis utilisez les boutons Haut et Bas pour déplacer les éléments dans la liste. ![Boîte de dialogue Trier avec l’option Tri manuel sélectionnée.](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/ManualSort.png) ## Réinitialisation de l’ordre de tri Vous pouvez réinitialiser le mode de tri d’une table en cliquant sur le bouton Annuler ou en rétablissant le classeur tel qu’il était lors du dernier enregistrement. Pour plus d’informations sur le rétablissement d’un classeur, consultez [Rétablissement de classeurs](https://help.tableau.com/v0.0/reader/desktop/fr-ca/revert.htm). [Passer au contenu principal](#main-content) # Utilisation d’actions pour accéder à des données liées Certaines vues peuvent contenir des _actions_, lesquelles associent des informations qui se trouvent dans une vue avec d’autres vues ou les lient à des informations externes. Ces actions ajoutent un contexte aux données et permettent de connecter les résultats d’analyse à des pages Web, des fichiers ou autres feuilles de calcul. Par exemple, une vue montrant les ventes de maisons dans un quartier spécifique peut contenir des liens vers des données de recensement pour ce quartier, vers une image satellite de la maison ou vers une autre feuille de calcul affichant des maisons similaires dans la zone. Vous pouvez voir trois types d’actions dans Reader : - Actions de filtre - Une action de filtrage utilise une sélection de données d’une vue pour filtrer les données affichées dans une autre vue. - Actions de mise en surbrillance - Une action de mise en surbrillance utilise une sélection de données d’une vue pour sélectionner les données associées dans une vue. - Actions URL. Une action URL pointe vers une page Web, un fichier ou une autre ressource Web. Il est possible de configurer une action pour qu’elle s’exécute tout simplement lorsque vous passez le pointeur de la souris sur un repère, que vous sélectionnez un repère ou que vous sélectionnez une option dans un menu contextuel suite à un clic droit. Remarque : Les hyperliens ne sont pas toujours visibles pour chaque repère et feuille de calcul. Les hyperliens étant mappés à des champs spécifiques dans la source de données, ils sont disponibles uniquement pour les feuilles de calcul utilisant ces champs mappés ou pour les repères qui contiennent les paramètres nécessaires. Par exemple, la vue ci-dessous affiche un lien URL depuis une vue de carte dans Reader vers une image satellite d’un emplacement spécifique. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/links3_522x470.png) [Passer au contenu principal](#main-content) # Utilisation de la lecture de page Une vue peut être divisée en une série de pages de façon à ce que vous puissiez mieux analyser la manière dont un champ spécifique affecte le reste des données de la vue. Par exemple, les pages sont souvent utilisées pour présenter des changements dans le temps, chaque page représentant alors une année, un mois ou une date particulière. Les commandes de la fiche Pages vous permettent de consulter les différentes pages automatiquement ou d’accéder directement à une page donnée. ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/rpages_shelf1_159x123.png) #### Pour avancer dans les pages, effectuez l’une des actions suivantes : - Pour afficher les pages sous forme de diaporama, cliquez sur le bouton de lecture ![](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/play_65x32.png) au bas de la fiche Pages. - Pour vous déplacer manuellement entre les pages, cliquez sur les boutons avance et retour des deux côtés de la liste déroulante, ou utilisez le curseur. - Pour accéder à une page spécifique, sélectionnez la page dans la liste. Pour changer la vitesse de lecture, utilisez la commande de vitesse dans le coin inférieur droit de la fiche Pages. Pour laisser les repères de la page précédente lorsque vous naviguez entre les pages, sélectionnez Afficher l’historique. [Passer au contenu principal](#main-content) # Utilisation des légendes Tableau Reader utilise la couleur, la taille et la forme pour encoder une vue en intégrant des informations supplémentaires. Par exemple, les repères peuvent être décomposés en plusieurs couleurs de façon à représenter différentes régions, et en plusieurs formes pour représenter différents produits. Il est ensuite possible d’attribuer à ces repères des tailles différentes afin d’indiquer la marge bénéficiaire. Chaque type d’encodage possède une légende. Vous pouvez modifier ces légendes de façon à utiliser différentes [couleurs](https://help.tableau.com/v0.0/reader/desktop/fr-ca/colors.htm). ## Autres articles de cette section [Passer au contenu principal](#main-content) # Utilisation du mode Présentation À mesure que vous interagissez avec votre vue, vous souhaiterez peut-être partager vos conclusions avec d’autres utilisateurs à l’aide du mode Présentation. Lorsque vous utilisez ce mode, Tableau masque la barre d’outils et le menu, et affiche uniquement la vue, comme une présentation de diaporama. Pour activer le désactiver le mode Présentation, cliquez sur le bouton Mode présentation ![Icône de présentation de l’écran.](/tableau/next/fr-ca/reader/desktop/fr-ca/Img/pres_mode.png) de la barre d’outils, ou sélectionnez Fenêtre > Mode Présentation. **Remarque :** si vous souhaitez masquer des feuilles individuelles, contactez l’auteur du classeur. Le tableau suivant décrit les différents contrôles disponibles lorsque vous êtes en mode Présentation. Ces contrôles s’affichent dans le coin inférieur droit de l’écran.
Icône de pellicule.Afficher la pellicule : affiche les feuilles sous forme de miniatures au bas de l’espace de travail.
Icône d’affichage des onglets.Afficher les onglets : affiche les onglets de feuille au bas de l’espace de travail.
Triangles fléchés gauche et droite. Feuille précédente/suivante : permet de faire défiler les feuilles d’un classeur.
Icône de capture.Entrer/quitter le plein écran : Bascule de l’affichage du classeur en plein écran à l’affichage dans une fenêtre.
Icône de présentation de l’écran.Quitter le mode présentation : revient au classeur et affiche l’espace de travail entier, y compris les menus, les barres d’outils et le volet Données.