# tableau Tableau Reader (reader) - Full Documentation [Zum Hauptinhalt springen](#main-content) # Drucken von Arbeitsblättern Es wird erläutert, wie Sie die Optionen unter "Seite einrichten" angeben und ein oder mehrere Arbeitsblätter drucken. ## Seite einrichten Unter "Seite einrichten" befinden sich die Optionen, mit denen Sie festlegen können, wie das Arbeitsblatt beim Drucken aussehen soll. Beispielsweise können Sie auswählen, ob Legenden enthalten sind und welche Seitenausrichtung verwendet wird. Jedem Arbeitsblatt können unterschiedliche Optionen für die Seiteneinrichtung zugewiesen werden. Öffnen Sie das Dialogfeld "Seite einrichten", indem Sie Datei > Seite einrichten wählen. ![](/tableau/next/de-de/reader/desktop/de-de/Img/print1.png) Navigieren Sie durch die folgenden Einstellungskategorien:
Allgemein

Wählen Sie die Teile des Arbeitsblatts aus, die beim Drucken angezeigt werden sollen. Geben Sie auch an, wie Kopfzeilen und Seitenumbrüche gehandhabt werden sollen. Falls die Ansicht Seiten enthält, können Sie auswählen, ob nur die aktuelle Seite oder alle Seiten gedruckt werden sollen.

Layout

Legen Sie das Legendenlayout, Seitenränder und die Zentrierung fest.

Druckskalierung

Passen Sie die Ansicht an eine bestimmte Größe an, und ändern Sie die Seitenausrichtung.

## Drucken Nach dem Festlegen der Optionen unter [Seite einrichten](#psetup) können Sie den Druckvorgang durchführen, indem Sie Datei > Drucken wählen. Wählen Sie im Dialogfeld "Drucken" einen Drucker aus, geben Sie einen Druckbereich an, und wählen Sie die Anzahl der zu druckenden Kopien aus. ![](/tableau/next/de-de/reader/desktop/de-de/Img/print2.png) [Zum Hauptinhalt springen](#main-content) # Erstellen einer PDF-Datei Sie können eine oder mehrere Ansichten als PDF-Dokument ausgeben. Dafür ist keine Installation von Adobe Acrobat auf Ihrem Computer erforderlich. #### So führen Sie die Veröffentlichung als PDF durch: 1. Wenn Sie angeben möchten, welche Elemente in die PDF-Datei ausgegeben werden sollen, wählen Sie Datei > Seiteneinrichtung. Weitere Informationen finden Sie unter [Drucken von Arbeitsblättern](https://help.tableau.com/v0.0/reader/desktop/de-de/print.htm). 2. Wählen Sie Datei > Ausgabe in PDF. 3. Wählen Sie im Dialogfeld "Ausgabe in PDF" den Druckbereich aus: - Gesamte Arbeitsmappe: Veröffentlicht alle Blätter in der Arbeitsmappe - Aktives Blatt: Veröffentlicht nur das Blatt, das momentan in der Arbeitsmappe angezeigt wird - Ausgewählte Blätter: Veröffentlicht die ausgewählten Blätter ![](/tableau/next/de-de/reader/desktop/de-de/Img/rpdf3.png) 4. Wählen Sie ein Papierformat und eine Ausrichtung aus. Wenn Sie "Keine Angabe" wählen, wird das Papierformat auf die erforderliche Größe erweitert, damit die gesamte Ansicht auf eine Seite passt. 5. Optional können Sie PDF-Datei nach dem Drucken anzeigen auswählen, wenn die PDF-Datei nach dem Drucken automatisch geöffnet werden soll. Diese Option ist nur verfügbar, wenn Sie Adobe Acrobat Reader oder Adobe Acrobat auf dem Computer installiert haben. 6. Sie können auch Auswahl anzeigen auswählen, wenn Sie ausgewählte Markierungen und Hervorhebungen in die PDF-Datei einbeziehen möchten. 7. Klicken Sie auf OK und wählen Sie aus, wo die PDF-Datei gespeichert werden soll. Klicken Sie anschließend auf Speichern. 8. Optional können Sie die Option [Seite einrichten](https://help.tableau.com/v0.0/reader/desktop/de-de/print.htm#psetup) vor dem Veröffentlichen als PDF für jedes Blatt der Arbeitsmappe verwenden. [Zum Hauptinhalt springen](#main-content) # Exportieren von Datenquellen und Ansichten Sie können die Daten einer Arbeitsmappe oder ein Bild, das eine Ansicht darstellt, für Präsentationen oder als Dokument an andere Anwendungen exportieren. ## Exportieren von Daten Sie können eine Auswahl der Daten aus einer Ansicht in eine andere Anwendung kopieren oder auch alle Daten aus dem Arbeitsblatt in eine Access-Datenbank exportieren. #### So kopieren Sie Daten in die Zwischenablage: 1. Wählen Sie in der Ansicht die Daten aus, die Sie kopieren möchten. 2. Klicken Sie mit der rechten Maustaste (Ctrl+Maustaste auf einem Mac) auf die Auswahl, und wählen Sie Kopieren > Daten aus. 3. Öffnen Sie eine andere Anwendung, z. B. MS Word oder MS Excel und wählen Sie die Option Bearbeiten > Einfügen. Hinweis: Sie können die Daten zur Verwendung in Microsoft Excel auch als Kreuztabelle kopieren. Wählen Sie im Kontextmenü die Option Kopieren > Kreuztabelle kopieren. ![](/tableau/next/de-de/reader/desktop/de-de/Img/data1.png) #### So exportieren Sie Daten nach Microsoft Access: 1. Wählen Sie Arbeitsblatt > Exportieren > Daten. ![](/tableau/next/de-de/reader/desktop/de-de/Img/data2.png) 2. Geben Sie den Speicherort und den Namen der Access-Datenbank ein und klicken Sie dann auf Speichern. 3. Geben Sie im Dialogfeld "Daten nach Access exportieren" den Namen einer Datenbank und die Beschreibung der zu exportieren Daten an und klicken Sie dann auf OK. ## Exportieren einer Ansicht als Bild Sie können die Ansicht entweder zur Verwendung in einer anderen Ansicht kopieren oder als Bilddatei exportieren. #### So kopieren Sie die Ansicht in die Zwischenablage: 1. Wählen Sie Arbeitsblatt > Kopieren > Bild. 2. Wählen Sie im Dialogfeld Bild kopieren den Inhalt aus, den Sie einbeziehen möchten, sowie das Legendenlayout, falls die Ansicht eine Legende enthält. ![](/tableau/next/de-de/reader/desktop/de-de/Img/image3.png) 3. Klicken Sie auf Kopieren. 4. Öffnen Sie eine andere Anwendung, z. B. MS Word oder MS Excel, und wählen Sie die Option Bearbeiten > Einfügen. Hinweis: In einigen Anwendungen können Sie die Option "Inhalte einfügen" wählen und ein Format für das Bild angeben. #### So exportieren Sie eine Ansicht in eine Bilddatei: 1. Wählen Sie Arbeitsblatt > Exportieren > Bild. ![](/tableau/next/de-de/reader/desktop/de-de/Img/image4.png) 2. Wählen Sie im Dialogfeld Bild exportieren den Inhalt aus, den Sie einbeziehen möchten, sowie das Legendenlayout, falls die Ansicht eine Legende enthält, und klicken Sie dann auf Speichern. 3. Klicken Sie auf Speichern, wenn Sie den Vorgang abgeschlossen haben. 4. Greifen Sie im Dialogfeld Bild speichern auf den Speicherort zu, an dem Sie die Bilddatei speichern möchten, und geben Sie einen Dateinamen in das Textfeld ein. Wählen Sie im Dropdown-Menü Dateityp ein Dateiformat aus. Klicken Sie auf Speichern, wenn Sie den Vorgang abgeschlossen haben. [Zum Hauptinhalt springen](#main-content) # Farblegende Die Farblegende kann sich entweder nach der Kategorie richten oder quantitativ sein. Eine Kategorielegende stellt diskrete Kategorien dar, z. B. Kundennamen und Regionen, während eine quantitative Legende einen Bereich numerischer Werte darstellt, z. B. Umsatz und Gewinn.

Kategorielegende

Quantitative Legende

#### So bearbeiten Sie eine Kategoriefarblegende: 1. Klicken Sie mit der rechten Maustaste (bzw. bei Mac-Computern bei gedrückter Strg-Taste) auf die Legende und wählen Sie Farben bearbeiten aus. 2. Wählen Sie in der Liste auf der linken Seite ein Datenelement und dann in der Palette auf der rechten Seite eine neue Farbe aus. 3. Klicken Sie auf OK. Hinweis: In der oberen rechten Ecke des Dialogfelds "Farben bearbeiten" können Sie über die Dropdown-Liste eine andere Farbpalette auswählen. #### So bearbeiten Sie eine quantitative Farblegende: 1. Klicken Sie mit der rechten Maustaste (bzw. bei Mac-Computern bei gedrückter Control-Taste) auf die Legende und wählen Sie Farben bearbeiten aus. 2. Klicken Sie auf die Farbanzeige neben dem Farbbereich und wählen Sie im Spektrum eine neue Farbe aus. 3. Sie können auch eine oder mehrere der folgenden Optionen angeben: - Abgestufte Farbe: Unterteilt die Werte in einheitliche Partitionen, wobei jeweils eine eindeutige Farbe zugewiesen wird. - Umgekehrt: Kehrt die Farbreihenfolge im Bereich um. - Vollständigen Farbbereich verwenden - weist sowohl dem Startzahlenwert als auch dem Endzahlenwert im Bereich die volle Intensität zu (Nur bei Verwendung einer Palette mit auseinanderlaufenden Farben verfügbar) 4. Verwenden Sie optional die Optionen unter Erweitert, um für den Farbbereich Werte für Start, Mitte und Ende zu definieren. 5. OK, wenn Sie fertig sind. Hinweis: Oben im Dialogfeld "Farben bearbeiten" können Sie über die Dropdown-Liste eine andere Farbpalette auswählen. [Zum Hauptinhalt springen](#main-content) # Festlegen einer bevorzugten Sprache Sie können Tableau so konfigurieren, dass die Benutzeroberfläche (Menüs, Meldungen usw.) in einer der unterstützten Sprachen angezeigt wird. Die ausgewählte Sprache ist Ihre UI-Sprache (User Interface, Benutzeroberfläche). Bei der Installation von Tableau wird die Sprache standardmäßig auf eine automatische Einstellung festgelegt, die Ihr Windows-Gebietsschema erkennt und die entsprechende Sprache verwendet, sofern diese unterstützt wird. Wenn Sie eine nicht unterstützte Sprache verwenden, wird die Anwendung standardmäßig mit englischer Benutzeroberfläche installiert. #### So ändern Sie die Sprache: 1. Wählen Sie Hilfe > Sprache auswählen. 2. Starten Sie Tableau Reader neu. **Hinweis**:Der Autor einer Arbeitsmappe kann die Sprache (das Gebietsschema) für eine Arbeitsmappe festlegen. Diese legt fest, wie Zahlen, Datumsangaben, Kartenkacheln usw. dargestellt werden. In diesem Fall hat die Spracheinstellung der Arbeitsmappe Vorrang vor der in Tableau Reader eingestellten Sprache. [Zum Hauptinhalt springen](#main-content) # Filtern von Daten Mithilfe von Filtern können Sie eine Untermenge der Daten in der Ansicht aussondern, um sich auf diese Daten zu konzentrieren oder um Daten von der Ansicht auszuschließen. ## Filtern mit Markierungen und Kopfzeilen Sie können auf eine Markierung klicken, um die durch diese Markierung repräsentierten Daten auszuwählen, oder eine Reihe von Markierungen mit dem Cursor auswählen oder auf eine Kopfzeile klicken, um einen Ausschnitt der Daten auszuwählen. Dabei werden die Daten zu der Markierung oder der Kopfzeile hervorgehoben, und die anderen Daten werden abgeblendet. Wenn Sie irgendwo außerhalb der Markierungen klicken, sind wieder sämtliche Daten sichtbar. ### Beibehalten oder Ausschließen von Daten Sie können ausgewählte Daten gänzlich entfernen oder Sie können nur die ausgewählten Daten behalten und die anderen Daten der Ansicht entfernen. #### So behalten Sie Daten bei oder schließen sie aus: 1. Wählen Sie die Markierungen oder Kopfzeilen für die Daten aus, die Sie beibehalten oder ausschließen möchten. 2. Klicken Sie mit der rechten Maustaste (Ctrl-Mausklick auf einem Mac) auf die Markierung oder auf die Kopfzeile und klicken Sie dann auf Nur beibehalten oder Ausschließen. ## Verwenden von Filterkarten Filter sind Karten im Arbeitsblatt, auf denen ein Datenbereich dargestellt ist. Wenn der Autor der Arbeitsmappe eine Filterkarte hinzugefügt hat, können Sie Daten mithilfe der Karte in die Ansicht einbeziehen oder aus der Ansicht ausschließen. Für Felder mit kategorialen Daten werden die Filter als Liste angezeigt, die ein Kontrollkästchen oder eine Optionsschaltfläche für jedes Feldelement enthält. Für den Filter eines Datumsfelds können z. B. die folgenden Elemente aufgelistet werden: 2011, 2012, 2013, 2014. ![](/tableau/next/de-de/reader/desktop/de-de/Img/rfilter1_157x125.png) Wenn Sie Daten im Filter auswählen möchten, wählen Sie die Elemente aus, die Sie einbeziehen möchten. Der Autor der Arbeitsmappe kann den Filter auch so festlegen, dass Werte ausgeschlossen werden. Dies bedeutet, dass die ausgewählten Elemente aus der Ansicht herausgefiltert werden und der Rest einbezogen wird. Dieser Modus ist nützlich, wenn Sie in der Regel die meisten Elemente anzeigen und nur wenige Elemente ausschließen möchten. Bei Kennzahlen (numerischen Daten) werden Filter als Schieberegler angezeigt. Verschieben Sie das Steuerelement nach links und rechts, um den Bereich der Werte zu definieren, den Sie in die Ansicht einbeziehen möchten. Sie können beispielsweise einen Filter für die Kennzahl "Umsatz" verwenden, um nur Werte zwischen 50.000 und 85.000 US-Dollar einzubeziehen. ![](/tableau/next/de-de/reader/desktop/de-de/Img/rfilter2_156x72.png) Sie können den unteren und oberen Grenzwert genau angeben, indem Sie im Filter auf eine der Zahlen klicken und einen neuen Wert eingeben. ## Zurücksetzen von Filtern Sie können Filter zurücksetzen und dabei andere durchgeführte Änderungen zurücknehmen, indem Sie auf die Schaltfläche Rückgängig klicken oder die Arbeitsmappe in ihren zuletzt gespeicherten Zustand zurücksetzen. Weitere Information zum Wiederherstellen von Arbeitsmappen finden Sie unter [Wiederherstellen von Arbeitsmappen](https://help.tableau.com/v0.0/reader/desktop/de-de/revert.htm). [Zum Hauptinhalt springen](#main-content) # Formenlegende Die Formenlegende kann nur kategoriale Daten darstellen, also diskrete Kategorien wie Produkte und Regionen. Die Markierungen sind in unterschiedliche Formen unterteilt. Mit Reader können Sie die in der Ansicht verwendeten Formen nicht bearbeiten. ![](/tableau/next/de-de/reader/desktop/de-de/Img/shape1_162x91.png) [Zum Hauptinhalt springen](#main-content) # Größenlegende Die Größenlegende kann sich entweder nach der Kategorie richten oder quantitativ sein. Eine Kategorielegende stellt diskrete Kategorien dar, z. B. eine Region und die Bestellpriorität, während eine quantitative Legende einen Bereich numerischer Werte darstellt, z. B. Lieferzeit und Gewinn.

Kategorielegende

Quantitative Legende

[Zum Hauptinhalt springen](#main-content) # Interagieren mit Ansichten Der Autor eine Arbeitsmappe hat möglicherweise Funktionen in die Arbeitsmappe eingefügt, die die Interaktion mit Ansichten ermöglichen. Wenn eine Arbeitsmappe diese Funktionen enthält, können Sie auf folgende Weise mit Ansichten interagieren: - Filtern: Eine Untermenge der Daten kann visuell ausgesondert werden. - Sortieren: Die Reihenfolge, in der die Daten in der Ansicht angezeigt werden, kann geändert werden. - Aktionen: Nach Auswahl einer Markierung in einer Ansicht können Daten in einer anderen Ansicht hervorgehoben werden. - Seitenansicht: Ermöglicht das Blättern durch einzelne Seiten einer Ansicht. - Legenden: Ändern der Farbpalette, die auf die Daten in einer Ansicht angewendet wird. ## Andere Artikel in diesem Abschnitt [Zum Hauptinhalt springen](#main-content) # Nützliche Tableau-Begriffe In der folgenden Tabelle werden einige der in der Reader-Hilfe häufig verwendeten Begriffe beschrieben.

Kreuztabelle

Ein anderer Name für eine Texttabelle oder eine Tabelle mit Zahlen.

Dashboard

Eine Sammlung von Ansichten, die an einem zentralen Ort angezeigt werden. Dort können Sie verschiedene Daten gleichzeitig vergleichen und überwachen.

Datenquelle

Die zugrunde liegenden Daten, mit denen Tableau Reader verbunden ist. Die Datenquelle kann in Tableau Reader nicht geändert werden.

Filter

Ein Steuerelement für eine Ansicht, die die in der Ansicht dargestellten Daten beschränkt. Ein Beispiel ist ein Filter für "Region", der nur Werte für "Westen" zulässt.

Markierungen

Eine visuelle Darstellung einer oder mehrerer Zeilen in einer Datenquelle. Markierungstypen können Balken, Linien, Quadrate usw. sein.

Arbeitsmappenpaket

Ein bestimmter Typ von Arbeitsmappe, der von Tableau Desktop oder Tableau Server erstellt wird. Diese Dateien enthalten sowohl die Arbeitsmappe als auch Kopien der lokalen Dateidatenquellen und Hintergrundbilder, auf die darin verwiesen wird.

Bereich

Die Zeilen- und Spaltenbereiche in einer Ansicht.

RepositoryEin Unterordner des Ordners "Eigene Dateien", in dem Arbeitsmappen gespeichert werden

Ansicht

Die visuelle Darstellung Ihrer Daten in einem -Arbeitsblatt oder -Dashboard

Arbeitsmappe

Eine Sammlung von einem oder mehreren Arbeitsblättern und Dashboards

Arbeitsblatt

Eine einzelne Datenansicht. Jedes Arbeitsblatt kann nur mit einer Datenquelle verbunden werden.

[Zum Hauptinhalt springen](#main-content) # Öffnen von Arbeitsmappen In Tableau Reader können Sie mit Tableau Desktop oder Tableau Server erstellte Arbeitsmappenpakete öffnen. Arbeitsmappenpakete (Dateierweiterung .twbx) enthalten die Arbeitsmappe sowie eine Kopie aller lokalen Dateidatenquellen und Hintergrundbilder. Die Arbeitsmappe ist dann nicht mehr mit den ursprünglichen Datenquellen und Bildern verknüpft. Für Arbeitsmappenpakete können nur Verbindungen zu lokalen Dateidatenquellen wie Excel-, Access-, Datenextraktions- und Textdateien hergestellt werden.

So öffnen Sie eine Tableau Reader-Datei:

  • Klicken Sie auf der Startseite auf Nach Datei suchen und navigieren Sie mit dem Dialogfeld "Öffnen" zum Speicherort der Arbeitsmappe.

    Startseite für Tableau Reader.

    Hinweis: Diese Schaltfläche wird nur dann angezeigt, wenn keine weiteren Arbeitsmappen im Bereich geöffnet sind.

  • Wählen Sie Datei > Öffnen, und navigieren Sie im Dialogfeld "Öffnen" zum Speicherort der Arbeitsmappenpakete.

  • Doppelklicken Sie auf ein beliebiges Arbeitsmappenpaket.

  • Ziehen Sie eine beliebige Arbeitsmappenpaket-Datei auf das Reader-Desktopsymbol oder die ausgeführte Anwendung.

  • Klicken Sie auf den Link Arbeitsmappe öffnen und wählen Sie die zu öffnende Arbeitsmappe aus.

    Hinweis: Dieser Link wird nur dann eingeblendet, wenn Sie zuvor mindestens eine Arbeitsmappe geöffnet hatten.

Beim Öffnen einer Arbeitsmappe werden die Arbeitsblätter und Dashboards unten im Fenster als Registerkarten angezeigt. ![](/tableau/next/de-de/reader/desktop/de-de/Img/rsheet_navigation.png) Hinweis: Falls die Arbeitsmappe eine Verbindung zu einer Microsoft Office 2007-Datenquelle (Excel oder Access) herstellt, muss außerdem Microsoft Office 2007 auf dem Computer installiert sein. Sie können den Autor der Arbeitsmappe bitten, die Datenquelle in einer Version zu speichern, die mit Ihrer Software kompatibel ist. [Zum Hauptinhalt springen](#main-content) # Reader-Layout Wenn Sie eine Arbeitsmappe öffnen, wird das Reader-Fenster geöffnet, in dem Sie die Daten betrachten und mit ihnen interagieren können. Eine Arbeitsmappe kann ein einzelnes Blatt oder eine Ansicht enthalten. Sie kann auch ein Dashboard enthalten. Dabei handelt es sich um eine Ansicht, in der mehrere Arbeitsblätter an einer Stelle zusammengeführt werden, sodass Sie eine große Menge von Daten vergleichen und überwachen können. ![](/tableau/next/de-de/reader/desktop/de-de/Img/layout1.png)\` ## Navigieren durch eine Arbeitsmappe Tableau bietet verschiedene Möglichkeiten zur Navigation durch eine Arbeitsmappe. Wenn die Arbeitsmappe mehrere Blätter enthält, wird jedes Blatt bzw. jedes Dashboard aus der Arbeitsmappe als Registerkarte am unteren Rand des Fensters angezeigt. Sie können zwischen den Blättern wechseln, indem Sie auf eine Registerkarte klicken. Falls so viele Blätter vorhanden sind, dass nicht alle Registerkarten gleichzeitig angezeigt werden können, können Sie mit den links angeordneten Steuerelementen einen Bildlauf durch die Registerkarten durchführen. ![](/tableau/next/de-de/reader/desktop/de-de/Img/layout4.png) Wenn Sie alle Blätter oder Dashboards einer Arbeitsmappe gleichzeitig anzeigen möchten, verwenden Sie die Filmstreifen- oder die Blattsortierer-Ansicht. Die Filmstreichen-Ansicht zeigt jedes Blatt als Miniaturansicht am unteren Rand der Arbeitsmappe. Sie können zwischen der Anzeige von Registerkarten und der Filmstreifen-Ansicht wechseln, indem Sie auf die Schaltfläche rechts unten im Reader-Fenster klicken. Sie können ein Blatt anzeigen, indem Sie die entsprechende Miniaturansicht auswählen. ![](/tableau/next/de-de/reader/desktop/de-de/Img/layout7.png) Die Blattsortierer-Ansicht zeigt alle Blätter einer Arbeitsmappe als Miniaturansichten in einem einzelnen Bereich. Sie öffnen den Blattsortierer, indem Sie auf die Schaltfläche rechts oben im Reader-Fenster klicken. Sie können ein Blatt anzeigen, indem Sie die entsprechende Miniaturansicht auswählen. ![](/tableau/next/de-de/reader/desktop/de-de/Img/layout9.png) ## Verwenden der Symbolleiste und der Menüs Interaktion mit Ansichten mit Symbolleiste und Menüs. Verwenden Sie z. B. die Navigationstools, um eine Ansicht zu vergrößern und darin das Schwenken auszuführen, oder klicken Sie auf die Schaltflächen zum Sortieren, um die Daten in einer Tabelle schnell zu sortieren. Die Symbolleiste enthält die folgenden Steuerelemente (von links nach rechts): ## ![](/tableau/next/de-de/reader/desktop/de-de/Img/layout3.png) - Tableau-Symbol: Durch Klicken navigieren Sie zur Startseite. - Rückgängig - Klicken Sie darauf, um die letzte mit dem Blatt oder dem Dashboard durchgeführte Aktion rückgängig zu machen. Wenn Sie z. B. die Filter einer Ansicht geändert haben, klicken Sie auf die Schaltfläche Rückgängig, um die Ansicht in ihren letzten Zustand zurückzuversetzen. - Wiederholen - Klicken Sie darauf, um die letzte mit dem Blatt oder Dashboard durchgeführte und durch Klicken auf die Schaltfläche Rückgängig zurückgenommene Aktion zu wiederholen. - Automatische Aktualisierung anhalten - Klicken Sie darauf, um die Funktion "Automatische Aktualisierung" anzuhalten. Wenn diese Funktion aktiviert ist, aktualisiert Tableau automatisch das Arbeitsblatt oder das Dashboard auf der Grundlage der Änderungen, die Sie an den Filtern durchgeführt haben. Wenn die Ansicht nicht automatisch aktualisiert werden soll, können Sie auf diese Schaltfläche klicken, um die Funktion zu deaktivieren. - Update ausführen: Klicken Sie darauf, um eine Ansicht mit den aktuellen Einstellungen zu aktualisieren, wenn automatische Aktualisierungen deaktiviert sind. - Aufsteigend sortieren - Klicken Sie darauf, um Datenfelder in aufsteigender Reihenfolge zu sortieren. - Absteigend sortieren - Klicken Sie darauf, um Datenfelder in absteigender Reihenfolge zu sortieren. - Steuerelement anpassen - Treffen Sie eine Auswahl aus den Optionen in der Dropdown-Liste, um die Größe der Ansicht relativ zum Anwendungsfenster anzupassen. - Achsen fixieren: Klicken Sie darauf, um zwischen einer gesperrten Achse, auf der nur ein bestimmter Wertebereich angezeigt wird, und einer dynamischen Achse, deren Wertebereich abhängig vom kleinsten und größten Wert in der Ansicht bestimmt wird, zu wechseln. - Präsentationsmodus - Klicken Sie darauf, um nur die Ansicht anzuzeigen und Symbolleiste und Menü auszublenden. Drücken Sie Esc oder klicken Sie rechts unten auf dem Bildschirm auf die Schaltfläche Präsentation, um zur Standardansicht zurückzukehren. [Zum Hauptinhalt springen](#main-content) # Sortieren von Daten In Reader können Sie Elemente in einer Tabelle basierend auf einer in der Ansicht verwendeten Kennzahl sortieren. Durch Sortieren können Sie steuern, in welcher Reihenfolge die Dimensionselemente in einer Tabelle aufgelistet werden, und häufig können dabei Beziehungen zwischen Feldern aufgezeigt werden. #### So sortieren Sie Elemente in einer Tabelle: 1. Wählen Sie die Elemente aus, die Sie sortieren möchten. 2. Klicken Sie in der Symbolleiste auf eine der Sortierschaltflächen ![](/tableau/next/de-de/reader/desktop/de-de/Img/quick_sort1_59x27.png). **Hinweis:** Die QuickInfo zu den Sortierschaltflächen enthält jeweils die Informationen zur Sortierung der Tabelle. Klicken Sie beispielsweise auf die Schaltfläche Aufsteigend sortieren, um die Reihenfolge der Balken im Diagramm vom niedrigsten zum höchsten Umsatz zu ändern, wie unten gezeigt. ![](/tableau/next/de-de/reader/desktop/de-de/Img/rsort2_684x465.png) Sie können Elemente auch sortieren, indem Sie die Feldbeschriftungen in einer Spalte per Drag & Drop neu anordnen. Im folgenden Beispiel wird "Regular Espresso" unter "Mint" gezogen. Die neue Position wird durch die schwarze Linie angegeben. ![Eine sortierte Spalte](/tableau/next/de-de/reader/desktop/de-de/Img/sortcolumn.png) Sie können die Elemente in der Ansicht auch manuell mithilfe der Legende sortieren. Gehen Sie wie folgt vor, um die Elemente manuell zu sortieren: 1. Klicken Sie in der Legende mit der rechten Maustaste auf eine beliebige Stelle der weißen Fläche, und wählen Sie im Kontextmenü die Option Sortieren aus. 2. Wählen Sie im Dialogfeld Sortieren im Abschnitt Manuell die Elemente, die Sie sortieren möchten, und verwenden Sie die Schaltflächen Nach oben und Nach unten, um die Elemente in der Liste zu verschieben. ![Dialogfeld „Sortieren“ mit ausgewählter Option zum manuellen Sortieren.](/tableau/next/de-de/reader/desktop/de-de/Img/ManualSort.png) ## Zurücksetzen der Sortierreihenfolge Sie können die Sortierung einer Tabelle zurücksetzen, indem Sie auf die Schaltfläche Rückgängig klicken oder indem Sie den gespeicherten Zustand der Arbeitsmappe wiederherstellen. Weitere Information zum Wiederherstellen von Arbeitsmappen finden Sie unter [Wiederherstellen von Arbeitsmappen](https://help.tableau.com/v0.0/reader/desktop/de-de/revert.htm). [Zum Hauptinhalt springen](#main-content) # Tableau Reader-Hilfe Mit Tableau Reader können Sie in Tableau Desktop erstellte Arbeitsmappenpakete mit Datenquellenextrakten öffnen und damit interagieren. Ein Arbeitsmappenpaket enthält eine Kopie der Datenquelle, auf die die Arbeitsmappe verweist, sodass Sie keinen Zugriff auf die Datenquelle benötigen, um die Ansichten zu sehen und mit ihnen zu interagieren. Tableau Reader bietet folgende Möglichkeiten: - Tableau-Arbeitsmappen öffnen und mit ihnen interagieren - Ansichten als Diashow präsentieren - Ansichten oder Daten exportieren - Ansichten drucken - Ansichten als PDF-Datei veröffentlichen [Zum Hauptinhalt springen](#main-content) # Veröffentlichen und Exportieren Sie können die Ansichten und Daten einer Arbeitsmappe für andere Benutzer bereitstellen und in Präsentationen und Dokumente einbinden. Sie können ein oder mehrere Arbeitsblätter als PDF ausgeben, in eine andere Anwendung exportieren oder drucken. ## Andere Artikel in diesem Abschnitt [Zum Hauptinhalt springen](#main-content) # Verwenden der Seitenwiedergabe Eine Ansicht kann in mehrere Seiten aufgeteilt werden. Dadurch können Sie besser ermitteln, welche Auswirkungen ein bestimmtes Feld auf die restlichen Daten in einer Ansicht hat. Seiten werden z. Seiten werden normalerweise verwendet, um zeitabhängige Veränderungen darzustellen, wobei jede Seite für ein Jahr, einen Monat oder ein bestimmtes Datum steht. Mit den Steuerungen auf der Karte Seiten können Sie automatisch durch die Seiten blättern oder zu einer bestimmten Seite springen. ![](/tableau/next/de-de/reader/desktop/de-de/Img/rpages_shelf1_159x123.png) #### Gehen Sie wie folgt vor, um durch die Seiten zu blättern: - Sollen die Seiten als Diaschau angezeigt werden, klicken Sie auf die Schaltfläche "Wiedergabe" ![](/tableau/next/de-de/reader/desktop/de-de/Img/play_65x32.png) unten auf der Karte Seiten. - Verwenden Sie die Pfeilschaltflächen, die sich auf beiden Seiten neben der Dropdown-Liste befinden, oder den Schieberegler, um manuell durch die Seiten zu blättern. - Wenn Sie zu einer bestimmten Seite springen möchten, wählen Sie die Seite in der Liste aus. Mit dem Geschwindigkeitsregler unten rechts auf der Karte Seiten verändern Sie die Wiedergabegeschwindigkeit. Mit Verlauf anzeigen behalten Sie die Markierungen aus der letzten Seite bei, während Sie durch die Seiten blättern. [Zum Hauptinhalt springen](#main-content) # Verwenden des Präsentationsmodus Wenn Sie mit Ihren Ansichten interagieren, möchten Sie vielleicht Ihre Ergebnisse im Präsentationsmodus mit anderen teilen. Bei Verwendung dieses Modus blendet Tableau die Symbolleiste und das Menü aus und zeigt wie bei einer Präsentation einer Diashow nur die Ansicht an. Sie können den Präsentationsmodus ein- oder ausschalten, indem Sie in der Symbolleiste auf die Schaltfläche "Präsentationsmodus" ![Symbol zum Anzeigen der Präsentation.](/tableau/next/de-de/reader/desktop/de-de/Img/pres_mode.png) klicken oder Fenster > Präsentationsmodus auswählen. **Hinweis:**Wenn Sie einzelne Blätter ausblenden möchten, wenden Sie sich an den Autor der Arbeitsmappe. In der folgenden Tabelle werden die im Präsentationsmodus verfügbaren Steuerelemente beschrieben. Diese Steuerelemente befinden sich in der rechten unteren Ecke des Bildschirms.
Filmstreifen-Symbol.Filmstreifen einblenden – Zeigt die Blätter unten im Arbeitsbereich als Miniaturansichten an.
Symbol „Registerkarten anzeigen“.Registerkarten anzeigen – Zeigt die Blattregisterkarten unten im Arbeitsbereich an.
Linke und rechte Pfeildreiecke. Vorheriges/nächstes Blatt ‒ Blättert die Blättern einer Arbeitsmappe vor oder zurück.
Aufnahmesymbol.Vollbildmodus ein/beenden – Schaltet zwischen der Anzeige der Arbeitsmappe über den gesamten Bildschirm und der Anzeige in einem Fenster um.
Symbol zum Anzeigen der Präsentation.Präsentationsmodus verlassen – Zeigt die Arbeitsmappe mit dem gesamten Arbeitsbereich mit den Menüs, der Symbolleiste und dem Datenbereich an.
[Zum Hauptinhalt springen](#main-content) # Verwenden von Aktionen zum Zugriff auf verknüpfte Daten Manche Ansichten können _Aktionen_ enthalten, die Informationen in einer Ansicht mit anderen Ansichten verknüpfen oder auf externe Informationen verweisen. Mithilfe von Aktionen wird den Daten Kontext hinzugefügt, und für die Analyseergebnisse können Verbindungen zu Webseiten, Dateien und anderen Arbeitsblättern hergestellt werden. In einer Ansicht, in der die Hausverkäufe für ein bestimmtes Gebiet angezeigt werden, können z. B. Links enthalten sein: zu Daten einer Erhebung zum Gebiet, zu einem Satellitenbild des Hauses und zu einem anderen Arbeitsblatt, auf dem ähnliche Häuser des Gebiets angezeigt werden. In Reader treten drei Arten von Aktionen auf: - Filteraktionen – Bei einer Filteraktion wird eine Auswahl in einer Ansicht verwendet, um die Daten zu filtern, die in einer anderen Ansicht angezeigt werden. - Hervorhebungsaktion – Bei einer Hervorhebungsaktion wird eine Auswahl in einer Ansicht verwendet, um verwandte Daten in einer anderen Ansicht hervorzuheben. - URL-Aktionen – Eine URL-Aktion verweist auf eine Webseite, Datei oder andere Webressource. Eine Aktion kann so eingerichtet werden, dass sie ausgeführt wird, wenn Benutzer mit der Maus auf eine Markierung zeigen, eine Markierung auswählen oder mit der rechten Maustaste auf eine Markierung klicken und eine Menüoption wählen. Hinweis: Hyperlinks sind nicht immer für alle Arbeitsblätter und Markierungen sichtbar. Da Hyperlinks bestimmten Feldern in der Datenquelle zugeordnet sind, sind Links nur für die Arbeitsblätter verfügbar, in denen die zugeordneten Felder verwendet werden, und für Markierungen, die die erforderlichen Parameter enthalten. In der Ansicht unten ist z. B. ein URL-Link von einer Kartenansicht in Reader zu einem Satellitenbild eines bestimmtes Standorts dargestellt. ![](/tableau/next/de-de/reader/desktop/de-de/Img/links3_522x470.png) [Zum Hauptinhalt springen](#main-content) # Verwenden von Legenden Tableau Reader verwendet Farben, Größen und Formen, um die Ansicht mit zusätzlichen Informationen zu codieren. Die Markierungen können z. B. in mehrere Farben unterteilt werden, um unterschiedliche Regionen und Formen für verschiedene Produkte darzustellen. Den Markierungen können dann unterschiedliche Größen zugewiesen werden, um die Gewinnspanne zu verdeutlichen. Jede Art von Codierung verfügt über eine Legende. Sie können diese Legenden so bearbeiten, dass unterschiedliche [Farben](https://help.tableau.com/v0.0/reader/desktop/de-de/colors.htm) angezeigt werden. ## Andere Artikel in diesem Abschnitt [Zum Hauptinhalt springen](#main-content) # Wiederherstellen von Arbeitsmappen Möglicherweise möchten Sie alle an einer Arbeitsmappe vorgenommenen Änderungen rückgängig machen und die Arbeitsmappe in dem Zustand verwenden, in dem Sie sie geöffnet haben. Anstatt mit der Schaltfläche Rückgängig ![Ein nach links zeigender Pfeil.](/tableau/next/de-de/reader/desktop/de-de/Img/undo.png) den Verlauf schrittweise rückgängig zu machen, können Sie den gespeicherten Zustand für die Arbeitsmappe auch direkt wiederherstellen. #### So stellen Sie eine Arbeitsmappe wieder her: 1. Wählen Sie Datei > Zurück zu letzter Version. 2. Klicken Sie im Dialogfeld mit der Warnung auf Revert (Wiederherstellen).