---
schema_version: "1"
id: 1f1363b942e489781c52c2722d8527103d13913b97df3241a0e9d97dc6e125c0
title: 下载视图和工作簿
collection: tableau
version: current
locale: zh-cn
portal_url: https://docs.salesforce.com/tableau/current/zh-cn/pro/desktop/export.md
canonical_url: https://help.tableau.com/current/pro/desktop/zh-cn/export.htm
source_site: help.tableau.com
content_type: documentation
content_hash: 0cb75870b052767655d0927b99c23d84dc530c4d879c097f242b00cf01fb905f
description: Download views and workbooks as an image, PDF, CSV, PowerPoint, and other formats on Tableau Cloud or Tableau Server.
---
[跳转到主要内容](#main-content)

# 下载视图和工作簿

**注意：**若要链接到其他格式的视图，而不是下载它们，请参见[视图的 PNG、PDF 或 CSV 链接](https://help.tableau.com/current/pro/desktop/zh-cn/link_view.htm)。或者，如果使用 Tableau Desktop，请参见[导出视图](https://help.tableau.com/current/pro/desktop/zh-cn/save_export_image.htm)和[导出数据](https://help.tableau.com/current/pro/desktop/zh-cn/save_export_data.htm)。

1. 在 Tableau Cloud 或 Tableau Server 中的视图顶部，单击“下载”。或者，在页面上出现下载按钮 ![下载图标，以带有向下箭头的矩形表示。](/tableau/current/zh-cn/pro/desktop/zh-cn/Img/download_icon.png) 的任何位置单击该按钮。
    
    ![下载图标，带有选择下载格式的选项。](/tableau/current/zh-cn/pro/desktop/zh-cn/Img/export1_92.png)
2. 选择下载格式：
    
    **注意：**可用的下载格式取决于 Tableau 内容所有者和站点管理员授予的权限。
    
    ![“下载”上下文菜单，其中突出显示了“下载 PowerPoint”的选项。](/tableau/current/zh-cn/pro/desktop/zh-cn/Img/export_pp_online2.png)
    
    - **图像**：以 .png 格式下载视图的图像。当前在 Tableau 中应用的任何筛选器、参数或选择都反映在下载的图像中。对于包含扩展程序或 Pulse 对象的视图，请参见 [导出包含扩展程序和 Pulse 对象的视图](#Exportin)。
    - **数据**：在浏览器窗口中打开一个新选项卡，并显示视图的汇总和详细数据。您可以随后以逗号分隔值 (.csv) 文件形式下载数据。
        
        从仪表板中下载时，请先单击包含所需数据的特定工作表。
    - **交叉表**：打开一个对话框窗口以选择下载选项。如果查看仪表板，请从仪表板中选择要下载的工作表。在“选择格式”下，选择 .csv 或 Microsoft Excel .xlsx。
        
        对于仪表板，将列出所有工作表，包括隐藏工作表。
        
        当前在 Tableau 中应用的任何筛选器、参数和选择都反映在下载的交叉表中。
    - **PDF**：打开一个对话框窗口以选择下载选项。在**“包括”**下，选择要下载的工作簿部分。从工作簿或仪表板中选择此视图、特定工作表，或选择全部。选择“缩放”以控制 PDF 上图像的外观。选择纸张尺寸和方向。
        
        如果将仪表板下载为 PDF 格式，则不会包括网页对象。
    - **PowerPoint**：以 PowerPoint 演示文稿中各个幻灯片上的图像的形式下载所选工作表。对于非选项卡式视图，只能选择当前可见的内容。但是，如果选择 “此工作簿中的特定工作表”，则可以选择仪表板中可见的隐藏工作表。如果选择故事工作表，则会将所有故事点导出为单独的幻灯片。
        
        当前在 Tableau 中应用的任何筛选器、参数或选择都反映在导出的演示文稿中。生成的 PowerPoint 文件包含一个标题幻灯片，其中包含工作簿名称和文件的生成日期。标题一个超链接，可在 Tableau Cloud 或 Tableau Server 中打开工作簿。
    - **Tableau 工作簿**：下载您可使用 Tableau Desktop 打开的工作簿。（作为替代方案，您可以在 Tableau Desktop 中选择“服务器”\>“打开工作簿”。）
        
        您可以选择将工作簿下载到不同版本的 Tableau 或者使工作簿保持为当前版本。举例来说，如果需要在 Tableau Desktop 2022.2 中打开工作簿，请选择 Tableau 2022.2。有关版本兼容性的信息，请参见[使工作簿与旧版本兼容](https://help.tableau.com/current/pro/desktop/zh-cn/publish_version_compatibility.htm)。
        
        下载工作簿和视图时，.twb 或 .twbx 文件的内容以纯文本形式存储。打开文件的任何人都可以读取所有数据，包括可能为数据提供语义线索的筛选器值。

## 导出包含扩展程序和 Pulse 对象的视图

从 Tableau 版本 2026.1 开始，Tableau Cloud 中的图像导出支持可视化项扩展程序、仪表板扩展程序和 Pulse 仪表板对象。

这适用于通过 REST API 进行的图像下载、订阅和图像导出。PDF 和 PowerPoint 导出不支持这些对象，并且将显示为空白。

- **Tableau 可信扩展程序与支持网络的扩展程序：**导出中仅包含 Tableau 可信扩展程序和 Pulse 对象（由 Tableau/Salesforce 管理）。支持网络的扩展程序不会在导出中呈现。
- **Tableau Desktop**：在 Tableau Desktop 中，图像导出支持仪表板扩展程序，但不支持可视化项扩展程序。
- **呈现状态：**导出反映已发布状态或保存的自定义视图。在会话期间进行的手动选择或临时突出显示不会保留在导出中。

如果您使用的是 Web 制作，则必须先保存工作簿，然后这些对象才会出现在下载中。仅当视图使用扩展程序或 Pulse 对象时，才会更新图像导出处理。

**注意：** 下载超大量的数据可能会影响服务器性能或者无法成功完成。如果您遇到这些问题，请尝试直接从基础数据源中导出数据。