---
schema_version: "1"
id: 275912cc3c760141546d61964cb7302bee155f400336bc39692e354f1cbfdd8a
title: Redigera Tableau-vyer på webben
collection: tableau
version: current
locale: sv-se
portal_url: https://docs.salesforce.com/tableau/current/sv-se/pro/desktop/web_author_build_view.md
canonical_url: https://help.tableau.com/current/pro/desktop/sv-se/web_author_build_view.htm
source_site: help.tableau.com
content_type: documentation
content_hash: 0a29cc8ba237d536eb4e7a955b462ab437af1589084e06e86d2adfb4f79072c4
description: Edit and create Tableau views on the web.
---
[Hoppa till huvudinnehåll](#main-content)

# Redigera Tableau-vyer på webben

Om du kan se knappen Redigera när du ser en vy i Tableau Cloud eller Tableau Server innebär det att du kan göra ändringar i den. Beroende på din åtkomstnivå och behörigheter kan du:

- Redigera en befintlig publicerad arbetsbok och lägg till arbetsblad för vyer, instrumentpaneler och berättelser.
- Skapa och redigera en ny arbetsbok baserat på en publicerad datakälla.
- Redigera en befintlig arbetsbok och lägg till arbetsblad i webbläsaren. Alternativt kan du öppna arbetsboken i Tableau Desktop.
- Anslut till olika publicerade datakällor medan du redigerar. Se [Anslut till publicerade datakällor medan webbredigering sker](https://help.tableau.com/current/pro/desktop/sv-se/examples_tableauserver.htm#Connect) för mer information.

Se [Skapa diagram och analysera data](https://help.tableau.com/current/pro/desktop/sv-se/design_and_analyze.htm) för mer information om hur man skapar olika typer av diagram och vyer i Tableau.

**Obs!** Att redigering av en vy på en mobil enhet, vi en mobil webbläsare eller Tableau Mobile-appen, stöds inte. Du måste använda en webbläsare på en stationär dator.

## Redigera en publicerad vy

1. Logga in på en plats. Öppna sedan arbetsboken som innehåller vyn du vill redigera eller visa Alla vyer från sidan Explore.
2. Öppna vyn.
3. Klicka på Redigera i visningsverktygsfältet.
    
    ![Visningsverktygsfältet.](/tableau/current/sv-se/pro/desktop/sv-se/Img/web_author_who1.png)
    
    Vyn öppnas i läget webbredigering när du klickar på Redigera.
    
    ![En vy som har öppnats i webbredigeringsläge efter att Redigera har valts i verktygsfältet.](/tableau/current/sv-se/pro/desktop/sv-se/Img/web_author_who1b.png)
    
    Du kan nu redigera vyn.
    
    **Obs!** Om du har Tableau Desktop version 2021.2 eller senare kan du även öppna arbetsboken i Tableau Desktop och redigera den där. Välj skrivbordsikonen Redigera i ![En skrivbordsikon.](/tableau/current/sv-se/pro/desktop/sv-se/Img/open_desktop_icon.png) som kan hittas på redigeringsverktygsfältet för att öppna och publicera sedan arbetsboken på platsen när du är klar.
    
    Se **Steg 4** i [Creators: Kom igång med webbredigering](https://help.tableau.com/current/pro/desktop/sv-se/getstarted_web_authoring.htm) och [Utforska och analysera data i en vy](https://help.tableau.com/current/pro/desktop/sv-se/data_explore_analyze_interact.htm) för information om hur du skapar ett diagram eller instrumentpanel.
4. Alternativen för att Spara som finns tillgängliga varierar beroende på dina behörigheter som har konfigurerats av din Tableau-platsadministratör.
    
    - Välj Fil > Stäng för att stänga vyn utan att spara ändringarna.
    - Välj Arkiv > Publicera för att spara arbetet i den aktuella arbetsboken.
    - Välj Arkiv > Publicera som för att spara arbetet som en ny arbetsbok. Creators kan välja en plats där arbetsboken sparas. Antingen i ett projekt eller i sitt privata personliga utrymme. Explorers kan endast spara i sitt personligt utrymme. Mer information finns i [Skapa och redigera privat innehåll i Personligt utrymme](https://help.tableau.com/current/pro/desktop/sv-se/personal_space.htm) för mer information om personligt utrymme.
    
    **Obs!** Om du har redigerat en arbetsbok i Tableau Desktop och vill publicera ändringarna ska du välja Server > Publicera arbetsbok och sedan Publicera. Använd dialogrutan Publicera för att fylla i arbetsbokens plats och namn.

## Skapa en ny arbetsbok på webben från en publicerad datakälla

1. Logga in på en plats i Tableau Cloud eller Tableau Server.
2. Du kan antingen öppna projektet som innehåller datakällan som ska användas eller visa Alla datakällor.
3. Klicka på … bredvid datakällans namn för att öppna åtgärdsmenyn och klicka sedan på Ny arbetsbok.
    
    ![Knappen Ny arbetsbok](/tableau/current/sv-se/pro/desktop/sv-se/Img/web_author_workbook.png)
    
    En ny och tom arbetsbok öppnas i webbredigeringsmiljön i Tableau Server.