# tableau Tableau Reader (reader) - Full Documentation [Pular para o conteúdo principal](#main-content) # Ajuda do Tableau Reader Use o Tableau Reader para abrir e interagir com pastas de trabalho em pacote com fontes de dados extraídas criadas no Tableau Desktop. Uma pasta de trabalho em pacote contém uma cópia da fonte de dados referenciada pela pasta de trabalho, de modo que você não precise acessar os dados da fonte para ver e interagir com as exibições. Com o Tableau Reader, você pode: - Abrir as pastas de trabalho do Tableau e interagir com elas - Apresentar as exibições como apresentação de slides - Exportar exibições ou dados - Imprimir exibições - Publicar exibições como arquivos PDF [Pular para o conteúdo principal](#main-content) # Classificação de dados No Reader você pode classificar itens em uma tabela com base em uma medida usada na exibição. A classificação proporciona a você controle sobre a ordem na qual os membros de dimensão são listados em uma tabela e, muitas vezes, pode revelar relações entre campos. #### Para classificar itens em uma tabela: 1. Selecione os itens que deseja classificar. 2. Clique em um dos botões de classificação ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/quick_sort1_59x27.png) na barra de ferramentas. **Observação:** As dicas de ferramenta para os botões de classificação informam como a tabela será classificada. Por exemplo, clique no botão Classificação por ordem crescente para reordenar as barras no gráfico por menores vendas a maiores vendas, como mostrado abaixo. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/rsort2_684x465.png) Você também pode classificar os itens arrastando os rótulos do campo em uma coluna. No exemplo abaixo, Expresso regular foi arrastado para abaixo de Menta. O novo local é indicado pela linha em preto. ![Uma coluna classificada.](/tableau/current/pt-br/reader/desktop/pt-br/Img/sortcolumn.png) Você também pode classificar manualmente os itens na exibição usando a Legenda. Para classificar itens manualmente, siga as etapas a seguir: 1. Na Legenda, clique com o botão direito do mouse em qualquer lugar da área em branco e selecione Classificar no menu de contexto. 2. Na caixa de diálogo Classificar, na seção Manual, selecione os itens que você deseja reordenar e use os botões Para cima e Para baixo para mover os itens na lista. ![Caixa de diálogo Classificar com a opção Classificação manual selecionada.](/tableau/current/pt-br/reader/desktop/pt-br/Img/ManualSort.png) ## Redefinição da ordem de classificação Você pode redefinir como uma tabela é classificada clicando no botão Desfazer ou revertendo a pasta de trabalho para o seu estado salvo. Para obter mais informações sobre como reverter uma pasta de trabalho, consulte [Reversão de pastas de trabalho](https://help.tableau.com/current/reader/desktop/pt-br/revert.htm). [Pular para o conteúdo principal](#main-content) # Como abrir pastas de trabalho No Tableau Reader, você pode abrir as pastas de trabalho em pacote criadas com o Tableau Desktop ou Tableau Server. As pastas de trabalho em pacote, salvas com uma extensão de arquivo .twbx, contêm a pasta de trabalho junto com uma cópia das fontes de dados de arquivo locais e imagens de fundo. A pasta de trabalho não é mais vinculada às fontes de dados e imagens originais. As pastas de trabalho em pacote conectam-se apenas a fontes de dados de arquivos locais, como Excel, Access, extrações de dados e arquivos de texto.

Para abrir um arquivo do Tableau Reader, siga um dos seguintes procedimentos:

  • Clique em Procurar arquivo na página Inicial e navegue até o local da pasta de trabalho usando a caixa de diálogo Abrir.

    Página inicial do Tableau Reader.

    Observação: este botão só aparece se você não tiver outras pastas de trabalho abertas recentemente no painel.

  • Selecione Arquivo > Abrir e navegue até o local da pasta de trabalho em pacote usando a caixa de diálogo Abrir.

  • Clique duas vezes em qualquer arquivo da pasta de trabalho em pacote.

  • Arraste qualquer arquivo da pasta de trabalho em pacote para o ícone de desktop do Reader ou para o aplicativo em execução.

  • Clique no link Abrir uma pasta de trabalho e selecione uma pasta de trabalho para abrir.

    Observação: esse link só aparece depois de você ter aberto anteriormente pelo menos uma pasta de trabalho.

Quando uma pasta de trabalho é aberta, as planilhas e os painéis são mostrados como guias na parte inferior da janela. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/rsheet_navigation.png) Observação: se a pasta de trabalho se conectar a uma fonte de dados do Microsoft Office 2007 (Excel ou Access), você também precisará ter o Microsoft Office 2007 instalado no seu computador. Você também pode pedir ao autor da pasta de trabalho para salvar a fonte de dados em uma versão compatível com seu software. [Pular para o conteúdo principal](#main-content) # Configuração de um idioma preferido Você pode definir o Tableau para exibir a interface de usuário (menus, mensagens etc.) em um dos idiomas com suporte. O idioma selecionado é seu idioma de IU (interface de usuário). Por padrão, quando você instala o Tableau, o idioma é definido para uma configuração automática que reconhece a Localidade do Windows e usa o idioma apropriado, se houver suporte. Se você estiver usando um idioma sem suporte, o padrão do aplicativo será o inglês. #### Para alterar um idioma: 1. Selecione Ajuda > Escolher idioma. 2. Reinicie o Tableau Reader. **Observação**: um autor de pasta de trabalho pode definir o idioma (região) para uma pasta de trabalho, determinando como os números, datas, peças de mapa, etc. são exibidos. Neste caso, a configuração de idioma na pasta de trabalho tem precedência em relação ao idioma que você definiu para o Tableau Reader. [Pular para o conteúdo principal](#main-content) # Criação de um arquivo PDF Você pode imprimir uma ou mais exibições em um documento PDF. Não é necessário ter o Adobe Acrobat instalado no computador. #### Para publicar em PDF: 1. Se deseja especificar quais elementos são impressos no arquivo PDF, e como eles são dispostos, selecione Arquivo > Configuração de página. Para obter mais informações, consulte [Impressão de planilhas](https://help.tableau.com/current/reader/desktop/pt-br/print.htm). 2. Selecione Arquivo > Imprimir em PDF. 3. Na caixa de diálogo Imprimir em PDF, selecione o intervalo de impressão: - Pasta de trabalho inteira – publica todas as planilhas da pasta de trabalho. - Planilha ativa – publica somente a planilha exibida atualmente na pasta de trabalho. - Planilhas selecionadas – publica as planilhas selecionadas. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/rpdf3.png) 4. Selecione o tamanho e a orientação de papel. Se você selecionar Não especificado, o tamanho do papel será grande o suficiente para mostrar a exibição inteira em uma única página. 5. Como opção, selecione Exibir Arquivo PDF Depois de Imprimir caso você queira abrir automaticamente o PDF quando terminar a impressão. Essa opção estará disponível somente se o Adobe Acrobat Reader ou o Adobe Acrobat estiver instalado no computador. 6. Como opção, selecione Mostrar seleções se desejar incluir marcas selecionadas e destaque no PDF. 7. Clique em OK e selecione onde deseja salvar o PDF. Em seguida, clique em Salvar. 8. Opcionalmente, especifique a [Configuração da página](https://help.tableau.com/current/reader/desktop/pt-br/print.htm#psetup) para cada planilha da pasta de trabalho antes de publicar em PDF. [Pular para o conteúdo principal](#main-content) # Exportação de dados ou exibições Você pode exportar os dados de uma pasta de trabalho ou exportar uma imagem que represente uma exibição, para outros aplicativos para apresentações e documentos. ## Exportação de dados Você pode copiar uma seleção de dados de uma exibição para uso em outro aplicativo ou pode exportar todos os dados da planilha para um banco de dados do Access. #### Para copiar os dados na área de transferência: 1. Selecione os dados na exibição que deseja copiar. 2. Clique com o botão direito do mouse (ou clique pressionando a tecla Control, no Mac) na seleção e selecione Copiar > Dados. 3. Abra outro aplicativo, como o MS Word ou MS Excel, e selecione Editar > Colar. Observação: Você também pode copiar os dados como tabela de referência cruzada para uso no Microsoft Excel. Selecione Copiar > Tabela de referência cruzada no menu de contexto. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/data1.png) #### Para exportar dados para o Microsoft Access: 1. Selecione Planilha > Exportar > Dados. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/data2.png) 2. Insira um local e um nome para o banco de dados do Access e clique em Salvar. 3. Na caixa de diálogo Exportar dados para acesso, especifique um nome do banco de dados e quais dados serão exportados, em seguida, clique em OK. ## Exportação de uma exibição como uma imagem Você pode copiar a exibição para uso em outro aplicativo ou pode exportar a exibição como um arquivo de imagem. #### Para copiar a exibição na área de transferência: 1. Selecione Planilha > Copiar > Imagem. 2. Na caixa de diálogo Copiar imagem, selecione o conteúdo que deseja incluir e o layout da legenda se a exibição contiver uma legenda. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/image3.png) 3. Clique em Copiar. 4. Abra outro aplicativo, como o MS Word ou MS Excel, e selecione Editar > Colar. Observação: Em alguns aplicativos, você pode selecionar Colar especial e especificar um formato para a imagem. #### Para exportar uma exibição para um arquivo de imagem: 1. Selecione Planilha > Exportar > Imagem. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/image4.png) 2. Na caixa de diálogo Exportar imagem, selecione o conteúdo que deseja incluir e o layout da legenda se a exibição contiver uma legenda e clique em Salvar. 3. Ao terminar, clique em Salvar. 4. Na caixa de diálogo Salvar imagem, navegue até o local onde deseja salvar o arquivo de imagem e digite um nome de arquivo na caixa de texto. Selecione um formato de arquivo na lista suspensa Salvar como tipo. Ao terminar, clique em Salvar. [Pular para o conteúdo principal](#main-content) # Filtragem de dados Use a filtragem para selecionar um subconjunto de dados na exibição para focar nos dados ou excluí-los da exibição. ## Filtragem usando marcas ou cabeçalhos Clique em uma marca para selecionar os dados representados somente por aquela marca, use o cursor para selecionar um conjunto de marcas ou clique em um cabeçalho para selecionar uma parte dos dados. Ao fazer isso, os dados para as marcas ou cabeçalho são destacados e outros dados são esmaecidos. Para visualizar novamente todos os dados, clique em qualquer local fora das marcas. ### Guarda ou exclusão dos dados Você pode remover ao mesmo tempo os dados selecionados, ou manter somente os dados selecionados e remover todos os outros dados em uma exibição. #### Para manter ou excluir os dados: 1. Selecione as marcas ou os cabeçalhos para os dados que deseja manter ou excluir. 2. Clique com o botão direito do mouse (clique pressionando a tecla Control, no Mac) na marca ou cabeçalho e clique em Manter apenas ou Excluir. ## Uso de cartões de filtro Os filtros são cartões na planilha que exibem um intervalo de dados. Se o autor da pasta de trabalho incluiu um cartão de filtro, é possível usar o cartão para incluir e excluir os dados na exibição. Para campos de dados categorizados, os filtros são exibidos como uma lista de caixas de seleção ou botões de opção para cada membro do campo. Por exemplo, um filtro para um campo Data pode listar os seguintes membros: 2011, 2012, 2013, 2014. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/rfilter1_157x125.png) Para selecionar os dados no filtro, selecione os membros que deseja incluir. O autor da pasta de trabalho também pode definir o filtro para excluir valores, o que significa que os membros selecionados serão filtrados na exibição e o restante será incluído. Esse modo é útil quando você normalmente deseja mostrar a maioria dos membros e excluir apenas alguns. Para medidas (dados numéricos), os filtros são exibidos como um controle deslizante. Deslize as alças esquerda e direita para definir o intervalo de valores que deseja incluir na exibição. Por exemplo, você pode usar um filtro para a medida Vendas para incluir apenas valores entre US$50.000 e US$85.000. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/rfilter2_156x72.png) Para especificar os valores exatos menores ou maiores, clique em um dos números no filtro e digite um novo valor. ## Redefinição de filtros Você pode redefinir os filtros juntamente a outras alterações feitas clicando no botão Desfazer ou revertendo a pasta de trabalho para o seu último estado salvo. Para obter mais informações sobre como reverter uma pasta de trabalho, consulte [Reversão de pastas de trabalho](https://help.tableau.com/current/reader/desktop/pt-br/revert.htm). [Pular para o conteúdo principal](#main-content) # Impressão de planilhas Especifique as opções de configuração de página e imprima uma ou mais planilhas. ## Configuração da página A Configuração da página é um conjunto de opções de aparência da planilha quando impressa. Por exemplo, é possível selecionar se legendas e a orientação de página serão incluídas. Cada planilha pode receber diferentes opções de configuração de página. Abra a caixa de diálogo da configuração da página selecionando Arquivo > Configuração da página. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/print1.png) Navegue pelas categorias de configuração a seguir:
Geral

Selecione as partes da planilha que deseja mostrar na impressão. Além disso, especifique como lidar com cabeçalhos e quebras de página. Se a exibição contiver Páginas, será possível selecionar se somente a página atual ou todas as páginas serão impressas.

Layout

Especifique o layout da legenda, as margens da página e a centralização.

Dimensionamento de impressão

Ajuste a exibição para um determinado tamanho e altere a orientação da página.

## Imprimir Após especificar as opções de [Configuração da página](#psetup), você poderá imprimir selecionando Arquivo > Imprimir. Na caixa de diálogo Imprimir, selecione uma impressora, especifique um intervalo de impressão e selecione o número de cópias que deseja imprimir. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/print2.png) [Pular para o conteúdo principal](#main-content) # Interação com exibições O autor de uma pasta de trabalho pode ter adicionado recursos à pasta de trabalho que permitiram a sua interação com as exibições. Se a pasta de trabalho incluir recursos, você poderá interagir com exibições das seguintes formas: - Filtrar: permite isolar visualmente os subconjuntos de dados. - Classificar: permite alterar a ordem na qual os dados aparecem em uma exibição. - Ações: permite selecionar uma marca em uma exibição para destacar os dados relacionados em outra exibição. - Reproduzir uma página: permite virar as páginas individuais em uma exibição. - Legendas: altera a paleta de cores aplicada aos dados na exibição. ## Outros artigos nesta seção [Pular para o conteúdo principal](#main-content) # Layout do leitor Quando você abre uma pasta de trabalho, ela é aberta na janela Leitor e é possível exibir e interagir com os dados. Uma pasta de trabalho pode ter uma única planilha ou exibição. Ela também pode incluir um painel, que é uma exibição combinando várias planilhas em um único local, para que você possa comparar e monitorar uma variedade de dados de uma vez. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/layout1.png)\` ## Como navegar pela sua pasta de trabalho O Tableau oferece opções para você navegar pela sua pasta de trabalho. Se a pasta de trabalho tiver várias planilhas, cada planilha ou painel exibido na pasta de trabalho são mostrados como guias na parte inferior da janela. Para alternar entre as folhas, clique em uma guia. Se houver muitas planilhas para mostrar todas as guias de uma vez, você poderá rolar pelas guias usando os controles à esquerda. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/layout4.png) Para exibir de uma vez todas as folhas ou painéis em uma pasta de trabalho, use a exibição de película ou classificador de folhas . A película exibe cada folha como uma imagem em miniatura na parte inferior da pasta de trabalho. Para alternar entre mostrar as guias e a exibição de película, clique no botão na parte inferior da janela Leitor. Selecione a imagem em miniatura para abrir a folha que deseja visualizar. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/layout7.png) A exibição do classificador de folhas mostra todas as folhas em uma pasta de trabalho como imagens em miniatura, em um único painel. Para abrir o classificador de folhas, clique no botão, na parte inferior da janela Leitor. Selecione a imagem em miniatura para abrir a folha que deseja visualizar. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/layout9.png) ## Utilização da barra de ferramentas e dos menus Use a barra de ferramentas e os menus para interagir com as exibições. Por exemplo, use as ferramentas de navegação para ampliar/reduzir e fazer uma panorâmica em volta de uma exibição ou clique em um dos botões Classificar para classificar rapidamente os dados em uma tabela. A barra de ferramentas contém os seguintes controles (da esquerda para a direita): ## ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/layout3.png) - Ícone do Tableau: clique para navegar até a página inicial. - Desfazer - Clique para reverter a última ação feita na folha ou painel. Por exemplo, se você alterou os filtros em uma exibição, clique no botão Desfazer para redefinir a exibição para o último estado. - Refazer - Clique para repetir a última ação que você reverteu na folha ou painel quando clicou no botão Desfazer. - Pausar atualizações automáticas - Clique para pausar o recurso de atualização automática. Quando este recurso for habilitado, o Tableau atualizará automaticamente a planilha ou painel, com base nas alterações feitas com os filtros. Se não desejar atualizar automaticamente a exibição, você pode clicar neste botão para desabilitar o recurso. - Executar apresentação - Clique para atualizar manualmente uma exibição com as configurações mais atuais, quando as atualizações tiverem sido pausadas. - Classificar em ordem crescente\- Clique para classificar os campos de dados em ordem crescente. - Classificar em ordem descendente - Clique para classificar os campos de dados em ordem descendente. - Controle de ajuste - Selecione opções na lista suspensa para ajustar o tamanho da exibição em relação à janela do aplicativo. - Eixos fixos - Clique para alternar entre um eixo bloqueado que mostra apenas um intervalo específico de valores e um eixo dinâmico que mostra o intervalo de valores com base nos valores mínimo e máximo da exibição. - Modo de apresentação - Clique para mostrar a exibição somente e ocultar a barra de ferramentas e o menu. Pressione Esc ou clique no botão Apresentação no canto inferior direito da tela para retornar ao modo de exibição padrão. [Pular para o conteúdo principal](#main-content) # Legenda da cor A legenda da cor pode ser categorizada ou quantitativa. A legenda categorizada representa categorias discretas, como nomes e regiões do cliente, enquanto uma legenda quantitativa representa um intervalo de valores numéricos, como vendas e lucro.

Legenda categorizada

Legenda quantitativa

#### Para editar uma legenda da cor categorizada: 1. Clique com o botão direito do mouse (clique pressionando a tecla Control, no Mac) na legenda e selecione Editar cores. 2. Selecione um item de dados à esquerda e, em seguida, escolha a nova cor na paleta à direita. 3. Clique em OK. Observação: você pode selecionar uma paleta de cores diferente na lista suspensa no canto direito superior da caixa de diálogo Editar cor. #### Para editar uma legenda da cor quantitativa: 1. Clique com o botão direito do mouse (clique pressionando a tecla Control, no Mac) na legenda e selecione Editar cores. 2. Clique no indicador de cor próximo à rampa de cores e selecione uma nova cor no espectro. 3. Também é possível especificar uma ou mais opções a seguir: - Cor de nível - agrupa os valores em compartimentos uniformes, cada qual com uma cor exclusiva. - Revertido - alterna a ordem das cores na variação. - Usar variação completa de cores - os números inicial e final na variação recebem intensidade completa (disponível somente com o uso de uma paleta de cores divergentes). 4. Como alternativa, use as opções Avançado para definir os valores inicial, central e final da variação de cores. 5. Ao terminar, clique em OK. Observação: você pode selecionar uma paleta de cores diferente na lista suspensa na parte superior da caixa de diálogo Editar cor. [Pular para o conteúdo principal](#main-content) # Legenda da forma A legenda da forma pode representar apenas dados categorizados, isto é, categorias discretas como produtos e regiões. As marcas são separadas em diferentes formas. Com o Reader você não pode editar as formas usadas na exibição. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/shape1_162x91.png) [Pular para o conteúdo principal](#main-content) # Legenda de tamanho A legenda do tamanho pode ser categorizada ou quantitativa. A legenda categorizada representa categorias discretas, como região e prioridade de pedido, enquanto uma legenda quantitativa representa um intervalo de valores numéricos, como tempo de entrega ou lucro.

Legenda categorizada

Legenda quantitativa

[Pular para o conteúdo principal](#main-content) # Publicação e exportação Compartilhe as exibições e os dados em uma pasta de trabalho e as inclua em apresentações e documentos. Você pode Imprimir o PDF, Exportar para outro aplicativo ou Imprimir uma ou mais planilhas. ## Outros artigos nesta seção [Pular para o conteúdo principal](#main-content) # Reversão das pastas de trabalho Você pode querer desfazer todas as alterações feitas em uma pasta de trabalho e começar somente do ponto em que ela foi aberta. Em vez de clicar no histórico usando o botão Desfazer ![Uma seta apontando para a esquerda.](/tableau/current/pt-br/reader/desktop/pt-br/Img/undo.png), você pode reverter a pasta de trabalho para seu estado salvo. #### Para reverter uma pasta de trabalho: 1. Selecione Arquivo > Reverter para salvo. 2. Clique em Reverter na caixa de diálogo de aviso. [Pular para o conteúdo principal](#main-content) # Termos úteis do Tableau A tabela a seguir descreve alguns termos comuns que são usados na ajuda do Reader.

Tabela de referência cruzada

Outro nome para uma tabela de texto ou uma tabela de números.

Painel

Uma coleção de exibições mostradas em um único local onde é possível comparar e monitorar uma variedade de dados simultaneamente.

Fonte de dados

Os dados subjacentes aos quais o Tableau Reader está conectado. Você não pode alterar a fonte de dados no Tableau Reader.

Filtro

Um controle em uma exibição que limita os dados mostrados em uma exibição. Por exemplo, um filtro na Região que inclua apenas o Oeste.

Marcas

Representação visual de uma ou mais linhas em uma fonte de dados. Os tipos de marca podem ser barra, linha, quadrado etc.

Pasta de trabalho em pacote

Um tipo de pasta de trabalho criada no Tableau Desktop ou Tableau Server. Esses arquivos contêm a pasta de trabalho e as cópias das fontes de dados de arquivo locais e imagens de fundo referenciadas.

Painel

As áreas de colunas e linhas em uma exibição.

RepositórioPasta localizada na pasta Meus Documentos que armazena pastas de trabalho.

Exibição

A representação visual dos seus dados em uma planilha ou um painel do .

Pasta de trabalho

Coleção de uma ou mais planilhas e painéis.

Planilha

Uma única exibição de dados. Cada planilha pode ser conectada a uma fonte de dados.

[Pular para o conteúdo principal](#main-content) # Utilização de Ações para acessar dados vinculados Algumas exibições podem conter _ações_, que correspondem às informações em uma exibição com outras exibições ou link para informações externas. As ações adicionam contexto aos dados e podem conectar os resultados analíticos a páginas da Web, arquivos e outras planilhas. Por exemplo, em uma exibição que mostra as vendas domésticas em um bairro específico, pode haver links apontando para dados do censo relacionados ao bairro, uma imagem satélite da casa e outra planilha que mostra casas semelhantes na área. Existem três tipos de ações que você pode ver no Reader: - Ações de filtro - Uma ação de filtro usa uma seleção em uma exibição para filtrar os dados mostrados em outra exibição. - Ações de destaque - Uma ação de destaque usa uma seleção em uma exibição para destacar os dados relacionados em outra exibição. - Ações de URL - Uma ação de URL aponta para uma página da Web, um arquivo ou outros recursos da Web. Uma ação pode ser configurada para ser executada bastando focalizar uma marca ou clicando com o botão direito do mouse em uma marca e selecionando uma opção do menu. Observação: os hiperlinks nem sempre são visíveis em todas as planilhas e marcas. Como os hiperlinks são mapeados para campos específicos na fonte de dados, os links são disponibilizados apenas para as planilhas que usam os campos mapeados e marcas que contêm os parâmetros necessários. Por exemplo, a exibição abaixo mostra um link de URL de uma visualização de mapa no Reader para uma imagem satélite de um local específico. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/links3_522x470.png) [Pular para o conteúdo principal](#main-content) # Utilização de legendas Tableau Reader usa cor, tamanho e forma para codificar a exibição com informações adicionais. Por exemplo, as marcas podem ser quebradas em várias cores para representar diferentes regiões e formas que representam diferentes produtos. Desse modo, algumas marcas podem ser atribuídas a diferentes tamanhos para representar a margem de lucro. Cada tipo de codificação tem uma legenda. Você pode editar essas legendas para usar [cores](https://help.tableau.com/current/reader/desktop/pt-br/colors.htm) diferentes. ## Outros artigos nesta seção [Pular para o conteúdo principal](#main-content) # Utilização de reprodução de página Uma exibição pode ser dividida em uma série de páginas para que seja possível analisar melhor como um campo específico afeta o restante dos dados em uma exibição. Por exemplo, as páginas geralmente são usadas para mostrar mudanças ao longo do tempo com cada página representando um ano, um mês ou outra data específica. Os controles do cartão Páginas permitem que você folheie as páginas automaticamente ou pule para uma página específica. ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/rpages_shelf1_159x123.png) #### Para navegar pelas páginas, siga um dos seguintes procedimentos: - Para exibir as páginas como uma apresentação de slides, clique no botão Reproduzir ![](/tableau/current/pt-br/reader/desktop/pt-br/Img/play_65x32.png) na parte inferior do cartão Páginas. - Para navegar manualmente entre as páginas, clique nos botões de avançar e voltar em cada lado da lista suspensa, ou use o controle deslizante. - Para pular até uma página específica, selecione a página na lista. Para alterar a velocidade da reprodução, use o controle de velocidade no canto direito inferior do cartão Páginas. Para deixar as marcas da página anterior, conforme navega pelas páginas, selecione Mostrar Histórico. [Pular para o conteúdo principal](#main-content) # Utilização do modo de apresentação Conforme você interage com a exibição, pode desejar compartilhar as suas descobertas com outras pessoas usando o Modo de apresentação. Quando você usa este modo, o Tableau oculta a barra de ferramentas e o menu e mostra somente a exibição, similar a uma apresentação de slides. Para ativar ou desativar a apresentação, clique no botão Modo de apresentação ![Ícone Exibir apresentação.](/tableau/current/pt-br/reader/desktop/pt-br/Img/pres_mode.png) na barra de ferramentas ou selecione Janela > Modo de apresentação. **Observação:** se você quiser ocultar planilhas individuais, entre em contato com o criador da pasta de trabalho. A tabela a seguir descreve os controles diferentes disponíveis quando você estiver em modo de apresentação. Esses controles são exibidos no canto inferior direito da tela.
Ícone Película.Mostrar película - mostra as planilhas como miniaturas na parte inferior do espaço de trabalho.
Ícone Mostrar guias.Mostrar guias - mostra as guias da planilha na parte inferior do espaço de trabalho.
Triângulos de seta para a esquerda e para a direita. Planilha anterior/próxima - avança ou retorna em meio às planilhas de uma pasta de trabalho.
Ícone Captura.Entrar/sair da tela inteira - alterna entre o modo de visualização de tela inteira da pasta de trabalho e o modo de visualização em uma janela.
Ícone Exibir apresentação.Sair do modo de apresentação - retorna a pasta de trabalho para mostrar todo o espaço de trabalho, inclusive os menus, a barra de ferramentas e o painel Dados.