Às vezes, você deseja extrair dados de uma fonte externa para análise rápida. Em vez de criar uma fonte de dados inteira e depois se conectar ao Tableau, você pode copiar e colar os dados diretamente na sua pasta de trabalho. O Tableau cria automaticamente uma fonte de dados que você pode começar a analisar.
Quando você cola os dados na página da fonte de dados, o Tableau cria uma nova conexão na fonte de dados existente.
Quando você cola os dados na planilha, o Tableau cria uma nova fonte de dados que você pode começar a analisar. Quando você cola os dados como uma fonte de dados, ela é salva como um arquivo de texto no seu repositório do Tableau, ao salvar a pasta de trabalho.
Você pode copiar e colar dados de diversos aplicativos do Office, inclusive o Microsoft Excel e o Microsoft Word. Também é possível copiar e colar tabelas HTML de páginas da Web. Tabelas copiadas como valores separados por vírgulas ou delimitados por tabulações podem ser coladas no Tableau.
Observação: nem todos os aplicativos usam esses formatos na cópia.
Selecione os dados desejados e copie-os na área de transferência.
Abra o Tableau Desktop e faça o seguinte:
Na página da fonte de dados, selecione Dados > Colar dados como uma conexão ou Colar dados como uma fonte de dados.

Na planilha, selecione Dados > Colar para colar os dados como uma fonte de dados.

Selecione Arquivo > Salvar para salvar a fonte de dados.
Quando você salva a pasta de trabalho, a fonte de dados se torna uma parte da fonte de dados existente ou é adicionada ao seu repositório, dependendo de quais métodos você escolher. Se você colar os dados como uma fonte de dados, ela é salva com a pasta de trabalho, ao salvar como pasta de trabalho em pacote (.twbx).
