# tableau Tableau Reader (reader) - Full Documentation [주요 콘텐츠로 건너뛰기](#main-content) # PDF 파일 만들기 하나 이상의 뷰를 PDF 문서로 인쇄할 수 있습니다. 컴퓨터에 Adobe Acrobat이 설치되어 있지 않아도 됩니다. #### PDF로 게시하려면: 1. PDF 파일에 인쇄할 요소와 배치 방법을 지정하려면 파일 > 페이지 설정을 선택합니다. 자세한 내용은 [워크시트 인쇄](https://help.tableau.com/current/reader/desktop/ko-kr/print.htm)를 참조하십시오. 2. 파일 > PDF로 인쇄를 선택합니다. 3. PDF로 인쇄 대화 상자에서 인쇄 범위를 선택합니다. - 전체 통합 문서 - 통합 문서에 있는 모든 시트를 게시합니다. - 활성 시트 - 통합 문서에서 현재 표시된 시트만 게시합니다. - 선택한 시트 - 선택한 시트를 게시합니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/rpdf3.png) 4. 용지 크기 및 방향을 선택합니다. 지정되지 않음을 선택하면 용지 크기가 전체 뷰를 한 페이지에 표시할 수 있는 크기로 확장됩니다. 5. 인쇄가 완료된 후 자동으로 PDF를 열려면 인쇄한 후 PDF 파일 보기를 선택합니다. 이 옵션은 컴퓨터에 Adobe Acrobat Reader 또는 Adobe Acrobat이 설치되어 있는 경우에만 사용할 수 있습니다. 6. 선택한 마크를 포함하여 PDF에서 하이라이트하려면 선택 내용 표시를 선택합니다. 7. 확인을 클릭하고 PDF를 저장할 위치를 선택합니다. 그런 다음 저장을 클릭합니다. 8. PDF로 게시하기 전에 통합 문서의 각 시트에 대해 [페이지 설정](https://help.tableau.com/current/reader/desktop/ko-kr/print.htm#psetup)을 지정할 수 있습니다. [주요 콘텐츠로 건너뛰기](#main-content) # Reader 레이아웃 통합 문서를 열 경우 데이터를 보고 상호 작용할 수 있는 Reader 창에서 열립니다. 통합 문서에는 단일 시트 또는 뷰가 포함될 수 있습니다. 여러 워크시트를 단일 위치에 결합하여 다양한 데이터를 동시에 비교하고 모니터링할 수 있는 뷰인 대시보드를 포함할 수도 있습니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/layout1.png)\` ## 통합 문서 탐색 Tableau에서는 통합 문서를 탐색할 수 있는 여러 옵션을 제공합니다. 통합 문서에 여러 시트가 포함된 경우 통합 문서에 표시된 각 시트 또는 대시보드는 창 아래쪽에 탭으로 나란히 표시되어 있습니다. 시트 간을 전환하려면 탭을 클릭합니다. 한 번에 모든 탭을 표시하여 시트가 너무 많아지는 경우 왼쪽의 컨트롤을 사용하여 탭을 스크롤할 수 있습니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/layout4.png) 통합 문서의 모든 시트 또는 대시보드를 한 번에 보려면 슬라이드 또는 시트 정렬 도구 뷰를 사용합니다. 슬라이드 뷰에서는 통합 문서 아래쪽에 각 시트를 축소판 그림으로 표시합니다. 탭 표시와 슬라이드 뷰 사이를 전환하려면 Reader 창의 오른쪽 맨 아래에 있는 단추를 클릭합니다. 보려는 시트를 열려면 축소판 그림을 선택합니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/layout7.png) 시트 정렬 도구 뷰를 사용하면 통합 문서의 모든 시트를 단일 패널의 축소판 그림으로 표시할 수 있습니다. 시트 정렬 도구를 열려면 Reader 창의 오른쪽 맨 아래에 있는 단추를 클릭합니다. 보려는 시트를 열려면 축소판 그림을 선택합니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/layout9.png) ## 툴바 및 메뉴 사용 툴바와 메뉴를 사용하여 뷰와 상호 작용합니다. 예를 들어 탐색 도구를 사용하여 뷰를 zoom in하거나 이동할 수 있고 정렬 단추 중 하나를 클릭하여 테이블의 데이터를 빠르게 정렬할 수 있습니다. 툴바에는 다음과 같은 컨트롤(왼쪽에서 오른쪽 순)이 있습니다. ## ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/layout3.png) - Tableau 아이콘: 시작 페이지로 이동하려면 클릭합니다. - 실행 취소 - 시트 또는 대시보드에서 수행한 마지막 동작을 되돌리려면 클릭합니다. 예를 들어 뷰에서 필터를 변경한 경우 뷰를 마지막 상태로 다시 설정하려면 실행 취소 단추를 클릭합니다. - 다시 실행 - 실행 취소 단추를 클릭하여 시트 또는 대시보드에서 되돌린 마지막 동작을 반복하려면 클릭합니다. - 자동 업데이트 일시 중지\- 자동 업데이트 기능을 일시 중지하려면 클릭합니다. 이 기능을 사용하도록 설정한 경우 필터를 사용하여 수행한 변경 사항을 기반으로 워크시트 또는 대시보드가 자동으로 업데이트됩니다. 뷰를 자동으로 업데이트하지 않을 경우 이 단추를 클릭하여 기능을 사용하지 않도록 설정할 수 있습니다. - 업데이트 실행 - 자동 업데이트가 일시 중지된 경우 뷰를 수동으로 새로 고치고 업데이트하여 가장 최신 설정을 적용하려면 클릭합니다. - 오름차순 정렬 - 오름차순 순서로 데이터 필드를 정렬하려면 클릭합니다. - 내림차순 정렬 - 내림차순 순서로 데이터 필드를 정렬하려면 클릭합니다. - 컨트롤 맞춤 - 응용 프로그램 창에 따라 뷰의 크기를 조정하려면 드롭다운 목록의 옵션에서 선택합니다. - 축 맞춤 - 특정 범위의 값만 표시하는 잠긴 축과 뷰의 최소값 및 최대값에 따라 값 범위를 표시하는 동적 축 사이를 전환하려면 클릭합니다. - 프레젠테이션 모드 - 뷰만 표시하고 툴바 및 메뉴를 숨기려면 클릭합니다. 표준 뷰 모드로 돌아가려면 Esc 키를 누르거나 화면의 오른쪽 아래에 있는 프레젠테이션 단추를 클릭합니다. [주요 콘텐츠로 건너뛰기](#main-content) # Tableau Reader 도움말 Tableau Reader를 사용하여 Tableau Desktop에서 만든 추출 데이터 원본이 포함된 패키지 통합 문서를 열고 상호 작용할 수 있습니다. 패키지 통합 문서에는 통합 문서에서 참조하는 데이터 원본 사본이 포함되어 있으므로, 뷰를 보고 상호 작용하기 위해 데이터 원본에 대한 액세스 권한을 갖고 있지 않아도 됩니다. Tableau Reader를 사용하여 다음을 수행할 수 있습니다. - Tableau 통합 문서를 열고 상호 작용할 수 있습니다. - 뷰를 슬라이드 쇼로 제공할 수 있습니다. - 뷰 또는 데이터를 내보낼 수 있습니다. - 뷰를 인쇄할 수 있습니다. - 뷰를 PDF 파일로 게시할 수 있습니다. [주요 콘텐츠로 건너뛰기](#main-content) # 통합 문서 되돌리기 통합 문서의 변경 내용을 모두 실행 취소하고 처음 열었을 때의 상태로 되돌리려는 경우가 있을 수 있습니다. 실행 취소 ![왼쪽을 가리키는 화살표입니다.](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/undo.png) 단추를 사용하면 기록을 하나씩 클릭하는 대신 통합 문서를 저장된 상태로 되돌릴 수 있습니다. #### 통합 문서를 되돌리려면 1. 파일 > 저장된 내용으로 되돌리기를 선택합니다. 2. 경고 대화 상자에서 되돌리기를 클릭합니다. [주요 콘텐츠로 건너뛰기](#main-content) # 게시 및 내보내기 통합 문서에서 뷰와 데이터를 공유하고 프레젠테이션과 문서에 포함합니다. 하나 이상의 워크시트를 PDF로 게시하거나 다른 응용 프로그램으로 내보내거나 인쇄할 수 있습니다. ## 이 섹션의 다른 문서 [주요 콘텐츠로 건너뛰기](#main-content) # 기본 언어 설정 지원되는 언어 중 하나로 사용자 인터페이스(메뉴, 메시지 등)를 표시하도록 Tableau를 설정할 수 있습니다. 선택한 언어는 UI(사용자 인터페이스) 언어입니다. 기본적으로 Tableau를 설치할 때는 언어가 자동 설정으로 지정되며, Windows 로캘을 인식하여 지원되는 적절한 언어가 사용됩니다. 지원되지 않는 언어를 사용하는 경우 응용 프로그램이 기본값인 영어로 설정됩니다. #### 언어를 변경하려면 1. 도움말 > 언어 선택을 선택합니다. 2. Tableau Reader를 다시 시작합니다. **참고**: 통합 문서 작성자가 통합 문서에 대한 언어(로캘)을 설정할 수 있습니다. 이는 숫자, 날짜, 맵 타일 등이 표시되는 방식을 결정합니다. 이 경우 통합 문서의 언어 설정이 Tableau Reader에 대해 설정한 언어보다 우선합니다. [주요 콘텐츠로 건너뛰기](#main-content) # 데이터 또는 뷰 내보내기 통합 문서의 데이터를 내보내거나, 뷰를 나타내는 이미지를 다른 응용 프로그램으로 내보내어 프레젠테이션하거나 문서로 작성할 수 있습니다. ## 데이터 내보내기 뷰에서 선택한 데이터를 복사하여 다른 응용 프로그램에 사용하거나 워크시트의 모든 데이터를 Access 데이터베이스로 내보낼 수 있습니다. #### 데이터를 클립보드로 복사하려면 1. 뷰에서 복사할 데이터를 선택합니다. 2. 선택 항목을 마우스 오른쪽 단추로 클릭(Mac의 경우 Control 클릭)하고 복사 > 데이터를 선택합니다. 3. MS Word, MS Excel과 같은 다른 응용 프로그램을 열고 편집 > 붙여넣기를 선택합니다. 참고: 데이터를 Microsoft Excel용 크로스탭으로 복사할 수도 있습니다. 상황에 맞는 메뉴에서 복사 > 크로스탭을 선택합니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/data1.png) #### 데이터를 Microsoft Access로 내보내려면 1. 워크시트 > 내보내기 > 데이터를 선택합니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/data2.png) 2. Access 데이터베이스의 위치와 이름을 입력하고 저장을 클릭합니다. 3. Access로 데이터 내보내기 대화 상자에서 데이터베이스 이름과 내보낼 데이터를 지정한 다음 확인을 클릭합니다. ## 뷰를 이미지로 내보내기 뷰를 복사하여 다른 응용 프로그램에 사용하거나 뷰를 이미지 파일로 내보낼 수 있습니다. #### 뷰를 클립보드로 복사하려면 1. 워크시트 > 복사 > 이미지를 선택합니다. 2. 이미지 복사 대화 상자에서 포함할 콘텐츠 및 뷰에 범례가 포함된 경우 범례 레이아웃을 선택합니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/image3.png) 3. 복사를 클릭합니다. 4. MS Word, MS Excel과 같은 다른 응용 프로그램을 열고 편집 > 붙여넣기를 선택합니다. 참고: 일부 다른 응용 프로그램에서는 선택하여 붙여넣기를 선택하고 이미지 형식을 지정할 수 있습니다. #### 뷰를 이미지 파일로 내보내려면 1. 워크시트 > 내보내기 > 이미지를 선택합니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/image4.png) 2. 이미지 내보내기 대화 상자에서 포함할 콘텐츠 및 뷰에 범례가 포함된 경우 범례 레이아웃을 선택하고 저장을 클릭합니다. 3. 작업을 마쳤으면 저장을 클릭합니다. 4. 이미지 저장 대화 상자에서 이미지 파일을 저장할 위치를 탐색하고 텍스트 상자에 파일 이름을 입력합니다. 파일 형식 드롭다운 목록에서 파일 형식을 선택합니다. 작업을 마쳤으면 저장을 클릭합니다. [주요 콘텐츠로 건너뛰기](#main-content) # 데이터 정렬 Reader에서는 뷰에 사용된 측정값을 기준으로 테이블의 항목을 정렬할 수 있습니다. 정렬을 사용하면 정렬 차원을 제어할 수 있으며 테이블에 멤버를 나열하고 필드 간의 관계를 확인할 수도 있습니다. #### 테이블의 항목을 정렬하려면 1. 정렬할 항목을 선택합니다. 2. 툴바에서 정렬 단추 ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/quick_sort1_59x27.png) 중 하나를 클릭합니다. **참고:** 정렬 단추의 도구 설명에 테이블 정렬 방식에 대한 설명이 표시됩니다. 예를 들어 오름차순 정렬 단추를 클릭하면 아래 그림과 같이 차트의 막대가 가장 낮은 매출에서 가장 높은 매출 순서로 다시 정렬됩니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/rsort2_684x465.png) 열의 필드 레이블을 끌어 놓아서 항목을 정렬할 수도 있습니다. 아래 예에서 Regular Espresso를 Mint 아래로 끌어다 놓았습니다. 새 위치는 검은색 선으로 표시됩니다. ![정렬된 열입니다.](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/sortcolumn.png) 범례를 사용하여 뷰에서 항목을 수동으로 정렬할 수도 있습니다. 항목을 수동으로 정렬하려면 다음 단계를 수행합니다. 1. 범례에서 흰색 공간을 마우스 오른쪽 단추로 클릭하고 상황에 맞는 메뉴에서 정렬을 선택합니다. 2. 정렬 대화 상자의 수동 섹션에서 다시 정렬하려는 항목을 선택한 다음 위로 및 아래로 단추를 사용하여 목록에서 항목을 이동합니다. ![수동 정렬 옵션이 선택된 정렬 대화 상자입니다.](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/ManualSort.png) ## 정렬 순서 재설정 실행 취소 단추를 클릭하거나 통합 문서를 저장된 상태로 되돌리면 테이블 정렬 방법을 재설정할 수 있습니다. 통합 문서를 되돌리는 방법에 대한 자세한 내용은 [통합 문서 되돌리기](https://help.tableau.com/current/reader/desktop/ko-kr/revert.htm)를 참조하십시오. [주요 콘텐츠로 건너뛰기](#main-content) # 데이터 필터링 해당 데이터에 집중하거나 데이터를 뷰에서 제외하려면 필터링을 사용하여 뷰에서 데이터 하위 집합을 선택합니다. ## 마크 또는 머리글을 사용하여 필터링 마크를 클릭하여 해당 마크가 나타내는 데이터를 선택하거나, 커서를 사용하여 마크 집합을 선택하거나, 머리글을 클릭하여 데이터 섹션을 선택할 수 있습니다. 이렇게 하면 해당 마크 또는 머리글의 데이터가 하이라이트되고 다른 데이터는 흐리게 표시됩니다. 다시 모든 데이터를 표시하려면 마크 외부의 아무 곳이나 클릭합니다. ### 데이터 보관 또는 제외 선택한 데이터를 모두 제거하거나, 선택한 데이터만 보관하고 뷰의 다른 모든 데이터는 제거할 수 있습니다. #### 데이터를 보관하거나 제외하려면 1. 보관하거나 제외할 데이터의 마크 또는 머리글을 선택합니다. 2. 마크 또는 머리글을 마우스 오른쪽 단추로 클릭(Mac의 경우 Control 클릭)한 다음 이 항목만 포함 또는 제외를 클릭합니다. ## 필터 카드 사용 필터는 데이터 범위를 표시하는 워크시트의 카드입니다. 통합 문서의 작성자가 필터 카드를 포함한 경우 카드를 사용하여 뷰에서 데이터를 포함 및 제외할 수 있습니다. 범주형 데이터 필드의 경우 필터는 필드의 각 멤버에 대해 확인란 또는 라디오 단추 목록으로 표시됩니다. 예를 들어, 날짜 필드의 필터는 멤버로 2011, 2012, 2013, 2014를 나열할 수 있습니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/rfilter1_157x125.png) 필터에서 데이터를 선택하려면 포함할 멤버를 선택합니다. 통합 문서 작성자는 값을 제외하도록 필터를 설정할 수도 있습니다. 즉, 선택된 멤버가 뷰에서 필터링되고 나머지가 포함됩니다. 즉, 선택한 멤버는 뷰에 포함되지 않고 나머지가 포함됩니다. 이 모드는 보통 대부분의 멤버를 표시하고 몇 개만 제외할 경우 유용합니다. 측정값(숫자 데이터)에 대한 필터는 슬라이더로 표시됩니다. 핸들을 좌우로 이동하여 뷰에 포함할 값의 범위를 정의합니다. 예를 들어 Sales 측정값의 필터를 사용하여 $50,000 ~ $85,000 사이의 값만 포함할 수 있습니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/rfilter2_156x72.png) 또한 필터의 숫자 중 하나를 클릭하고 새 값을 입력하여 정확한 하한 및 상한 값을 지정할 수도 있습니다. ## 필터 재설정 실행 취소 단추를 클릭하거나 통합 문서를 저장된 마지막 상태로 되돌리면 필터와 변경 사항을 언제든지 재설정할 수 있습니다. 통합 문서를 되돌리는 방법에 대한 자세한 내용은 [통합 문서 되돌리기](https://help.tableau.com/current/reader/desktop/ko-kr/revert.htm)를 참조하십시오. [주요 콘텐츠로 건너뛰기](#main-content) # 모양 범례 모양 범례는 제품이나 지역과 같이 불연속형 범주인 범주형 데이터만 나타낼 수 있습니다. 마크는 여러 모양으로 구분됩니다. Reader에서는 뷰에 사용된 모양을 편집할 수 없습니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/shape1_162x91.png) [주요 콘텐츠로 건너뛰기](#main-content) # 범례 사용 Tableau Reader 에서는 색상, 크기 및 모양을 사용하여 뷰에 추가 정보를 인코딩합니다. 예를 들어 마크를 여러 색상으로 나누어 다른 지역을 나타내거나 모양으로 다른 제품을 나타낼 수 있습니다. 그런 다음 동일한 마크에 다른 크기를 할당하여 이익을 나타낼 수 있습니다. 각 인코딩 유형에는 범례가 있습니다. 이러한 범례에서 다른 [색상](https://help.tableau.com/current/reader/desktop/ko-kr/colors.htm)을 사용하도록 편집할 수 있습니다. ## 이 섹션의 다른 문서 [주요 콘텐츠로 건너뛰기](#main-content) # 뷰 상호 작용 통합 문서의 작성자가 뷰와 상호 작용할 수 있게 해주는 기능을 통합 문서에 추가했을 수 있습니다. 통합 문서에 해당 기능이 포함된 경우 다음과 같은 방법으로 뷰와 상호 작용할 수 있습니다. - 필터: 데이터의 하위 집합을 시각적으로 분리할 수 있습니다. - 정렬: 뷰에서 데이터가 표시되는 순서를 변경할 수 있습니다. - 작업: 한 뷰에서 마크를 선택하여 다른 뷰에서 관련 데이터를 하이라이트할 수 있습니다. - 페이지 재생: 뷰에서 개별 페이지를 탐색할 수 있습니다. - 범례: 뷰의 데이터에 적용된 색상표를 변경합니다. ## 이 섹션의 다른 문서 [주요 콘텐츠로 건너뛰기](#main-content) # 색상 범례 색상 범례는 범주 기준 또는 수량 기준일 수 있습니다. 범주형 범례는 고객 이름이나 지역과 같은 불연속형 범주를 나타내고, 수량 범례는 매출, 이익과 같은 숫자 값의 범위를 나타냅니다.

범주형 범례

수량 범례

#### 범주형 색상 범례를 편집하려면 1. 범례를 마우스 오른쪽 단추로 클릭(Mac의 경우 Control 클릭)하고 색상 편집을 선택합니다. 2. 왼쪽 목록에서 데이터 항목을 선택한 다음 오른쪽에 있는 색상표에서 새 색상을 선택합니다. 3. 확인을 클릭합니다. 참고: 색상 편집 대화 상자의 오른쪽 맨 위에 있는 드롭다운 목록에서 다른 색상표를 선택할 수 있습니다. #### 수량 색상 범례를 편집하려면 1. 범례를 마우스 오른쪽 단추로 클릭(Mac의 경우 Control 클릭)하고 색상 편집을 선택합니다. 2. 색상 램프 옆의 색상 표시기를 클릭한 다음 스펙트럼에서 새 색상을 선택합니다. 3. 또한 다음 옵션 중 하나 이상을 지정할 수 있습니다. - 단계별 색상 - 각각 고유 색상이 지정된 균일한 구간차원으로 값을 그룹화합니다. - 반전 - 범위의 색상 순서를 전환합니다. - 전체 색상 범위 사용 – 범위의 시작 번호와 끝 번호에 각각 전체 강도가 할당됩니다. 이는 다중 색상표를 사용하는 경우에만 사용 가능합니다. 4. 색상 범위의 시작, 가운데 및 끝 값을 정의하는 고급 옵션을 사용할 수도 있습니다. 5. 작업을 마쳤으면 확인을 클릭합니다. 참고: 색상 편집 대화 상자의 위쪽에 있는 드롭다운 목록에서 다른 색상표를 선택할 수 있습니다. [주요 콘텐츠로 건너뛰기](#main-content) # 연결된 데이터에 액세스하는 동작 사용 일부 뷰에는 한 가지 뷰의 정보를 다른 뷰와 연결하거나 외부 정보에 연결하는 _동작_이 포함되어 있을 수 있습니다. 동작을 통해 데이터에 컨텍스트를 추가하고 분석 결과를 웹 페이지, 파일 및 기타 워크시트에 연결할 수 있습니다. 예를 들어, 특정 거주지의 가정 판매량을 보여 주는 뷰의 경우 거주지 관련 인구 데이터, 주택 위성 이미지 및 해당 지역의 유사한 주택을 보여 주는 워크시트를 가리키는 세 가지 링크가 있을 수 있습니다. Reader에는 다음 세 가지 종류의 동작이 있을 수 있습니다. - 필터 동작 - 필터 동작은 한 뷰에서 선택한 내용을 사용하여 다른 뷰에 표시된 데이터를 필터링합니다. - 하이라이트 동작 - 하이라이트 동작은 한 뷰에서 선택한 내용을 사용하여 다른 뷰의 관련 데이터를 하이라이트합니다. - URL 동작 - URL 동작은 웹 페이지, 파일 또는 다른 웹 리소스를 가리킵니다. 동작은 마크 위에 포인터를 놓거나 마크를 마우스 오른쪽 단추로 클릭해서 메뉴 옵션을 선택하여 간단히 실행할 수 있습니다. 참고: 하이퍼링크가 모든 워크시트와 마크에 대해 항상 표시되는 것은 아닙니다. 하이퍼링크는 데이터 원본의 특정 필드에 매핑되기 때문에 매핑된 필드를 사용하는 워크시트 및 필요한 매개 변수가 포함된 마크에만 링크를 사용할 수 있습니다. 예를 들어 아래 뷰는 Reader의 맵 뷰에서 특정 위치의 위성 이미지에 대한 URL 링크를 보여 줍니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/links3_522x470.png) [주요 콘텐츠로 건너뛰기](#main-content) # 워크시트 인쇄 페이지 설정 옵션을 지정하고 하나 이상의 워크시트를 인쇄합니다. ## 페이지 설정 페이지 설정에는 워크시트의 인쇄 모양을 지정할 수 있는 여러 가지 옵션이 있습니다. 예를 들어 범례 포함 여부, 페이지 방향 등을 선택할 수 있습니다. 각 워크시트에 대해 다른 페이지 설정 옵션을 지정할 수 있습니다. 파일 > 페이지 설정을 선택하여 페이지 설정 대화 상자를 엽니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/print1.png) 다음 설정 범주를 탐색합니다.
일반

워크시트에서 인쇄 시 표시할 부분을 선택합니다. 그리고 머리글 및 페이지 나누기를 처리하는 방법을 지정합니다. 뷰에 여러 페이지가 포함되어 있을 경우 현재 페이지만 인쇄할지, 아니면 모든 페이지를 인쇄할지를 선택할 수 있습니다.

레이아웃

범례 레이아웃, 페이지 여백 및 가운데로를 지정합니다.

인쇄 배율

뷰를 특정 크기에 맞추고 페이지 방향을 변경합니다.

## 인쇄 [페이지 설정](#psetup) 옵션을 지정한 후 파일 > 인쇄를 선택하여 인쇄할 수 있습니다. 인쇄 대화 상자에서 프린터를 선택하고 인쇄 범위 및 인쇄 매수를 지정합니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/print2.png) [주요 콘텐츠로 건너뛰기](#main-content) # 유용한 Tableau 용어 다음 표에서는 Reader 도움말에서 사용되는 일부 일반 용어에 대해 설명합니다.

크로스탭

텍스트 테이블 또는 숫자 테이블의 다른 이름입니다.

대시보드

다양한 데이터를 동시에 비교하고 모니터링할 수 있는 단일 위치에 표시된 뷰의 모음입니다.

데이터 원본

Tableau Reader가 연결되는 기본 데이터입니다. Tableau Reader에서는 데이터 원본을 변경할 수 없습니다.

필터

뷰에 표시된 데이터를 제한하는 뷰의 컨트롤입니다. 예를 들어 서부 지역만 포함하는 지역 필터가 있을 수 있습니다.

마크

데이터 원본에 있는 하나 이상의 행을 시각적으로 나타낸 것입니다. 마크 유형은 막대, 라인, 사각형 등이 있을 수 있습니다.

패키지 통합 문서

Tableau Desktop 또는 Tableau Server에서 만든 통합 문서 유형입니다. 이러한 파일에는 통합 문서뿐만 아니라 참조된 로컬 파일 데이터 원본 및 배경 이미지의 복사본이 들어 있습니다.

패널

뷰의 행 및 열 영역

리포지토리내 문서 폴더에 있는 폴더 중에서 통합 문서를 저장하는 폴더입니다.

뷰

워크시트 또는 대시보드의 시각적인 데이터 표현입니다.

통합 문서

하나 이상의 워크시트 및 대시보드의 모음입니다.

워크시트

데이터의 단일 뷰입니다. 각 워크시트는 하나의 데이터 원본에 연결할 수 있습니다.

[주요 콘텐츠로 건너뛰기](#main-content) # 크기 범례 크기 범례는 범주형 또는 수량 기준일 수 있습니다. 범주형 범례는 지역이나 주문 우선 순위와 같은 불연속형 범주를 나타내고, 수량 범례는 배송 시간, 이익과 같은 숫자 값의 범위를 나타냅니다.

범주형 범례

수량 범례

[주요 콘텐츠로 건너뛰기](#main-content) # 통합 문서 열기 Tableau Reader에서는 Tableau Desktop 또는 Tableau Server를 사용하여 만든 패키지 통합 문서를 열 수 있습니다. .twbx 파일 확장자로 저장된 패키지 통합 문서에는 로컬 파일 데이터 원본 및 배경 이미지의 복사본과 함께 통합 문서가 포함됩니다. 통합 문서는 더 이상 원래 데이터 원본과 이미지에 연결되지 않습니다. 패키지 통합 문서는 Excel, Access, 데이터 추출 및 텍스트 파일과 같은 로컬 파일 데이터 원본에만 연결됩니다.

Tableau Reader 파일을 열려면 다음 작업 중 하나를 수행합니다.

  • 시작 페이지에서 파일 찾아보기를 클릭하고 열기 대화 상자를 사용하여 통합 문서의 위치로 이동합니다.

    Tableau Reader의 홈 페이지입니다.

    참고: 이 단추는 패널에 최근에 연 다른 통합 문서가 없는 경우에만 나타납니다.

  • 파일 > 열기를 선택하고 열기 대화 상자를 사용하여 패키지 통합 문서의 위치로 이동합니다.

  • 패키지 통합 문서 파일을 두 번 클릭합니다.

  • 임의 패키지 통합 문서 파일을 Reader 바탕 화면 아이콘이나 실행 중인 응용 프로그램으로 끕니다.

  • 통합 문서 열기 링크를 클릭하고 통합 문서를 선택하여 엽니다.

    참고: 이 링크는 이전에 통합 문서를 적어도 하나는 연 경우에만 나타납니다.

통합 문서를 열면 워크시트와 대시보드가 창 아래쪽에 탭으로 나란히 표시됩니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/rsheet_navigation.png) 참고: 통합 문서가 Microsoft Office 2007 데이터 원본(Excel 또는 Access)에 연결되어 있으면 컴퓨터에도 Microsoft Office 2007이 설치되어 있어야 합니다. 또한 통합 문서 작성자에게 데이터 원본을 소프트웨어와 호환되는 버전으로 저장하도록 요구해야 합니다. [주요 콘텐츠로 건너뛰기](#main-content) # 페이지 재생 사용 특정 필드가 뷰의 나머지 데이터에 미치는 영향을 쉽게 분석할 수 있도록 뷰를 일련의 페이지로 구분할 수 있습니다. 예를 들어 일반적으로 년, 월 또는 기타 특정 날짜를 나타내는 각 페이지를 사용하여 기간별 변화를 표시할 수 있습니다. 페이지 카드 컨트롤을 사용하면 페이지를 자동으로 넘기거나 특정 페이지로 이동할 수 있습니다. ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/rpages_shelf1_159x123.png) #### 페이지를 넘기려면 다음 작업 중 하나를 수행합니다. - 페이지를 슬라이드 쇼로 보려면 페이지 카드 아래쪽에 있는 재생 단추 ![](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/play_65x32.png)를 클릭합니다. - 페이지를 수동으로 넘기려면 드롭다운 목록의 양끝에 있는 앞으로 단추와 뒤로 단추를 클릭하거나 슬라이더를 사용합니다. - 특정 페이지로 이동하려면 목록에서 페이지를 선택합니다. 재생 속도를 변경하려면 페이지 카드의 오른쪽 맨 아래에 있는 속도 컨트롤을 사용합니다. 페이지를 넘기면서 이전 페이지의 마크를 남기려면 기록 표시를 선택합니다. [주요 콘텐츠로 건너뛰기](#main-content) # 프레젠테이션 모드 사용 뷰와 상호 작용할 때 프레젠테이션 모드를 사용하여 결과를 다른 사용자와 공유할 수 있습니다. 이 모드를 사용할 경우 Tableau는 툴바 및 메뉴를 숨기고 뷰만 표시합니다. 이는 슬라이드 쇼를 프레젠테이션하는 것과 유사합니다. 프레젠테이션 모드를 설정 또는 해제하려면 툴바에서 프레젠테이션 모드 ![프레젠테이션 표시 아이콘입니다.](/tableau/current/ko-kr/reader/desktop/ko-kr/Img/pres_mode.png) 단추를 클릭하거나 창 > 프레젠테이션 모드를 선택합니다. **참고:** 개별 시트를 숨기려면 통합 문서 작성자에게 문의하십시오. 다음 표에는 프레젠테이션 모드에서 사용할 수 있는 다양한 컨트롤이 나와 있습니다. 이 컨트롤은 화면의 오른쪽 맨 아래에 표시됩니다.
슬라이드 뷰 아이콘입니다.슬라이드 뷰 표시 - 작업 영역 아래쪽에 시트를 축소판으로 표시합니다.
탭 표시 아이콘입니다.탭 표시 - 작업 영역 아래쪽에 시트 탭을 표시합니다.
왼쪽과 오른쪽 화살표 삼각형입니다. 이전/다음 시트 - 통합 문서에서 이전 또는 다음 시트로 이동합니다.
캡처 아이콘입니다.전체 화면 시작/끝내기 - 통합 문서를 전체 화면으로 확장하거나 창으로 표시합니다.
프레젠테이션 표시 아이콘입니다.프레젠테이션 모드 끝내기 - 메뉴, 툴바 및 데이터 패널이 포함된 전체 작업 영역을 표시하는 통합 문서로 돌아갑니다.