---
schema_version: "1"
id: 6b9887f145aaca5552a0dd2925d5f7afa8d950935553cf408807c919505033fe
title: 작업 내용 저장
collection: tableau
version: current
locale: ko-kr
portal_url: https://docs.salesforce.com/tableau/current/ko-kr/pro/desktop/save_savework.md
canonical_url: https://help.tableau.com/current/pro/desktop/ko-kr/save_savework.htm
source_site: help.tableau.com
content_type: documentation
content_hash: 7580d67cf1d4da71339d88588f195707a355a4081117d179d1c43fdc77e04bee
description: Save your work in Tableau Desktop and web authoring.
---
[주요 콘텐츠로 건너뛰기](#main-content)

# 작업 내용 저장

Tableau에서 데이터를 분석하거나 데이터와 상호 작용하는 동안 언제라도 작업을 저장할 수 있습니다.

## Tableau Desktop의 경우

Tableau Desktop에는 작업을 저장하는 다양한 방법이 있습니다.

- **통합 문서 자동 저장** - 자동으로 원래 파일과 같은 위치에 통합 문서를 저장합니다. 충돌이 발생하면 복구된 버전을 사용할 수 있습니다.
- **통합 문서 저장** – 열려 있는 모든 워크시트를 저장합니다.
- **패키지 통합 문서 저장** – 참조된 모든 로컬 파일 데이터 원본 및 이미지와 함께 통합 문서를 단일 파일에 저장합니다.
- **책갈피 저장** – 현재 워크시트를 저장합니다.

동료가 통합 문서에 사용된 관련 데이터 원본에 액세스할 수 있는 경우 통합 문서 및 책갈피를 동료와 공유할 수 있습니다. 동료에게 데이터 원본에 대한 액세스 권한이 없는 경우 패키지 통합 문서를 저장할 수 있습니다.

구간차원 측정값, 계산된 필드, 그룹 및 집합과 같은 사용자 지정 필드가 통합 문서 및 책갈피와 함께 저장됩니다.

### 통합 문서 자동 저장

몇 분마다 Tableau Desktop에 자동으로 작업이 저장됩니다. Tableau Desktop이 예기치 않게 종료되더라도 몇 시간을 투자한 작업을 지킬 수 있습니다. 이 기능은 기본적으로 사용되도록 설정되지만 툴바의 도움말 >설정 및 성능\>자동 저장 사용 아래에서 해제할 수 있습니다.

**참고**: 이 옵션이 보이지 않으면 시스템 관리자가 이 기능을 사용하지 않도록 설정한 것일 수 있습니다.

Tableau에 장애가 발생하면 통합 문서의 복구된 버전이 .twbr 확장명으로 자동 생성되어 원래 파일과 동일한 위치 또는 내 Tableau 리포지토리/통합 문서 폴더에 저장됩니다. 새 통합 문서는 "Book1"에 숫자 ID가 추가된 이름으로 저장됩니다. Tableau를 다시 열면 복구 대화 상자에 복구된 파일 목록이 표시되며 여기에서 파일을 선택하고 열어 작업을 계속할 수 있습니다.

이 대화 상자에서 불필요한 파일을 삭제할 수도 있습니다.

!['Accessibility workbook' 및 'MapsandLinks' 파일의 복구 가능한 버전을 나열하는 파일 복구 대화 상자이며, 해당 파일의 마지막 수정 날짜가 나와 있고 해당 파일을 삭제하거나 열 수 있는 옵션이 있습니다.](/tableau/current/ko-kr/pro/desktop/ko-kr/Img/autosave_recovery.png)

설치 중에 이 기능을 설정하거나 해제하는 방법에 대한 자세한 내용은 Tableau Desktop 배포 가이드의 [설치 전 수행할 작업](https://help.tableau.com/current/desktopdeploy/ko-kr/desktop_deploy_intro.htm#autosave-management-tableau&nbsp;desktop-only)을 참조하십시오.

### 통합 문서 저장

Tableau Desktop을 열면 새 통합 문서가 자동으로 만들어집니다. 통합 문서에는 사용자가 만든 작업이 포함되며 하나 이상의 워크시트로 구성됩니다. 각 워크시트에는 특정 데이터 뷰가 포함됩니다.

**Tableau 통합 문서를 저장하려면 다음을 수행합니다.**

1. 파일 > 저장을 선택합니다.
2. 다른 이름으로 저장 대화 상자에서 통합 문서 파일 이름을 지정합니다.

기본적으로 파일이 .twb 확장명으로 저장됩니다. 기본적으로 통합 문서는 내 Tableau 리포지토리의 통합 문서 폴더에 저장됩니다. 이 리포지토리는 문서 폴더에서 찾을 수 있습니다. 그러나 선택한 임의 디렉터리에 Tableau 통합 문서를 저장할 수 있습니다.

Tableau 파일 이름에는 슬래시(/), 백슬래시(\\), 보다 큼 기호(>), 보다 작음 기호(<), 별표(\*), 물음표(?), 따옴표("), 파이프 기호(|), 콜론(:) 또는 세미콜론(;) 문자를 사용할 수 없습니다.

**열려 있는 통합 문서의 복사본을 저장하려면**

- 파일 > 다른 이름으로 저장을 선택하고 파일을 새 이름으로 저장합니다.

### 패키지 통합 문서 저장

패키지 통합 문서에는 로컬 파일 데이터 원본 및 배경 이미지의 복사본과 함께 통합 문서가 포함됩니다. 통합 문서는 더 이상 원래 데이터 원본과 이미지에 연결되지 않습니다. 이러한 통합 문서는 .twbx 파일 확장명으로 저장됩니다. 다른 사용자는 Tableau Desktop 또는 Tableau Reader를 사용하여 패키지 통합 문서를 열 수 있으며 통합 문서에 포함된 데이터 원본에 대한 액세스 권한은 필요하지 않습니다.

통합 문서를 패키지 통합 문서로 저장하는 방법에 대한 자세한 내용은 [패키지 통합 문서](https://help.tableau.com/current/pro/desktop/ko-kr/save_savework_packagedworkbooks.htm)를 참조하십시오.

### 책갈피 저장

단일 워크시트를 Tableau 책갈피로 저장할 수 있습니다. Tableau에서 책갈피를 저장하면 워크시트의 스냅샷이 만들어집니다. 책갈피 메뉴를 사용하여 임의 통합 문서에서 책갈피에 액세스할 수 있습니다. 책갈피가 지정된 워크시트를 열면 책갈피가 지정된 당시의 상태로 통합 문서에 워크시트가 추가됩니다. 자동으로 업데이트되거나 변경되지 않습니다. 책갈피는 자주 사용하는 워크시트가 있는 경우에 편리합니다.

**Tableau 책갈피를 저장하려면 다음을 수행합니다.**

1. 창 > 책갈피 > 책갈피 만들기를 선택합니다.
2. 책갈피 만들기 대화 상자에서 책갈피 파일 이름과 위치를 지정합니다.

Tableau에서 파일이 .tbm 확장명으로 저장됩니다. 기본 위치는 Tableau 리포지토리의 책갈피 폴더입니다. 그러나 선택한 임의 위치에 책갈피를 저장할 수 있습니다. Tableau 리포지토리에 저장되지 않은 책갈피는 책갈피 메뉴에 표시되지 않습니다.

파일 또는 문서를 구성하는 것과 동일한 방식으로 책갈피를 폴더로 구성할 수 있습니다. 이 기능은 관리할 책갈피가 많은 경우에 유용합니다. 예를 들어 직원 이름, 제품 유형 또는 매출 결과를 기준으로 책갈피를 구성할 수 있습니다. 새 폴더를 만들고, 기존 폴더의 이름을 바꾸고, 기존 책갈피 파일의 이름을 바꾸는 등 책갈피를 구성할 수 있습니다.

컴퓨터에서 다른 파일을 삭제하는 것과 동일한 방식으로 책갈피를 삭제합니다. Tableau 리포지토리의 책갈피 폴더에서 책갈피를 삭제하면 다음에 Tableau를 시작할 때 책갈피 메뉴에서 제거됩니다.

**참고:** 일반적으로 책갈피는 워크시트의 스냅숏이며 데이터 연결, 서식 등을 포함하지만 매개 변수 값과 페이지 선반의 현재 페이지 설정은 포함하지 않습니다.

## 웹 작성의 경우

Tableau Server 또는 Tableau Cloud에서 뷰를 생성 및 편집하고 뷰와 상호 작용할 때 작업을 저장하는 몇 가지 방법이 있습니다.

- **통합 문서 저장** - 지정한 프로젝트에 통합 문서를 저장합니다.
- **통합 문서의 복사본 저장** - 지정한 프로젝트에 통합 문서의 복사본을 저장합니다.
- **변경 내용을 사용자 지정 뷰로 저장** - 변경 내용을 원래 뷰와 연결되며 원래 뷰가 업데이트되면 업데이트되는 사용자 지정 뷰로 저장합니다.

### 통합 문서 저장

Tableau Server 또는 Tableau Cloud에서 새 통합 문서를 만들거나 기존 통합 문서를 편집할 때 언제라도 작업 내용을 저장할 수 있습니다.

**통합 문서를 저장하려면**

- 웹 편집 모드에서는 **파일** > **저장**을 선택합니다.
    
    **참고**: 이전에 통합 문서를 저장한 적이 없다면 파일 > 다른 이름으로 저장을 선택해야 합니다.

### 기존 통합 문서의 복사본 저장

기존 뷰를 변경 내용으로 덮어쓰고 싶지 않은 경우가 있습니다. 이와 같은 경우 기존 통합 문서의 복사본을 저장할 수 있습니다. 이렇게 하면 기존 통합 문서는 변경되지 않은 상태로 유지되고 원하는 대로 편집할 수 있는 통합 문서의 복사본이 만들어집니다.

**참고**: 기존 통합 문서의 복사본을 저장한 경우 원래 통합 문서가 업데이트되거나 다시 게시되어도 복사본은 업데이트되지 않습니다. 마찬가지로, 원래 뷰가 삭제되어도 복사본은 삭제되지 않습니다. 원래 뷰와 함께 업데이트되는 뷰를 만들려면 [변경 내용을 사용자 지정 뷰로 저장](#customview) 섹션을 참조하십시오.

**통합 문서의 복사본을 저장하려면**

1. 웹 편집 모드에서 파일 > 다른 이름으로 저장을 선택합니다.
2. 통합 문서 저장 대화 상자가 열리면 다음을 수행합니다.

1. 이름: 통합 문서의 이름을 입력합니다.
2. 프로젝트: 통합 문서를 저장할 프로젝트를 선택합니다.
3. (선택 사항) 통합 문서의 모든 워크시트, 대시보드 및 스토리를 별도의 탭으로 표시하려면 탭으로 시트 표시를 선택합니다.
4. **저장**을 클릭합니다.

**참고**: Tableau Server 또는 Tableau Cloud에 데이터 원본을 게시한 사용자가 게시된 데이터 원본에 액세스할 수 있는 자격 증명을 설정했으며, 저장하려는 통합 문서에 이러한 데이터 원본이 포함되어 있을 수 있습니다. 이 경우 통합 문서 저장 대화 상자에 인증 옵션이 나타나야 합니다. 자세한 내용은 [게시된 데이터 액세스를 위한 자격 증명 설정](https://help.tableau.com/current/pro/desktop/ko-kr/publishing_sharing_authentication.htm#embed-credentials-general) 항목에서 인증 유형을 참조하십시오.

### 변경 내용을 사용자 지정 뷰로 저장

뷰를 열 때마다 동일한 변경을 수행해야 하는 경우 변경 내용을 사용자 지정 뷰로 저장하는 것이 좋습니다. 이 옵션은 웹 편집 모드에서 사용할 수 없지만 뷰를 열어 상호 작용할 때 액세스할 수 있습니다.

사용자 지정 뷰는 원래 뷰를 변경하지 않지만 원래 뷰에 연결됩니다. 원래 뷰가 업데이트되거나 다시 게시되면 사용자 지정 뷰도 업데이트됩니다.

사용자 지정 뷰를 다른 사용자에게 표시할지(공개), 아니면 자신만 볼지(비공개) 선택할 수 있습니다.

사용자 지정 뷰 및 사용자 지정 뷰를 만드는 방법에 대한 자세한 내용은 [사용자 지정 뷰 사용](https://help.tableau.com/current/pro/desktop/ko-kr/customview.htm)을 참조하십시오.

## 참고 항목

[사용자 지정 뷰 사용](https://help.tableau.com/current/pro/desktop/ko-kr/customview.htm)

## 이 섹션의 다른 문서