---
schema_version: "1"
id: 2c63d3e52de2a3f47193a6f404e7ef7a66d2700f6d9ea381f07d265a62faffd1
title: "3단계: 끌어놓기 방식으로 살펴보기"
collection: tableau
version: current
locale: ko-kr
portal_url: https://docs.salesforce.com/tableau/current/ko-kr/guides/get-started-tutorial/get-started-tutorial-focus.md
canonical_url: https://help.tableau.com/current/guides/get-started-tutorial/ko-kr/get-started-tutorial-focus.htm
source_site: help.tableau.com
content_type: documentation
content_hash: 4441e0e5bf874d90a8ccbb87542a83971a1fc679f29f86f8bf3488bd1c8e1d34
description: "Tutorial step 3: focus your results using filters and color."
---
[주요 콘텐츠로 건너뛰기](#main-content)

# 3단계: 결과를 집중적으로 보기

범주 및 하위 범주로 분류된 제품 매출의 뷰를 만들었습니다. 이제 필요한 정보에 근접하기 시작했지만 아직 정렬해야 할 데이터가 많습니다. 흥미로운 데이터 요소를 쉽게 찾고 특정 결과를 집중적으로 볼 수 있어야 합니다. Tableau에는 이를 위한 유용한 옵션이 있습니다.

필터 및 색상을 사용하면 관심 있는 세부 정보를 보다 집중적으로 표시할 수 있습니다. 데이터를 중점적으로 표시한 후 다른 Tableau Desktop 기능을 사용하여 해당 데이터와 상호 작용을 시작할 수 있습니다.

## 뷰에 필터 추가

필터를 사용하여 뷰에 값을 포함하거나 제외할 수 있습니다. 이 예에서는 특정 연도의 하위 범주별 제품 매출을 보다 쉽게 볼 수 있도록 워크시트에 단순 필터 2개를 추가하기로 합니다.

1. 데이터 패널에서 **Order Date**를 마우스 오른쪽 단추로 클릭하고 **필터 표시**를 선택합니다.
2. **Sub-Category** 필드에 대해 위의 단계를 반복합니다.
    
    필터는 선택한 순서대로 뷰의 오른쪽에 추가됩니다. 필터는 카드 유형이며 필터를 클릭하고 뷰의 다른 위치로 끌어 놓아 캔버스 주위에서 이동할 수 있습니다. 필터를 끌면 필터를 놓을 수 있는 위치를 나타내는 선이 나타납니다.
    
    **참고**: 시작하기 자습서는 기본 필터 카드 위치를 사용합니다.
    
    학습 라이브러리(최상위 메뉴)에서 **필터에 대한 자세한 내용**을 확인하십시오.

![Sub-Category(하위 범주) 및 Order Date(주문 날짜)에 대한 필터가 있는 막대 차트](/tableau/current/ko-kr/guides/get-started-tutorial/ko-kr/Img/gs_Drag10.png)

작업 확인! "뷰에 필터 적용" 작동 방식 보기

_이미지를 클릭하면 재생됩니다._  

**참고**: 이 이미지의 세부 정보는 화면에 표시된 내용과 정확히 일치하지 않을 수 있습니다.

## 뷰에 색상 추가

필터를 추가하면 이 모든 데이터를 정렬하는 데 도움이 됩니다. 그런데 파란색이 너무 많습니다. 이제 색상과 관련하여 뭔가를 해야 합니다.

현재 다양한 제품에 대한 총 매출을 보고 있습니다. 일부 제품의 경우 판매 실적이 지속적으로 저조하고, 일부 제품의 경우 해당 제품군의 판매 노력을 줄일 수 있는 가능성이 있습니다. 하지만 다른 제품에 대한 전반적인 수익성은 어떻게 보입니까? **Profit(수익)**을 색상으로 끌어 봅니다.

데이터 패널에서 **Profit(수익)**를 마크 카드의 **색상**으로 끌어 놓습니다.

Profit(수익)을 색상으로 끌어 오면 Tables(테이블), Bookcases(책장) 및 심지어 Machines(장비)의 수익도 음수인 것을 알 수 있습니다. 또 다른 유용한 정보가 확인되었습니다.

![열 선반에 Order Date(주문 날짜), Category(범주) 및 Sub-Category(하위 범주)가 있고 행 선반에 Sum(Sales)이 있으며 마크 카드의 색상에 Sum(Sales)이 있는 막대 차트](/tableau/current/ko-kr/guides/get-started-tutorial/ko-kr/Img/gs_Dragcolor1.png)

**참고:** 데이터에 음수 값과 양수 값이 모두 포함되므로 자동으로 색상 범례가 추가되고 다중 색상표가 할당되었습니다.

자세히 알아보기: 색상 작업

색상을 추가하면 뷰가 시각적으로 향상될 뿐 아니라 관심 있는 데이터가 눈에 띕니다. Tableau는 기본 색상표를 사용하여 뷰의 제품에 색상을 할당하지만 사용자는 기본 색상표에 제한되지 않고 색상을 할당할 수 있습니다. 원하는 색상을 선택할 수 있습니다.

표시된 색상이 아닌 다른 색상을 사용하려는 경우 언제든지 색상 또는 색상표를 변경할 수 있습니다. 마크 카드의 **색상**을 클릭한 다음 **색상 편집**을 클릭하면 됩니다. 색상 편집 대화 상자가 열리면 다른 색상표를 선택할 수 있습니다.

**참고:** 시작하기 자습서는 기본 색상표를 사용합니다.

뷰의 데이터에 따라 색상 편집 대화 상자에 다중 색상표 또는 범주형 색상표가 표시될 수 있습니다.

다중 색상표는 아래의 이미지와 같습니다. 다중 색상표는 일반적으로 연속형 필드에 할당됩니다.

![색상 편집 메뉴에 나열된 다중 색상표](/tableau/current/ko-kr/guides/get-started-tutorial/ko-kr/Img/gs_Dragcolor2.png)

범례를 사용하는 경우 아래의 이미지와 같을 수 있습니다. 범주형 색상표는 이 이미지와 같으며 일반적으로 불연속형 필드에 할당됩니다.

![색상 편집 메뉴에 나열된 범주형 색상표](/tableau/current/ko-kr/guides/get-started-tutorial/ko-kr/Img/gs_Drag12.png)

작업 확인! "뷰에 색상 추가" 작동 방식 보기

_이미지를 클릭하면 재생됩니다._  

**참고**: 이 이미지의 세부 정보는 화면에 표시된 내용과 정확히 일치하지 않을 수 있습니다.

## 주요 정보 찾기

지금까지 학습했듯이 Tableau Desktop에서 뷰를 작성하면서 데이터를 탐색할 수 있습니다. 필터 및 색상을 추가하면 데이터의 시각화가 개선되고 문제를 즉시 식별할 수 있습니다.

다음 단계는 뷰와 상호 작용하여 결론에 이르는 단계입니다.

뷰를 보면 수익성이 없는 일부 제품이 보입니다. 이제 이러한 제품이 매년 수익성이 없었는지를 확인해 봐야 합니다.

필터를 사용하여 자세히 들여다 볼 때입니다.

1. 뷰의 **Sub-Category** 필터 카드에서 **Bookcases**, **Machines** 및 **Tables**를 제외한 다른 모든 확인란의 선택을 취소합니다.
    
    ![하위 범주에서 수익과 손실을 표시하기 위해 다중 색상표가 있는 막대 차트](/tableau/current/ko-kr/guides/get-started-tutorial/ko-kr/Img/gs_FocusFilter1.png)
    
    이제 보시다시피 일부 연도에 Bookcases와 Machines는 수익이 있었습니다. 그러나 최근에 Machines가 수익을 내지 못했습니다. 중요한 정보를 발견했지만 상관에게 조치 항목을 제안하기 전에 더 많은 정보를 수집해야 합니다.
    
    직감에 따라 뷰를 지역별로 분류하기로 합니다.
2. 데이터 패널에서 **Region(지역)**을 **행** 선반으로 끌어 합계(Sales) 왼쪽에 놓습니다.
    
    지역별로 분류된 여러 축이 있는 뷰가 만들어집니다.

이제 각 지역의 제품별 매출 및 수익성을 봅니다. 지역을 뷰에 추가하고 하위 범주를 필터링한 후 Machines의 음수 수익이 다른 지역보다 South 지역에서 높게 보고된 것을 알게 됩니다. 숨겨진 정보를 알게 되었습니다.

![각 지역의 Machines 하위 범주의 수익성을 보여주는 막대 차트](/tableau/current/ko-kr/guides/get-started-tutorial/ko-kr/Img/gs_Focus_MachineSpike.png)

이 뷰에는 지금까지의 작업이 가장 잘 요약되어 있습니다. **Sub-Category** 필터 카드에서 **전체**를 선택(필터를 변경한 경우)하여 모든 하위 범주를 다시 표시하고 워크시트의 이름을 지정하고 제목을 추가합니다.

6. 작업 영역의 왼쪽 아래에서 **시트 1**을 두 번 클릭하고 **Sales by Product/Region**을 입력합니다.
    
    이제 만들어진 뷰를 유지하면서 South 지역을 집중적으로 분석하려고 합니다. Tableau Desktop에서는 워크시트를 복제하여 중단한 위치에서 계속할 수 있습니다.
7. 통합 문서에서 **Sales by Product/Region** 시트를 마우스 오른쪽 단추로 클릭하고 **복제**를 선택합니다.
8. 복제된 시트의 이름을 **Sales in the South**로 바꿉니다.
9. 새 워크시트의 데이터 패널에서 **Region(지역)**을 **필터** 선반으로 끌어 뷰에 필터로 추가합니다.
10. 필터 \[Region\] 대화 상자에서 **South**를 제외한 모든 확인란을 지운 다음 **확인**을 클릭합니다.
11. **행** 선반에서 **Region** 필드를 마우스 오른쪽 단추로 클릭하고 **머리글 표시**를 선택 취소합니다.

아래의 이미지와 같이 뷰가 업데이트됩니다.

![South 하위 범주의 수익성을 보여주는 막대 차트](/tableau/current/ko-kr/guides/get-started-tutorial/ko-kr/Img/gs_FocusSouth1.png)

이제 South 지역의 매출 및 수익에 집중할 수 있습니다. Machine 매출이 2022년과 2025년에 다시 음수 수익을 낸 것을 바로 볼 수 있습니다. 분명히 조사가 필요한 영역입니다.

4. **파일** > **다른 이름으로 저장**을 선택하여 작업을 저장합니다. 통합 문서 이름을 Regional Sales and Profits와 같은 이름으로 지정합니다.

자세히 알아보기: Tableau에서 저장된 통합 문서가 정렬되는 방식

Tableau를 설치하면 **문서** > **내 문서** > **내 Tableau 리포지토리**에 폴더 디렉터리가 자동으로 만들어집니다. 내 Tableau 리포지토리에는 데이터 원본, 저장된 통합 문서, 지오코딩 데이터 및 기타 항목에 대한 여러 폴더가 포함됩니다.

학습 라이브러리(최상위 메뉴)에서 **통합 문서를 다양한 Tableau 파일 유형으로 저장하는 방법에 대한 자세한 내용**을 확인하십시오.

작업 확인! 아래 "주요 정보 찾기" 작동 방식 보기

_이미지를 클릭하면 재생됩니다._  

**참고**: 이 이미지의 세부 정보는 화면에 표시된 내용과 정확히 일치하지 않을 수 있습니다.

## 단계 요약

이 단계에서는 필터 및 색상을 사용하여 데이터 작업을 용이하게 했습니다. 또한 데이터에 대한 주요 질문의 답을 쉽게 찾을 수 있도록 하는 Tableau의 유용한 기능 몇 가지를 학습했습니다. 이 단계에서 학습한 내용은 다음과 같습니다.

- 필터 및 색상을 적용하여 가장 관심 있는 데이터 영역을 집중적으로 표시합니다.
- Tableau가 제공하는 도구를 사용하여 차트와 상호 작용합니다.
- 워크시트를 복제하고 변경 사항을 저장하여 작업 손실 없이 다른 방식으로 데이터 탐색을 계속합니다.

Tableau Desktop에서 데이터를 탐색하여 문제 영역을 식별했습니다. South 지역의 매출 및 수익에 문제가 있다는 것을 알지만 아직 해결책이 없습니다. 이러한 결과의 원인일 수 있는 다른 요인을 살펴봐야 할 것 같습니다. 다음으로 Tableau의 다른 주요 기능을 활용하여 지리적 데이터를 작업합니다.

[4단계: 데이터를 지리적으로 탐색](https://help.tableau.com/current/guides/get-started-tutorial/ko-kr/get-started-tutorial-explore.htm)로 계속 진행합니다.