# tableau Tableau Reader (reader) - Full Documentation [メイン コンテンツに進む](#main-content) # PDF ファイルの作成 1 つまたは複数のビューを PDF ドキュメントに印刷できます。お使いのコンピューターに Adobe Acrobat がインストールされている必要はありません。 #### PDF にパブリッシュするには、次の手順を行います。 1. PDF ファイルに印刷する要素やレイアウトを指定する場合は、\[ファイル\] > \[ページ設定\] を選択します。詳細については、[ワークシートの印刷](https://help.tableau.com/current/reader/desktop/ja-jp/print.htm)を参照してください。 2. \[ファイル\] > \[PDF に出力\] を選択します。 3. \[PDF に出力\] ダイアログ ボックスで、印刷範囲を選択します。 - ワークブック全体 – ワークブック内のシートをすべてパブリッシュします。 - アクティブなシート - ワークブックに現在表示されているシートのみをパブリッシュします。 - 選択したシート - 選択したシートをパブリッシュします。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/rpdf3.png) 4. 用紙サイズと向きを選択します。\[指定しない\] を選択した場合、用紙サイズは 1 ページにビュー全体が収まるのに必要なサイズになります。 5. 必要に応じて、出力が完了したら PDF が自動的に開くよう設定するには、\[出力後に PDF ファイルを表示\] を選択します。このオプションは、お使いのコンピューターに Adobe Acrobat Reader または Adobe Acrobat がインストールされている場合のみ使用できます。 6. 必要に応じて、選択したマークとハイライトを PDF に含める場合、\[選択項目を表示\] を選択します。 7. \[OK\] をクリックして、PDF の保存先を選択します。\[保存\] をクリックします。 8. 必要に応じて、PDF にパブリッシュする前に、ワークブック内のシートごとに、[\[ページ設定\]](print.htm#psetup) を指定します。 [メイン コンテンツに進む](#main-content) # Reader のレイアウト ワークブックは Reader ウィンドウで開き、そこからデータを表示したり操作できます。ワークブックには、1 つのシートまたはビューを含めることができます。また、ダッシュボード (さまざまなデータを同時に比較して監視できるように 1 か所に表示された複数のワークシートの集合) を含めることもできます。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/layout1.png)\` ## ワークブックの操作 Tableau には、ワークブック内を移動する複数のオプションがあります。ワークブックに複数のシートが含まれる場合、各シートまたはダッシュボードは、ウィンドウの下部にタブとしてワークブックに表示されます。 シート間で切り替えるには、タブをクリックします。一度にすべてのタブを表示するにはシートが多すぎる場合は、左のコントロールを使用してタブをスクロールできます。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/layout4.png) ワークブック内のすべてのシートまたはダッシュボードを一度に表示するには、フィルムストリップまたはシート ソーター ビューを使用します。フィルムストリップ ビューには、ワークブックの下部にあるサムネイル イメージとして各シートが表示されます。タブとフィルムストリップ ビューを切り替えるには、Reader ウィンドウの右下にあるボタンをクリックします。表示するシートを開くには、サムネイル イメージを選択します。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/layout7.png) シート ソーターには、ワークブック内のすべてのシートが 1 つのペイン内のサムネイル イメージとして表示されます。シート ソーターを開くには、Reader ウィンドウの右下にあるボタンをクリックします。表示するシートを開くには、サムネイル イメージを選択します。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/layout9.png) ## ツールバーとメニューの使用 ビューを操作するにはツールバーとメニューを使用します。たとえば、ナビゲーション ツールでズーム インしてビューの周りをパンするか、\[並べ替え\] ボタンをクリックして表のデータをすばやく並べ替えることができます。ツールバーには、次のコントロールが含まれています (左から右へ)。 ## ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/layout3.png) - Tableau アイコン: クリックして開始ページに移動します。 - 元に戻す - シートまたはダッシュボードで行った最終のアクションを元に戻します。たとえば、ビューのフィルターを変更した場合、ビューを最終の状態にリセットするには \[元に戻す\] ボタンをクリックします。 - やり直す - \[元に戻す\] ボタンをクリックした場合、シートまたはダッシュボードで元に戻した最終のアクションを繰り返します。 - 自動更新を一時停止 - 自動更新機能を一時停止します。この機能を有効にすると、Tableau はフィルターの変更に基づいてワークシートまたはダッシュボードを自動的に更新します。ビューの自動更新を行わない場合は、このボタンをクリックして機能を無効にできます。 - 更新を実行 - 自動更新を一時停止した場合に、クリックして手動更新し、最新の設定でビューを更新します。 - 昇順に並べ替え - データ フィールドを昇順に並べ替えます。 - 降順に並べ替え - データ フィールドを降順に並べ替えます。 - コントロールを合わせる - ドロップダウン リストのいずれかのオプションを選択し、アプリケーション ウィンドウに合わせてビューのサイズを調整します。 - 軸の固定 - 特定の範囲の値のみを表示するロックされた軸と、ビュー内の最小値と最大値に基づいて範囲を表示する動的な軸を切り替えます。 - プレゼンテーション モード - ビューのみを表示し、ツールバーとメニューを非表示にします。Esc を押すか、画面右下隅にある \[プレゼンテーション\] ボタンをクリックして標準ビュー モードに戻ります。 [メイン コンテンツに進む](#main-content) # ワークブックを元に戻す ワークブックに加えた変更をすべて取り消して、開いたときの状態に戻すこともできます。\[元に戻す\] ![左向きの矢印。](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/undo.png)ボタンをクリックして履歴をさかのぼるのではなく、ワークブックを保存した状態に戻すことができます。 #### ワークブックを元に戻すには、次の手順を行います。 1. \[ファイル\] > \[前回保存したときの状態に戻す\] を選択します。 2. 警告ダイアログ ボックスで \[元に戻す\] をクリックします。 [メイン コンテンツに進む](#main-content) # Tableau Reader ヘルプ Tableau Desktop で作成された抽出データ ソースを含むパッケージド ワークブックを開いて操作するには、Tableau Reader を使用します。 パッケージド ワークブックにはワークブックが参照するデータ ソースのコピーが含まれます。そのため、ソース データへのアクセス権がなくても、ビューの表示や操作ができます。Tableau Reader では、次の操作を行うことができます。 - Tableau ワークブックを開いて操作 - ビューをスライドショーで表示する - ビューまたはデータのエクスポート - 印刷ビュー - ビューを PDF ファイルとしてパブリッシュ [メイン コンテンツに進む](#main-content) # サイズの凡例 サイズの凡例は、カテゴリー別または数量的に指定できます。カテゴリー凡例は地域や注文の優先度などの不連続のカテゴリーを表し、定量的凡例は配達時刻や利益などの数値範囲を表します。

カテゴリー凡例

定量的凡例

[メイン コンテンツに進む](#main-content) # データのフィルターリング フィルタリングを使用してビュー内のデータのサブセットを選択して、そのデータに焦点を当てたり、ビューからデータを除外したりすることができます。 ## マークまたはヘッダーを使用したフィルターリング マークをクリックしてそのマークだけで表示されているデータを選択、カーソルを使用してマークのセットを選択、またはヘッダーをクリックしてデータのセクションを選択できます。これを実行すると、そのマークやヘッダーのデータが強調表示され、他のデータは薄く表示されます。すべてのデータをもう一度表示するには、マーク以外の任意の場所をクリックします。 ### データを保持または除外する 選択したデータをまとめて削除するか、選択したデータのみを保持し、それ以外のすべてのデータをビューから削除できます。 #### データを保持または除外するには: 1. 保持または除外するデータのマーク/ヘッダーを選択します。 2. マークまたはヘッダーを右クリック (Mac では Control を押しながらクリック) し、\[保持\] または \[除外\] をクリックします。 ## フィルター カードの使用 フィルターはデータの範囲を表示するワークシート上のカードです。ワークブックの別の作成者がクイック フィルターを含めた場合、カードを使用してビューのデータを保持または除外できます。 カテゴリー別データ フィールドでは、フィルターはフィールドの各メンバーに対し、チェック ボックスまたはラジオ ボタンのリストを表示します。たとえば、"Date (日付)" フィールドのフィルターは、次のメンバーをリストしている場合があります。2011、2012、2013、2014。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/rfilter1_157x125.png) フィルターでデータを選択するには、含めるメンバーを選択します。 また、ワークブックの作成者は値を除外するフィルターを設定できます。つまり、選択されたメンバーはビューからフィルターされ、残りのメンバーは含まれます。このモードは、通常、ほとんどのメンバーを表示して少数のメンバーのみを除外する場合に便利です。 メジャー (数値データ) では、フィルターはスライダーとして表示されます。ハンドルを左右にスライドさせ、ビューに含める値の範囲を定義します。たとえば、"Sales (売上高)" メジャーにフィルターを使用して、50,000 ~ 85,000 ドルの値のみを含めることができます。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/rfilter2_156x72.png) 正確な下限値と上限値を指定するには、クイック フィルターのいずれかの数値をクリックし、新しい値を入力します。 ## フィルターのリセット \[元に戻す\] ボタンをクリックするかワークブックを最後に保存した状態に戻すことで、フィルターと加えたその他の変更をリセットできます。ワークブックを元に戻す方法の詳細については、[「ワークブックを元に戻す」](https://help.tableau.com/current/reader/desktop/ja-jp/revert.htm)を参照してください。 [メイン コンテンツに進む](#main-content) # データの並べ替え Reader では、ビューで使用されるメジャーに基づいてテーブル内のアイテムを並べ替えることができます。並べ替えによって、ディメンション メンバーがテーブルに表示される順序を制御し、フィールド間の関係を表示できることがあります。 #### 表の項目を並べ替えるには: 1. 並べ替えるアイテムを選択します。 2. ツールバーでいずかれの並べ替えボタン ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/quick_sort1_59x27.png) をクリックします。 **注:** 並べ替えボタンのツール ヒントによって、テーブルがどのように並べ替えられるかがわかります。 たとえば、\[昇順に並べ替え\] ボタンをクリックすると、次の図のように、グラフ内の棒を売上高が最も低いものから高いものへと並べ替えます。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/rsort2_684x465.png) また、列のフィールド ラベルまたはアイテムをドラッグしてアイテムを並べ替えることもできます。次の例では、"Regular Espresso (レギュラー エスプレッソ)" をドラッグして "Mint (ミント)" の下に移動します。新しい場所は黒い線で示されます。 ![並べ替えられた列。](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/sortcolumn.png) また、凡例使用してビュー内の項目を手動で並べ替えることもできます。アイテムを手動で並べ替えるには、次の手順を実行します。 1. \[凡例\] で空白スペースの任意の場所を右クリックし、コンテキスト メニューから \[並べ替え\] を選択します。 2. \[並べ替え\] ダイアログの \[手動\] セクションで、順序を変更するアイテムを選択してから、上および下ボタンを使用してリスト内でアイテムを移動させます。 ![\[手動並べ替え\] オプションが選択された並べ替えダイアログ ボックス。](Img/ManualSort.png) ## 並べ替え順序のリセット \[元に戻す\] ボタンをクリックするかワークブックを最後に保存した状態に戻すことで、表の並べ替え方法をリセットできます。ワークブックを元に戻す方法の詳細については、[「ワークブックを元に戻す」](https://help.tableau.com/current/reader/desktop/ja-jp/revert.htm)を参照してください。 [メイン コンテンツに進む](#main-content) # データまたはビューのエクスポート ワークブックからデータをエクスポートしたり、ビューを表す画像を、プレゼンテーションやドキュメント用として他のアプリケーションにエクスポートできます。 ## データのエクスポート ビューからデータの選択内容をコピーし別のアプリケーションに使用するか、ワークシートから Access データベースにすべてのデータをエクスポートできます。 #### データをクリップボードにコピーするには: 1. コピーするビューのデータを選択します。 2. 選択内容を右クリックし (Mac では Control を押しながらクリック)、\[コピー\] \> \[データ\] を選択します。 3. MS Word または MS Excel などのアプリケーションを開き、\[編集\] > \[貼り付け\] を選択します。 注: データをクロス集計としてコピーし、Microsoft Excel で使用することもできます。コンテキスト メニューで、\[コピー\] > \[クロス集計\] を選択します。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/data1.png) #### データを Microsoft Access にエクスポートするには、次の手順を行います。 1. \[ワークシート\] > \[エクスポート\] > \[データ\] を選択します。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/data2.png) 2. Access データベースの場所と名前を入力してから、\[保存\] をクリックします。 3. \[データを Access にエクスポート\] ダイアログ ボックスで、データベース名とエクスポートするデータを指定してから、\[OK\] をクリックします。 ## ビューを画像としてエクスポート 別のアプリケーションに使用するためにビューをコピーするか、ビューをイメージ ファイルとしてエクスポートできます。 #### ビューをクリップボードにコピーするには: 1. \[ワークシート\] > \[コピー\] > \[イメージ\] を選択します。 2. \[イメージのコピー\] ダイアログ ボックスで、含める内容と凡例のレイアウト (ビューに凡例が含まれている場合) を選択します。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/image3.png) 3. \[コピー\] をクリックします。 4. MS Word または MS Excel などのアプリケーションを開き、\[編集\] > \[貼り付け\] を選択します。 注: アプリケーションによっては、\[形式を選択して貼り付け\] を選択し、イメージの形式を指定できるものもあります。 #### ビューをイメージ ファイルにエクスポートするには: 1. \[ワークシート\] > \[エクスポート\] > \[イメージ\] を選択します。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/image4.png) 2. \[イメージのエクスポート\] ダイアログ ボックスで、含める内容と凡例のレイアウト (ビューに凡例が含まれている場合) を選択してから、\[保存\] をクリックします。 3. 完了したら、\[保存\] をクリックします。 4. \[イメージの保存\] ダイアログ ボックスで、イメージ ファイルの保存先に移動し、テキスト ボックスにファイル名を入力します。\[保存形式\] ドロップダウン リストからファイル形式を選択します。完了したら、\[保存\] をクリックします。 [メイン コンテンツに進む](#main-content) # パブリッシュとエクスポート ワークブック内のビューとデータを共有し、プレゼンテーションとドキュメントに含めます。PDF を印刷する、別のアプリケーションにエクスポートする、または 1 つ以上のワークシートを印刷することができます。 ## このセクションの他の記事 [メイン コンテンツに進む](#main-content) # ビューの操作 ワークブックの作成者は、ユーザーがビューを操作できる機能をワークブックに追加している場合があります。ワークブックに機能が含まれる場合、次の方法でビューを操作できます。 - フィルター: データのサブセットを視覚的に隔離できます。 - 並べ替え: データをビューに表示する順序を変更できます。 - アクション: 1 つのビューでマークを選択し、別のビューの関連ビューを強調表示できます。 - ページの再生: ビューの個々のページをパラパラとめくることができます。 - 凡例: ビューのデータに適用されるカラー パレットを変更します。 ## このセクションの他の記事 [メイン コンテンツに進む](#main-content) # プレゼンテーション モードの使用 ビューで操作しながら、プレゼンテーション モードを使用して結果を他のユーザーと共有することが必要になる場合があります。このモードを使用すると、スライド ビューの場合と同様に、ツールバーとメニューが非表示になりビューのみが表示されます。 プレゼンテーション モードのオンとオフを切り替えるには、ツールバーのプレゼンテーション モード ![プレゼンテーションの表示アイコン。](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/pres_mode.png) ボタンをクリックするか、\[ウィンドウ\]、\[プレゼンテーション モード\] の順に選択します。 **注:** シートを個別に非表示にする場合は、ワークブックの作成者に問い合わせてください。 次の表は、プレゼンテーション モードを使用中に利用できるさまざまなコントロールを示しています。これらのコントロールは、画面の右下隅に表示されます。
フィルムストリップのアイコン。 フィルムストリップの表示 - シートをワークスペースの下部にサムネイルで表示します。
タブの表示アイコン。 タブの表示 - シート タブをワークスペースの下部に表示します。
左矢印と右矢印の三角形。 前/次のシート - ワークブック内の1シート前と次のシートを表示します。
キャプチャ アイコン。 全画面の表示/終了 - ワークブックを画面全体に表示するかまたはウィンドウ内に表示するかを切り替えます。
プレゼンテーションの表示アイコン。 プレゼンテーション モードの終了 - メニュー、ツールバー、[データ] ペインなどを含むワークスペース全体を表示するワークブックに戻ります。
[メイン コンテンツに進む](#main-content) # ページ再生の使用 ビューを一連のページに分割して、特定のフィールドがビュー内の他のデータにどのような影響を与えているかをより詳しく分析できます。たとえば、ページは一般的に、年、月、またはその他の特定日を表す各ページの一定期間における変化を示すのに使用されます。 \[ページ\] カード コントロールでは、ページを自動的にめくったり、特定のページに移動したりできます。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/rpages_shelf1_159x123.png) #### ページを先に進めるには、次のいずれかを実行します。 - ページをスライドショーで表示するには、\[ページ\] カードの下部の \[再生\] ボタン![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/play_65x32.png)をクリックします。 - ページを手動で移動するには、ドロップダウン リストの両側にある進むボタンと戻るボタンをクリックするか、スライダーを使用します。 - 特定のページにジャンプするには、リストからページを選択します。 再生速度を変更するには、\[ページ\] カードの右下隅にあるスピード コントロールを使用します。 ページ間を移動するときに前のページからのマークを表示させたままにするには、\[履歴の表示\] を選択します。 [メイン コンテンツに進む](#main-content) # リンクされているデータへのアクションを使用したアクセス 一部のビューには、あるビューの情報を他のビューの情報と関連付けたり、外部情報へのリンクさせる_アクション_が含まれている場合があります。アクションはコンテキストをデータに追加し、分析結果を Web ページ、ファイル、およびその他のワークシートに接続できます。たとえば、特定の地域の住宅販売個数を示すビューには、地域に関する人口調査データ、住宅の衛星写真、および地域で似ている住宅を示す別のワークシートへのリンクが含まれる場合があります。 Reader には、3 種類のアクションがあります。 - フィルター アクション - フィルター アクションは、1 つのビューでの選択内容を使用して、別のビューに示されるデータをフィルターします。 - ハイライト アクション - ハイライト アクションは、1 つのビューでの選択内容を使用して、別のビューに示される関連データをハイライトします。 - URL アクション。- URL アクションは、Web ページ ファイルまたはその他の Web リソースを指します。 アクションを簡単に実行するように設定するには、マークをポイントしてマークを選択するか、マークを右クリックしてメニュー オプションを選択します。 注: すべてのワークシートとマークでハイパーリンクが常に表示可能とは限りません。ハイパーリンクは、データ ソースの特定のフィールドにマッピングされているため、マッピングされたフィールドを使用するワークシートと必要なパラメーターを含んだマークにのみ使用可能です。 たとえば、次のビューには、Reader のマップ ビューから特定の場所の衛星写真への URL リンクが示されています。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/links3_522x470.png) [メイン コンテンツに進む](#main-content) # ワークシートの印刷 ページ設定オプションを指定し、1 つまたは複数のワークシートを印刷します。 ## ページ設定 \[ページ設定\] は、ワークシートを印刷したときの外観に用意されたオプションの集まりです。たとえば、凡例やページの方向を含めるかどうかを選択できます。各ワークシートに、異なるページ設定オプションを割り当てることができます。\[ページ設定\] ダイアログ ボックスを開くには、\[ファイル\] > \[ページ設定\] を選択します。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/print1.png) 次の設定カテゴリ間を移動します。
全般

印刷するときに表示するワークシートの部分を選択します。さらに、ヘッダーと改ページの処理方法を指定します。ビューに [ページ] が含まれている場合、現在のページを印刷するか、すべてのページを印刷するかを選択できます。

レイアウト

凡例のレイアウト、ページの余白、およびセンタリングを指定します。

印刷スケール

ビューを特定のサイズに合わせたり、ページの方向を変更したりします。

## 印刷 [\[ページ設定\]](#psetup) オプションを指定した後、\[ファイル\] > \[印刷\] を選択して印刷できます。\[印刷\] ダイアログ ボックスで、プリンターの選択、印刷範囲の指定、および印刷部数の選択を行います。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/print2.png) [メイン コンテンツに進む](#main-content) # ワークブックを開く Tableau Reader では、Tableau Desktop または Tableau Server を使用して作成されたパッケージド ワークブックを開くことができます。パッケージド ワークブックは、.twbx 拡張子を使用して保存され、ワークブックと共にローカル ファイル データ ソースや背景イメージのコピーを含みます。ワークブックは、元のデータ ソースやイメージにはリンクされません。 パッケージド ワークブックは、Excel、Access、データ抽出、テキスト ファイルなどのローカル ファイル データ ソースのみに接続します。

Tableau Reader ファイルを開くには、次のいずれかを実行します。

  • 開始ページの [ファイルの参照] をクリックし、[開く] ダイアログ ボックスでパッケージド ワークブックの場所に移動します。

    Tableau Reader のホーム ページ。

    注: このボタンは、ペイン内に最近開いたワークブックが他にない場合にのみ表示されます。

  • [ファイル] > [開く] を選択し、[開く] ダイアログ ボックスでパッケージド ワークブックの場所に移動します。

  • パッケージド ワークブック ファイルをダブルクリックします。

  • パッケージド ワークブック ファイルを Reader のデスクトップ アイコンまたは実行中のアプリケーションにドラッグします。

  • [ワークブックを開く] リンクをクリックし、開くワークブックを選択します。

    注: このリンクは、1 つ以上のワークブックを開いたことがある場合にのみ表示されます。

ワークブックが開くと、ワークシートとダッシュボードがウィンドウの下部にタブとして表示されます。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/rsheet_navigation.png) 注: ワークブックが Microsoft Office 2007 データ ソース (Excel または Access) に接続している場合は、Microsoft Office 2007 もコンピューターにインストールする必要があります。データ ソースをソフトウェアと互換性のあるバージョンに保存するようにワークブック作成者に求めることもできます。 [メイン コンテンツに進む](#main-content) # 便利な Tableau 用語 次の表に、Reader ヘルプで使用される共通の用語をいくつか示します。

クロス集計

テキスト テーブルまたは数値テーブルの別名。

ダッシュボード

さまざまなデータを同時に比較して監視できるように 1 か所に表示されたビューの集合です。

データ ソース

Tableau Reader の接続先の参照元データ。Tableau Reader のデータ ソースは変更できません。

フィルター

ビューにおけるコントロール。ビューに表示されるデータを制限します。たとえば、“West” (西部) を含める “Region” (地域)のフィルター。

マーク

データ ソース内の 1 つまたは複数の行を視覚的に表します。マークには、棒、線、四角などのタイプがあります。

パッケージド ワークブック

Tableau Desktop または Tableau Server で作成されたワークブックのタイプ。これらのファイルには、ワークブックおよび参照先ローカル ファイルのデータ ソースと背景イメージのコピーが含まれます。

ペイン

ビュー内の行と列エリア。

リポジトリ ワークブックを格納する [マイドキュメント] フォルダー内のフォルダー。

ビュー

ワークシートまたはダッシュボード内のデータを視覚的に表します。

ワークブック

1 つ以上のワークシートおよびダッシュボードの集合。

ワークシート

1 つのデータ ビュー。各ワークシートは、1 つのデータ ソースに接続できます。

[メイン コンテンツに進む](#main-content) # 優先言語の設定 サポートされているいずれかの言語でユーザー インターフェイス (メニュー、メッセージなど) を表示するように Tableau を設定できます。選択した言語が ユーザー インターフェイス (UI) 言語になります。既定では、Tableau のインストール時に言語が自動設定に設定され、Windows のロケールを認識して、サポートされている適切な言語を使用します。サポートされていない言語を使用している場合には、アプリケーションが既定で英語に設定されます。 #### 言語を変更するには: 1. \[ヘルプ\] > \[言語の選択\] の順に選択します。 2. Tableau Reader を再起動します。 **注:** ワークブック作成者は、数値、日付、マップ タイトルなどの表示方法を決定するときに、ワークブックの言語 (ロケール) を設定できます。その場合、ワークブックの言語設定は Tableau Reader で設定した言語より優先されます。 [メイン コンテンツに進む](#main-content) # 凡例の使用 Tableau Reader 色、サイズ、形状を使用して、ビューを追加情報でエンコードします。たとえば、さまざまな地域と形状を表すためにマークを複数の色に分割し、異なる製品を表すことができます。次に、これらの同じマークに異なるサイズを割り当て、収益のマージンを表すことができます。各種のエンコードには凡例があります。別の[色](https://help.tableau.com/current/reader/desktop/ja-jp/colors.htm)を使用するようこれらの凡例を編集できます。 ## このセクションの他の記事 [メイン コンテンツに進む](#main-content) # 形状の凡例 形状の凡例は、カテゴリー データ、つまり、製品や地域などの不連続なカテゴリーのみを表すことができます。マークは異なる形状に分かれます。Reader では、ビューで使用される形状を編集できません。 ![](/tableau/current/ja-jp/reader/desktop/ja-jp/Img/shape1_162x91.png) [メイン コンテンツに進む](#main-content) # 色の凡例 色の凡例は、カテゴリー別または数量的に指定できます。カテゴリー凡例は顧客名や地域などの不連続のカテゴリーを表し、定量的凡例は売上高や収益などの数値範囲を表します。

カテゴリー凡例

定量的凡例

#### カテゴリー別色の凡例を編集するには、次の手順を行います。 1. 凡例を右クリック (Mac では Control を押しながらクリック) し、\[色の編集\] を選択します。 2. 左のリストからデータ項目を選択し、右のパレットで新しい色を選択します。 3. \[OK\] をクリックします。 注: \[色の編集\] ダイアログ ボックスの右上隅にあるドロップダウン リストから別のカラー パレットを選択できます。 #### 定量的色の凡例を編集するには、次の手順を行います。 1. 凡例を右クリック (Mac では Control を押しながらクリック) し、\[色の編集\] を選択します。 2. 色の傾斜の横にあるカラー インジケータをクリックし、スペクトル内で新しい色を選択します。 3. 次の 1 つまたは複数のオプションを使用して指定することもできます。 - ステップド カラー - それぞれ一意の色が与えられている均等なビンに値をグループ化します。 - 反転 - 範囲内の色の順序を切り替えます。 - フル カラー レンジを使用 - 範囲内の最初の数値と最後の数値に一番濃い色を割り当てます (分岐カラー パレットの使用時にのみ利用可能)。 4. 必要に応じて、\[詳細\] オプションを使用して、カラー レンジの最初の値、中間値、最後の値を定義します。 5. 終了したら、\[OK\] をクリックします。 注: \[色の編集\] ダイアログ ボックスの上部のドロップダウン リストから別のカラー パレットを選択することができます。