---
schema_version: "1"
id: 15970f48744dec03b1f02edd8a54c90d4d8a739c5e22720ee7b776ce7cf087d9
title: アクセラレーターを使用してデータを迅速に可視化する
collection: tableau
version: current
locale: ja-jp
portal_url: https://docs.salesforce.com/tableau/current/ja-jp/public/desktop/accelerators.md
canonical_url: https://help.tableau.com/current/public/desktop/ja-jp/accelerators.htm
source_site: help.tableau.com
content_type: documentation
content_hash: 1060e4713dbd7e8fa3c99e8ac49d95ea1d77ad49158e50542eae6d5af9550fd2
description: Deploy pre-built Accelerator dashboard templates by mapping your own data sources to the existing structure.
---
[メイン コンテンツに進む](#main-content)

# アクセラレーターを使用してデータを迅速に可視化する

Tableau Accelerator は、データ分析を迅速に開始できるように設計された、事前に構築済みのダッシュボードです。アクセラレーターは、特定の業界や企業のアプリケーションに合わせて、サンプルデータで構築されています。自社のデータに置き換えると、最小限の設定でインサイトを得ることができます。

![アクセラレーターの例](/tableau/current/ja-jp/public/desktop/ja-jp/Img/accelerator_example.png)

Salesforce の Sales Cloud のパイプライン アクセラレーター

## アクセラレーターの入手先

[Tableau Exchange](https://exchange.tableau.com) と Tableau Desktop で、すべてのアクセラレーターにアクセスできます。また、Tableau Cloud でワークブックを作成する際に、厳選されたアクセラレーターを使用することができます。

### Tableau Exchange の Web サイトの場合

1. Tableau Exchange の Web サイトの[アクセラレーター ページ](https://exchange.tableau.com/ja-JP/accelerators)にアクセスします。アクセラレーターは、適用する業界や、接続するデータの種類でフィルタリングして検索することができます。
2. Tableau Exchange の Web サイトにサインインします。アカウントをお持ちでない場合は、アカウントを作成してください。
3. 使用したいアクセラレーターが見つかったら、\[ダウンロード\] をクリックして TWBX ファイルを取得します。
    
    アクセラレーターは単にパッケージ化されたワークブックなので、ダウンロードしたファイルは Tableau Desktop で開くか、Tableau Cloud 上のサイトや Tableau Server にアップロードすることができます。ワークブックのアップロードの詳細については、「[Tableau サイトへのワークブックのアップロード](https://help.tableau.com/current/pro/desktop/ja-jp/upload.htm)」を参照してください。

### Tableau Desktop において

1. Tableau Desktop のスタート ページで、\[その他のアクセラレーター\] を選択します。
    
    ![スタート ページのアクセラレーター](/tableau/current/ja-jp/public/desktop/ja-jp/Img/accelerator_desktop_more.png)
2. このリストにあるアクセラレーターは、Tableau Exchange の Web サイトに表示されているものと同じですが、Tableau Desktop を離れることなくアクセラレーターを開くことができるという利便性が追加されています。
3. 使用したいアクセラレーターが見つかったら、\[開く\] を選択して作業を開始します。

### Tableau Cloud の場合

Tableau Cloud でワークブックを作成する際に使用できるアクセラレーターの数には制限があります。これらのアクセラレーターは、Salesforce、ServiceNow ITSM、LinkedIn Sales Navigator、Marketo、Oracle Eloqua などのクラウド ベースのデータに接続します。

1. Tableau Cloud の Creator である場合は、\[ホーム\] または \[検索\] ページに移動し、\[新規\] ボタンをクリックして \[ワークブック\] を選択します。
    
    ![ボタン オプションの作成](/tableau/current/ja-jp/public/desktop/ja-jp/Img/jumpstarts_new_workbook.png)
    
    **注**: サイト管理者は、ホーム ページの \[アクセラレーター\] とラベル付けされたセクションからアクセラレーターにアクセスすることもできます。
2. \[データへの接続\] ウィンドウの上部にある \[アクセラレーター\] を選択すると、Tableau Cloud で接続できるアクセラレーターを参照することができます。

Tableau Exchange から Tableau Cloud に追加のアクセラレーターをアップロードして、Tableau Desktop の場合と同様に使用することもできます。ただし、Tableau Cloud の手順ではなく、Tableau Desktop の手順に従ってデータをアクセラレーターに取り込む必要があります。

## Tableau Exchange からアクセラレーターを使用する

Tableau Exchange の Web サイトからダウンロードしたアクセラレーターや、Tableau Desktop から開いたアクセラレーターを使用するには、このセクションの手順に従います。Tableau Cloud でワークブックを作成する際にアクセラレーターを使用する手順については、「[Tableau Cloud でアクセラレーターを直接使用する](#Create)」を参照してください。

### Tableau Desktop でアクセラレーターにデータを追加する

#### データ マッパーを使用する

Tableau Desktop 2023.1 の限定された数のアクセラレーターにデータ マッピングが導入されました。

2023.2 以降、データ マッパーに以下の機能が追加されました。

- データ マッパーを閉じると選択内容が保存され、中断したところから再開できます。
- 接続されているさまざまなデータ ソースを切り替えることができます。
- 数多くのアクセラレーターに対応します。

データ マッパーを使用すると、データに接続して、アクセラレーターに必要なフィールドにデータ内のフィールドをマッピングすることができます。ダウンロードしたアクセラレーターがデータ マッパーをサポートしている場合は、作業を開始するためのプロンプトが表示されます。データ マッパーをサポートするアクセラレーターを見つけるには、[Tableau Exchange Web サイト](https://exchange.tableau.com/ja-JP/accelerators)で \[データ マッピングが有効\] フィルターを選択します。

データ マッパーをサポートしていないアクセラレーターの場合は、「[データを手動で追加する](#manual)」の次のセクションの手順に従ってください。

サポートしているアクセラレーターを開くと、データ マッパーが開きます。

1. \[Get started (開始する)\].を選択します。
    
    データ マッパーを閉じた場合、\[データ\] メニューから \[データ マッパーを開く\] を選択すると、いつでももう一度開くことができます。
2. 既にデータに接続している場合は、マッピングに使用するデータ ソースを選択します。それ以外の場合は、\[データに接続\] を選択し、アクセラレーターで使用するファイルまたはクラウドベースのデータを選択します。
3. テーブルが複数ある、パブリッシュされていないデータ ソースの場合、データをキャンバスに追加して、Tableau がフィールドにアクセスできるようにする必要があります。データを設定するプロンプトが表示された場合は、1 つ以上のテーブルまたはシートをデータ ソース キャンバスにドラッグします。追加したデータが、アクセラレーターにマッピングできるようになります。
    
    ![データ ソース キャンバス](/tableau/current/ja-jp/public/desktop/ja-jp/Img/accelerator_data_source.gif)
    
    データ ソースの構築の詳細については、「[複数テーブルのデータ分析に関係を使用する](https://help.tableau.com/current/pro/desktop/ja-jp/datasource_multitable_normalized.htm)」を参照してください。
4. データを追加すると、データ マッパーの \[宛先\] 列にフィールドが表示されます。アクセラレーターの各フィールドに対して (From)、ご利用のデータと同じデータ型のフィールドを選択します (To)。フィールドにカーソルを合わせると、詳細が表示されます。
    
    - データ内のフィールドが間違った型としてマークされていることに気付いた場合は、[データ型](https://help.tableau.com/current/pro/desktop/ja-jp/datafields_typesandroles_datatypes.htm)を変更してマッピングします。
    
    - アクセラレーターに使用するデータ ソースを切り替えるには、\[宛先\] の後にデータ ソース名を選択し、接続している他のデータ ソースを選択するか、\[新しいデータ ソース\] を選択します。データ ソースを切り替えると、個別のフィールドで選択した内容はクリアされます。
    
    ![データ マッパー選択画面](/tableau/current/ja-jp/public/desktop/ja-jp/Img/data_mapper.png)
5. データ マッパーの左下にあるインジケーターは、割り当てたフィールドの数を示します。割り当てを完了したら、\[データの置換\].を選択します。
    
    マッピングされていないフィールドがあると、それらのフィールドを使用するダッシュボードが壊れる原因になります。これは、データを置き換えると、すべてのサンプル データがアクセラレーターから削除されるためです。
6. アクセラレーターのサンプル データをユーザーのデータに置き換えます。データ マッパーを閉じる前に、ダッシュボードをチェックして、データが期待どおりにマッピングされていることを確認してください。データに問題がある場合は、\[変更を加える\] を選択すると、割り当てページに戻ります。調整後、もう一度データを置換します。

Tableau Desktop 2023.2 以降、データ マッパーを閉じた後に調整を行う場合は、\[データ\]、\[データ マッパーを開く\] の順に選択し、対象を絞り込みます。Tableau Desktop 2023.1 では、選択した内容は保持されず、データ マッパーをもう一度開いた場合、データ ソースを追加してフィールドごとに割り当てるプロセスを繰り返す必要があります。

#### データを手動で追加する

アクセラレーターにデータを追加する方法には、データ ソースを新しいデータ ソースに置き換える方法 (1) と、既存のデータ ソースに新しい接続を追加する方法 (2) の 2 つがあります。

 
| 方法 1: データ ソースを置き換える | 方法 2: 新しい接続を追加する |
| --- | --- |
| 複数のテーブルを持つデータ ソースで使用できる。 | 物理テーブルを 1 つしか持たないデータ ソースで使用できる。 |
| フィールド名を変更して、アクセラレーターと一致させることができる。 | データ ソースのフィールド名は、アクセラレーターのフィールドと一致している必要があります。 |
| アクセラレーターのフォルダー構造が保持されない。 | アクセラレーターが使用するフィールドを整理するためのフォルダー構造を保持します。 |

#### 方法 1: データ ソースを置き換える

複数のテーブルを含むデータ ソースを追加する場合は、この方法を使用します。

1. Tableau Desktop でアクセラレーターを開いた状態で、\[データ\] > \[新しいデータ ソース\] を選択します。
    
    ![データ メニュー](/tableau/current/ja-jp/public/desktop/ja-jp/Img/accelerator_new_datasource.png)
2. 使用するデータに接続します。詳細については、[「データへの接続」](https://help.tableau.com/current/pro/desktop/ja-jp/basicconnectoverview.htm)を参照してください。Salesforce Accelerator を使用している場合、アカウントに Salesforce インスタンスへの API アクセス権があることを確認します。
3. \[データ ソース\] タブで、テーブルをキャンバスにドラッグして、新しいデータ ソースを構築します。詳細については、「[複数テーブルのデータ分析に関係を使用する](https://help.tableau.com/current/pro/desktop/ja-jp/datasource_multitable_normalized.htm)」を参照してください。
4. ダッシュボードを開き、リストされているいずれかのシートの \[シートに移動\] アイコンを選択します。
    
    ![\[シートに移動\] ボタン](Img/accelerator_go_to_sheet.png)
    
    ダッシュボードやストーリー タブからではなく、ワークシートからのみデータを置き換えることができるため、この手順は必須です。ワークブック内のシートの種類の詳細については、「[ワークブックとシート](https://help.tableau.com/current/pro/desktop/ja-jp/environ_workbooksandsheets.htm)」を参照してください。
5. \[データ\] > \[データ ソースの置換\] を選択します。詳細については、「[データ ソースの置換](https://help.tableau.com/current/pro/desktop/ja-jp/connect_basic_replace.htm)」を参照してください。
    
    ![データ メニュー](/tableau/current/ja-jp/public/desktop/ja-jp/Img/accelerator_replace_datasource.png)
6. \[置換\] で、追加したデータソースを選択し、\[OK\] をクリックします。
7. \[データ\] ペインで元のデータ ソースを右クリックし、\[閉じる\] を選択します。詳細については、「[データ ソースを閉じる](https://help.tableau.com/current/pro/desktop/ja-jp/close_connection.htm)」を参照してください。
    
    ![データ ソース メニュー](/tableau/current/ja-jp/public/desktop/ja-jp/Img/accelerator_datasource_close.png)

#### 壊れた参照の修正

新しいデータ ソースに元のデータ ソースと同じフィールド名がない場合、アクセラレーターの一部が空白になります。壊れた参照を置き換えて、新しいデータ ソースの正しいフィールドが使用されるようにします。

1. ダッシュボードを開き、リストされているいずれかのシートの \[シートに移動\] アイコンを選択します。
    
    ![\[シートに移動\] ボタン](Img/accelerator_go_to_sheet.png)
2. \[データ\] ペインで、アクセラレーターの必須フィールドを特定します。[Tableau Exchange](https://exchange.tableau.com) のアクセラレータ ページで、説明セクションにこれらのフィールドがリストされます。
3. 赤い感嘆符でマークされているすべてのフィールドのフィールド参照を置き換えます。
    - これを行うには、フィールド名を右クリックして \[参照の置換...\] を選択します。その後、正しいフィールド名をリストから選択します。
    - 詳細については、「[フィールド参照の置換](https://help.tableau.com/current/pro/desktop/ja-jp/howto_connect.htm#replace-field-references)」を参照してください。
    
    ![壊れた参照のインジケーター](/tableau/current/ja-jp/public/desktop/ja-jp/Img/accelerator_broken_references.png)

#### 方法 2: データ ソースを編集する

アクセラレーターの物理テーブルを直接置き換えることができる物理テーブルが 1 つしかないデータ ソースがある場合は、この方法を使用します。

1. Tableau Desktop でアクセラレーターを開いた状態で、\[データ ソース\] タブを選択します。
    
    ![データ ソース タブ](/tableau/current/ja-jp/public/desktop/ja-jp/Img/accelerator_datasource_tab.png)
2. \[接続\] の横にある \[追加\] を選択します。使用するデータに接続します。詳細については、[「データへの接続」](https://help.tableau.com/current/pro/desktop/ja-jp/basicconnectoverview.htm)を参照してください。
    
    ![接続の追加](/tableau/current/ja-jp/public/desktop/ja-jp/Img/accelerator_add_datasource.png)
3. データ ソース キャンバスで、論理テーブルをダブルクリックして、物理テーブルを開きます。論理テーブルと物理テーブルの詳細については、「[データ モデルのレイヤー](https://help.tableau.com/current/online/ja-jp/datasource_datamodel.htm#layers-of-the-data-model)」を参照してください。
    
    ![データ ソースの論理テーブル](/tableau/current/ja-jp/public/desktop/ja-jp/Img/accelerator_table.png)
4. 追加したデータ ソースのテーブルをドラッグして、既存の物理テーブルにドロップすると、サンプル データが置き換わります。データ ソースは、1 つの物理テーブルのみである必要があります。
    
    ![新しいテーブルをドラッグして物理テーブルを置き換える](/tableau/current/ja-jp/public/desktop/ja-jp/Img/accelerator_table_replace.png)
5. \[接続\] でサンプル データの接続を右クリックし、\[削除\] を選択します。
    
    ![接続の削除](/tableau/current/ja-jp/public/desktop/ja-jp/Img/accelerator_connection_remove.png)

## Tableau Cloud でアクセラレーターを直接使用する

Tableau Cloud でワークブックを作成する際に使用できるアクセラレーターの数には制限があります。これらのアクセラレーターを使用すると、データを手動で追加するのではなく、クラウドベースのデータ ソースに直接接続するように促されます。

1. Tableau Cloud で、新しいワークブックを作成します。
2. \[データに接続\] ウィンドウの上部にある \[アクセラレーター\] を選択します。
3. あらかじめ作成されているデザインのリストから、必要なデータ ソースやビジネス メトリクスを反映しているオプションを見つけ、\[ダッシュボードを使用\] を選択します。
4. サンプル データを使用したワークブックの外観をすばやく表示するには、\[サインインせずに続行\] を選択します。独自のデータを使用してワークブックを作成するには、\[続行\] を選択します。
5. 名前とそのワークブックに含むプロジェクトを指定します。
6. ユーザーのデータを使用してワークブックを作成する場合は、ユーザーのデータ ソースに接続します。Tableau はユーザーのデータの抽出を準備しますが、レイアウトを確認できるようにサンプル データが表示されます。

**注:** Tableau Cloud にアップロードする目的で Tableau Exchange からアクセラレーターをダウンロードした場合、「[Tableau Exchange からアクセラレーターを使用する](#exchange)」の説明に従ってデータを置き換える必要があります。

## アクセラレーターを同僚と共有するようにパーミッションを変更する

機密データが晒されてしまうことのないよう、アクセラレーターのワークブックは既定で作成者と管理者のみに表示されます。アクセラレーターを同僚と共有するには、以下のステップに従ってください。

1. Tableau Cloud でアクセラレーターの[ワークブックに移動](https://help.tableau.com/current/pro/desktop/ja-jp/navigating.htm)します。
2. ワークブックで、\[アクション\] > \[権限\].の順に選択します。
3. ダッシュボードを表示する必要があるユーザーまたはグループに対し、ビュー パーミッションを付与します。詳細については、Tableau Cloud ヘルプの「[パーミッションの編集](https://help.tableau.com/current/online/ja-jp/permissions.htm)」を参照してください。

## サンプル データをユーザーのデータに置換する

ダッシュボードにサンプル データを使用することを選択した場合でも、いつでもそれを自分のデータに置換できます。

1. Tableau Cloud でアクセラレーターの[ワークブックに移動](https://help.tableau.com/current/pro/desktop/ja-jp/navigating.htm)します。
2. \[データ ソース\] タブでデータ ソースを選択します。\[アクション\] メニューから \[接続の編集\] を選択します。
3. 認証に関しては、\[接続内の埋め込みの認証資格情報\] を選択し、既存のユーザー アカウントを選択するか、新しいアカウントを追加します。\[保存\] を選択します。
4. \[更新スケジュール\] タブでスケジュールを選択します。\[アクション\] メニューから \[今すぐ実行\] を選択します。

## フィールド名の置換による灰色ビューの修正

組織がクラウドベース システムのデータ構造をカスタマイズした場合、データをアクセラレーターに読み込んだ後、それらの変更をアクセラレーターで一致させる必要があります。たとえば、組織が Salesforce のフィールド名を「アカウント」から「顧客」に変更した場合、以下のようにアクセラレーターで対応する変更を行い、ビューが灰色にならないようにする必要があります。

![グレー表示された販売実績ダッシュボード。](/tableau/current/ja-jp/public/desktop/ja-jp/Img/jumpstarts_grayed_out.png)

フィールド参照を置き換えて、破損したフィールドを修正します。

1. ダッシュボードで \[編集\] を選択します。
2. [灰色のシートに直接移動します](https://help.tableau.com/current/pro/desktop/ja-jp/environ_workbooksandsheets_sheets_hideshow.htm#Temporar)。
3. 左側にある \[データ\] ペインでフィールド名の隣にある赤い感嘆符 (!) を探します。この感嘆符は組織が別の名前を使用していることを示します。
4. これらのフィールドをそれぞれ右クリックし、\[参照の置換...\] を選択します。その後、正しいフィールド名をリストから選択します。
    
    ![参照を置き換えるオプションが強調表示された、メジャーから展開されたコンテキスト メニュー。](/tableau/current/ja-jp/public/desktop/ja-jp/Img/jumpstarts_replace_references.png)

## 既定のデータ範囲の変更による空のダッシュボードの修正

ダッシュボードが完全に空に見える場合、原因として、既定の日付範囲がソース データの日付と対応していないことが考えられます。

1. [ワークブックをダウンロード](https://help.tableau.com/current/pro/desktop/ja-jp/help.htm#export.htm)してから、Tableau Desktop で開きます。
2. \[データ ソース\] タブを選択します。
3. 左上隅にあるデータ ソース名の隣の矢印をクリックし、\[接続の編集\] を選択します。その後、サインインします。
    
    ![接続を編集するオプションが選択された、接続のコンテキスト メニュー。](/tableau/current/ja-jp/public/desktop/ja-jp/Img/jumpstarts_empty_connection.png)
4. データに含まれる日付を反映する日付範囲を指定し、\[接続\] を選択します。
5. \[サーバー\] > \[データ ソースのパブリッシュ\] を選択し、Tableau Cloud のデータの抽出を更新します。