# tableau Tableau Reader (reader) - Full Documentation [Passa al contenuto principale](#main-content) # Apertura delle cartelle di lavoro In Tableau Reader, puoi aprire cartelle di lavoro compresse create tramite Tableau Desktop o Tableau Server. Le cartelle di lavoro compresse, salvate con estensione .twbx, contengono la cartella di lavoro insieme a una copia di eventuali origini dati di file locali e immagini di sfondo. La cartella di lavoro non è più collegata alle origini dati e alle immagini originali. Le cartelle di lavoro compresse si collegano solo a origini dati locali come Excel, Access, estrazioni di dati e file di testo.

Per aprire un file Tableau Reader, esegui una di queste operazioni:

  • Fai clic su Cerca file nella pagina iniziale e passa alla posizione della cartella di lavoro utilizzando la finestra di dialogo Apri.

    Home page di Tableau Reader.

    Nota: questo pulsante viene visualizzato solo se nel riquadro non sono presenti altre cartelle di lavoro aperte di recente.

  • Seleziona File > Apri nella pagina iniziale e passa alla posizione della cartella di lavoro compressa utilizzando la finestra di dialogo Apri.

  • Fai doppio clic su qualsiasi file della cartella di lavoro compressa.

  • Trascina qualsiasi file della cartella di lavoro compressa sull’icona di Reader sul desktop o sull’applicazione in esecuzione.

  • Fai clic sul collegamento Apri una cartella di lavoro e seleziona una cartella di lavoro da aprire.

    Nota: questo collegamento viene visualizzato solo dopo aver aperto almeno una cartella di lavoro.

Quando si apre una cartella di lavoro, i fogli di lavoro e le dashboard vengono visualizzati come schede lungo la parte inferiore della finestra. ![](/tableau/current/it-it/reader/desktop/it-it/Img/rsheet_navigation.png) Nota: se la cartella di lavoro si connette a un’origine dati Microsoft Office 2007 (Excel o Access) devi installare Microsoft Office 2007 nel computer. Puoi inoltre possibile all’autore della cartella di lavoro di salvare l’origine dati in una versione compatibile con il software. [Passa al contenuto principale](#main-content) # Creare un file PDF Puoi esportare una o più viste in un documento PDF. Non è necessario avere Adobe Acrobat installato sul computer. #### Per pubblicare in PDF: 1. Se desideri specificare gli elementi da esportare nel file PDF e la loro disposizione, seleziona File > Configurazione pagina. Per maggiori informazioni, consulta [Stampare i fogli di lavoro](https://help.tableau.com/current/reader/desktop/it-it/print.htm). 2. Seleziona File > Stampa in PDF. 3. Nella finestra di dialogo Stampa in PDF, seleziona l’intervallo di stampa: - Intera cartella di lavoro: pubblica tutti i fogli della cartella di lavoro. - Foglio attivo: pubblica solo il foglio attualmente visualizzato nella cartella di lavoro. - Fogli selezionati: pubblica i fogli selezionati. ![](/tableau/current/it-it/reader/desktop/it-it/Img/rpdf3.png) 4. Seleziona un formato carta e un orientamento. Se selezioni Non specificato, il formato carta avrà le dimensioni necessarie per riportare la vista completa su una singola pagina. 5. Opzionalmente, puoi selezionare Visualizza PDF dopo la stampa se desideri aprire automaticamente il PDF al termine della stampa. Questa opzione è disponibile solo se sul computer è installato Adobe Acrobat Reader o Adobe Acrobat. 6. Opzionalmente, seleziona Mostra selezioni se desideri includere gli indicatori selezionati ed evidenziare il PDF. 7. Fai clic su OK e seleziona il percorso in cui desideri salvare il PDF. Quindi fai clic su Salva. 8. Opzionalmente, specifica [Configurazione pagina](https://help.tableau.com/current/reader/desktop/it-it/print.htm#psetup) per ogni foglio della cartella di lavoro prima di pubblicarlo in PDF. [Passa al contenuto principale](#main-content) # Dimensione legenda La legenda delle dimensioni può essere categorica o quantitativa. Una legenda categorica rappresenta le categorie discrete come la regione e l’ordine prioritario, mentre una legenda quantitativa rappresenta una gamma di valori numerici, come i tempi di consegna o il profitto.

Legenda categorica

Legenda quantitativa

[Passa al contenuto principale](#main-content) # Esportazione di dati o viste È possibile esportare i dati da una cartella di lavoro o esportare un’immagine che rappresenta una vista ad altre applicazioni per la creazione di presentazioni e documenti. ## Esportazione dei dati È possibile copiare una selezione di dati da una vista da utilizzare in un’altra applicazione oppure esportare tutti i dati dal foglio di lavoro in un database di Access. #### Per copiare i dati negli Appunti: 1. Seleziona i dati della vista che desideri copiare. 2. Fai clic con il pulsante destro del mouse (Control-clic su Mac) sulla selezione e scegli Copia > Dati. 3. Apri un’altra applicazione come MS Word o MS Excel e seleziona Modifica > Incolla. Nota: è inoltre possibile copiare i dati come campi incrociati da utilizzare in Microsoft Excel. Seleziona Copia > Campi incrociati nel menu di contesto. ![](/tableau/current/it-it/reader/desktop/it-it/Img/data1.png) #### Per esportare i dati in Microsoft Access: 1. Seleziona Foglio di lavoro > Esporta > Dati. ![](/tableau/current/it-it/reader/desktop/it-it/Img/data2.png) 2. Immetti un percorso e un nome per il database di Access, quindi fai clic su Salva. 3. Nella finestra di dialogo Esporta dati per l’accesso, specifica un nome di database e quali dati esportare, quindi fai clic su OK. ## Esportazione di una vista come immagine È possibile copiare la vista da utilizzare in un’altra applicazione oppure esportare la vista come file immagine. #### Per copiare la vista negli Appunti: 1. Seleziona Foglio di lavoro > Copia > Immagine. 2. Nella finestra di dialogo Copia immagine , seleziona il contenuto da includere e il layout di legenda, se la vista contiene una legenda. ![](/tableau/current/it-it/reader/desktop/it-it/Img/image3.png) 3. Fai clic su Copia. 4. Apri un’altra applicazione come MS Word o MS Excel e seleziona Modifica > Incolla. Nota: in alcune applicazioni è possibile selezionare Incolla speciale e specificare un formato per l’immagine. #### Per esportare una vista in un file immagine: 1. Seleziona Foglio di lavoro > Esporta > Immagine. ![](/tableau/current/it-it/reader/desktop/it-it/Img/image4.png) 2. Nella finestra di dialogo Esporta immagine, seleziona il contenuto da includere e il layout di legenda se la vista ne contiene una, quindi fai clic su Salva. 3. Al termine, fai clic su Salva. 4. Nella finestra di dialogo Salva immagine, passa al punto in cui desideri salvare il file immagine e digita un nome di file nella casella di testo. Seleziona un formato di file dall’elenco a discesa Tipo file. Al termine, fai clic su Salva. [Passa al contenuto principale](#main-content) # Filtro dei dati Utilizza il filtro per selezionare un sottoinsieme dei dati nella vista su cui concentrarti o per escludere tali dati dalla vista. ## Filtraggio tramite indicatori o intestazioni È possibile fare clic su un indicatore per selezionare i dati rappresentati solo da esso, utilizzare il cursore per selezionare un insieme di indicatori o fare clic su un’intestazione per scegliere una sezione di dati. Quando esegui questa operazione, i dati per gli indicatori o l’intestazione vengono evidenziati e altri dati vengono resi inattivi. Per visualizzare nuovamente tutti i dati, fai clic in un punto qualsiasi all’esterno degli indicatori. ### Mantenere o escludere i dati È possibile rimuovere completamente i dati selezionati oppure mantenere solo quelli selezionati e rimuovere tutti gli altri dati di una vista. #### Per mantenere o escludere i dati: 1. Seleziona gli indicatori o le intestazioni per i dati che desideri conservare o escludere. 2. Fai clic con il pulsante destro del mouse (CTRL + clic su Mac) sull’indicatore o sull’intestazione e quindi seleziona Mantieni solo o Escludi. ## Uso delle schede di filtro I filtri sono schede del foglio di lavoro che visualizzano un intervallo di dati. Se l’autore della cartella di lavoro ha incluso una scheda filtro, è possibile includere ed escludere i dati nella vista utilizzando la scheda. Per i campi dati categorici, i filtri vengono visualizzati come un elenco di caselle di controllo o pulsanti di opzione per ciascun membro del campo. Ad esempio, un filtro per un campo Data potrebbe elencare i seguenti membri: 2011, 2012, 2013, 2014. ![](/tableau/current/it-it/reader/desktop/it-it/Img/rfilter1_157x125.png) Per selezionare i dati del filtro, seleziona i membri che desideri includere. L’autore della cartella di lavoro può inoltre impostare il filtro per escludere i valori, ovvero i membri selezionati verranno filtrati dalla vista e verranno inclusi gli altri. Questa modalità è utile quando solitamente desideri visualizzare la maggior parte dei membri ed escluderne solo alcuni. Per le misurazione (dati numerici), i filtri vengono visualizzati come un dispositivo di scorrimento. Fai scorrere gli handle verso sinistra e destra per definire l’intervallo di valori da includere nella vista. Ad esempio, è possibile utilizzare un filtro per la misurazione Vendite solo tra i valori compresi tra $50.000 e $85.000. ![](/tableau/current/it-it/reader/desktop/it-it/Img/rfilter2_156x72.png) Per specificare i valori precisi del limite inferiore e superiore, fai clic su uno dei numeri nel filtro e immetti un nuovo valore. ## Reimpostazione dei filtri È possibile ripristinare i filtri con altre modifiche apportate facendo clic sul pulsante Annulla oppure ripristinando la cartella di lavoro all’ultimo stato salvato. Per maggiori informazioni su come ripristinare una cartella di lavoro, consulta [Ripristinare le cartelle di lavoro](https://help.tableau.com/current/reader/desktop/it-it/revert.htm). [Passa al contenuto principale](#main-content) # Guida di Tableau Reader Utilizza Tableau Reader per aprire e interagire con le cartelle di lavoro compresse con le origini dati estratte che sono state create in Tableau Desktop. Una cartella di lavoro compressa contiene una copia dell’origine dati a cui fa riferimento la cartella di lavoro, così che tu non debba accedere ai dati di origine per visualizzare e interagire con le viste. Con Tableau Reader puoi: - Aprire e interagire con le cartelle di lavoro di Tableau - Visionare le viste come presentazione - Esportare le viste o i dati - Stampare le viste - Pubblicare le viste come file PDF [Passa al contenuto principale](#main-content) # Impostare una lingua preferita Puoi impostare Tableau per visualizzare l’interfaccia utente, ovvero menu, messaggi ecc., in una delle lingue supportate. La lingua selezionata corrisponde alla lingua dell’interfaccia utente (UI). Per impostazione predefinita, quando installi Tableau, la lingua è impostata su un’impostazione automatica che riconosce le impostazioni locali di Windows e utilizza la lingua appropriata se supportata. Se utilizzi una lingua non supportata, l’applicazione verrà utilizzata in lingua inglese per impostazione predefinita. #### Per cambiare la lingua: 1. Seleziona Guida > Seleziona lingua. 2. Riavvia Tableau Reader. **Nota**: un autore di cartelle di lavoro può impostare la lingua locale per una cartella di lavoro, che determina come vengono visualizzati numeri, date, mappe a tessere e così via. In tal caso, l’impostazione della lingua nella cartella di lavoro ha la precedenza sulla lingua impostata per Tableau Reader. [Passa al contenuto principale](#main-content) # Interazione con le viste È possibile che l’autore di una cartella di lavoro abbia aggiunto caratteristiche alla cartella di lavoro che consentono di interagire con le viste. Se una cartella di lavoro include le caratteristiche, puoi interagire con le viste nei modi seguenti: - Filtra: consente di isolare visivamente i sottoinsiemi dei dati. - Ordina: consente di modificare l’ordine in cui i dati vengono visualizzati in una vista. - Azioni: consente di selezionare un indicatore in una vista per evidenziare i dati correlati in un’altra vista. - Riproduzione pagina: consente di scorrere le singole pagine in una vista. - Legende: modifica la palette di colori applicata ai dati nella vista. ## Altri articoli in questa sezione [Passa al contenuto principale](#main-content) # Layout di Reader Quando apri una cartella di lavoro, viene aperta nella finestra di Reader in cui è possibile visualizzare e interagire con i dati. Una cartella di lavoro può contenere un unico foglio o una vista. Può inoltre includere una dashboard, ovvero una vista che combina diversi fogli di lavoro in un’unica posizione in modo da poter confrontare e monitorare diversi dati contemporaneamente. ![](/tableau/current/it-it/reader/desktop/it-it/Img/layout1.png)\` ## Esplorare la cartella di lavoro Tableau offre diverse opzioni per esplorare la cartella di lavoro. Se la cartella di lavoro contiene più fogli, ogni foglio o dashboard visualizzato nella cartella di lavoro viene visualizzato come schede lungo la parte inferiore della finestra. Per passare da un foglio all’altro, fai clic su una scheda. Se sono presenti troppi fogli per visualizzare tutte le schede contemporaneamente, puoi scorrere le schede utilizzando i controlli a sinistra. ![](/tableau/current/it-it/reader/desktop/it-it/Img/layout4.png) Per visualizzare allo stesso tempo tutti i fogli o tutte le dashboard in una cartella di lavoro, utilizza la vista filmstrip o fascicolo di fogli. La vista filmstrip mostra ogni foglio come immagine di anteprima lungo la parte inferiore della cartella di lavoro. Per alternare tra le schede e la vista filmstrip, fai clic sul pulsante in basso a destra della finestra di Reader. Seleziona l’immagine in miniatura per aprire il foglio che desideri visualizzare. ![](/tableau/current/it-it/reader/desktop/it-it/Img/layout7.png) La vista a fascicolo di fogli mostra tutti i fogli in una cartella di lavoro come immagini di anteprima in un singolo riquadro. Per aprire il fascicolo di fogli, fai clic sul pulsante nella parte inferiore destra della finestra di Reader. Seleziona l’immagine in miniatura per aprire il foglio che desideri visualizzare. ![](/tableau/current/it-it/reader/desktop/it-it/Img/layout9.png) ## Utilizzare la barra degli strumenti e i menu Utilizza la barra degli strumenti e i menu per interagire con le viste. Utilizza ad esempio gli strumenti di navigazione per eseguire lo zoom avanti e il panning in una vista o fai clic su uno dei pulsanti Ordina per ordinare rapidamente i dati in una tabella. La barra degli strumenti contiene i seguenti controlli (da sinistra a destra): ## ![](/tableau/current/it-it/reader/desktop/it-it/Img/layout3.png) - Icona Tableau: fai clic per passare alla pagina iniziale. - Annulla: fai clic per invertire l’ultima azione eseguita sul foglio o sulla dashboard. Ad esempio, se hai modificato i filtri in una vista, fai clic sul pulsante Annulla per reimpostare la vista all’ultimo stato. - Ripeti: fai clic per ripetere l’ultima operazione annullata sul foglio o sulla dashboard quando hai fatto clic sul pulsante Annulla. - Pausa aggiornamenti automatici : fai clic per sospendere la funzione di aggiornamento automatico. Quando questa caratteristica è attivata, Tableau aggiorna automaticamente il foglio di lavoro o la dashboard in base alle modifiche apportate ai filtri. Se non vuoi aggiornare automaticamente la vista, puoi fare clic su questo pulsante per disabilitare la caratteristica. - Aggiorna: fai clic per aggiornare manualmente e ricaricare una vista con le impostazioni più recenti quando gli aggiornamenti automatici sono stati sospesi. - Ordinamento crescente: fai clic per ordinare i campi dati in ordine crescente. - Ordinamento decrescente: fai clic per ordinare i campi dati in ordine decrescente. - Adatta controllo: seleziona da opzioni nell’elenco a discesa per regolare le dimensioni della vista in relazione alla finestra dell’applicazione. - Fissa assi: fai clic per passare da un asse bloccato che mostra solo un intervallo specifico di valori a un asse dinamico che mostra l’intervallo di valori sulla base dei valori minimi e massimi nella vista. - Modalità presentazione: fai clic per visualizzare solo la vista e nascondere la barra degli strumenti e il menu. Premi Esc o fai clic sul pulsante Presentazione nell’angolo inferiore destro dello schermo per tornare alla modalità di vista standard. [Passa al contenuto principale](#main-content) # Legenda dei colori La leggenda dei colori può essere di tipo categorico o quantitativo. Una legenda categorica rappresenta categorie distinte come i nomi dei clienti e le regioni, mentre una legenda quantitativa rappresenta una serie di valori numerici come le vendite e il profitto.

Legenda categorica

Legenda quantitativa

#### Per modificare una leggenda dei colori categorica: 1. Fai clic con il pulsante destro del mouse (CTRL+clic su Mac) sulla legenda e seleziona Modifica colori. 2. Seleziona una voce di dati nell’elenco a sinistra, quindi seleziona un nuovo colore nella tavolozza a destra. 3. Fai clic su OK. Nota: puoi selezionare una tavolozza di colori diversa dall’elenco a discesa nell’angolo superiore destro della finestra di dialogo Modifica colore. #### Per modificare una leggenda dei colori quantitativa: 1. Fai clic con il pulsante destro del mouse (CTRL+clic su Mac) sulla legenda e seleziona Modifica colori. 2. Fai clic sull’indicatore di colore accanto alla rampa di colori e seleziona un nuovo colore nello spettro. 3. Puoi anche specificare una o più delle opzioni seguenti: - Colore a passo: raggruppa i valori in contenitori uniformi, ciascuno con un colore unico. - Invertito: inverte l’ordine dei colori della gamma. - Utilizza la gamma completa di colori: i numeri iniziali e finali nell’intervallo sono assegnati a piena intensità (disponibile solo se utilizzi una tavolozza divergente). 4. In alternativa, utilizza le opzioni Avanzate per definire i valori iniziali, centrali e finali della gamma di colori. 5. Al termine, fai clic su OK. Nota: puoi selezionare una tavolozza di colori diversa dall’elenco a discesa nell’angolo superiore della finestra di dialogo Modifica colore. [Passa al contenuto principale](#main-content) # Legenda delle forme La legenda delle forme può rappresentare solo dati categorici, ovvero categorie discrete come per esempio prodotti e regioni. Gli indicatori sono separati in forme diverse. Con Reader non puoi modificare le forme utilizzate nella vista. ![](/tableau/current/it-it/reader/desktop/it-it/Img/shape1_162x91.png) [Passa al contenuto principale](#main-content) # Ordinamento dei dati In Reader è possibile ordinare gli elementi di una tabella in base a una misurazione utilizzata nella vista. L’ordinamento consente di controllare l’ordine in cui i membri della dimensione sono elencati in una tabella e spesso può evidenziare le relazioni esistenti tra i campi. #### Per ordinare gli elementi in una tabella: 1. Selezionare gli elementi che desideri ordinare. 2. Fai clic su uno dei pulsanti di ordinamento di ![](/tableau/current/it-it/reader/desktop/it-it/Img/quick_sort1_59x27.png) sulla barra degli strumenti. **Nota:** le descrizioni dei comandi per i pulsanti di ordinamento indicano la modalità con cui sarà ordinata la tabella. Ad esempio, fai clic sul pulsante Ordinamento crescente per riordinare le barre del grafico dalle vendite più basse a quelle più elevate, come illustrato di seguito. ![](/tableau/current/it-it/reader/desktop/it-it/Img/rsort2_684x465.png) È inoltre possibile ordinare gli elementi trascinando le etichette dei campi in una colonna. Nell’esempio seguente, Espresso regolare viene spostato sotto Menta La nuova posizione è indicata dalla linea nera. ![Una colonna ordinata.](/tableau/current/it-it/reader/desktop/it-it/Img/sortcolumn.png) È inoltre possibile ordinare manualmente gli elementi nella vista mediante la legenda. Per ordinare manualmente gli elementi, esegui la procedura seguente: 1. Nella legenda, fai clic con il pulsante destro del mouse in un punto qualsiasi dello spazio bianco e seleziona Ordina dal menu di contesto. 2. Nella finestra di dialogo Ordina , nella sezione Manuale, seleziona gli elementi da riordinare e quindi utilizza i pulsanti Su e Giù per spostarli nell’elenco. ![Finestra di dialogo Ordina con l’opzione di ordinamento manuale selezionata.](/tableau/current/it-it/reader/desktop/it-it/Img/ManualSort.png) ## Reimpostare l’ordinamento È possibile reimpostare la modalità di ordinamento di una tabella facendo clic sul pulsante Annulla oppure ripristinando l’ultimo stato salvato della cartella di lavoro. Per maggiori informazioni su come ripristinare una cartella di lavoro, consulta [Ripristinare le cartelle di lavoro](https://help.tableau.com/current/reader/desktop/it-it/revert.htm). [Passa al contenuto principale](#main-content) # Pubblicazione ed esportazione Condividi le viste e i dati in una cartella di lavoro, oltre a includerli nelle presentazioni e nei documenti. È possibile stampare il PDF, esportare in un’altra applicazione o stampare uno o più fogli di lavoro. ## Altri articoli in questa sezione [Passa al contenuto principale](#main-content) # Ripristino delle cartelle di lavoro Puoi annullare tutte le modifiche apportate a una cartella di lavoro e ricominciare dal punto in cui si trovava quando l’hai aperta. Anziché ripercorrere la cronologia facendo clic sul pulsante Annulla ![Freccia rivolta a sinistra.](/tableau/current/it-it/reader/desktop/it-it/Img/undo.png), puoi ripristinare lo stato salvato della cartella di lavoro. #### Per ripristinare una cartella di lavoro: 1. Seleziona File > Ripristina salvataggio. 2. Fai clic su Ripristina nella finestra di dialogo di avviso. [Passa al contenuto principale](#main-content) # Stampare i fogli di lavoro Specifica le opzioni di impostazione della pagina e stampa uno o più fogli di lavoro. ## Impostazione pagina Configurazione pagina è una raccolta di opzioni per l’aspetto del foglio di lavoro al momento della stampa. Ad esempio, puoi scegliere se includere le legende e l’orientamento della pagina. A ogni foglio di lavoro possono essere associate opzioni diverse di configurazione pagina. Apri la finestra di dialogo Configurazione pagina selezionando File > Configurazione pagina. ![](/tableau/current/it-it/reader/desktop/it-it/Img/print1.png) Passa alle categorie di impostazioni seguenti:
Generale

Seleziona le parti del foglio di lavoro che desideri visualizzare durante la stampa. Inoltre, specifica come gestire le intestazioni e le interruzioni di pagina. Se la vista contiene Pagine, è possibile scegliere se stampare la pagina corrente o tutte.

Layout

Specifica il layout legenda, i margini di pagina e la centratura.

Scala di stampa

Adatta la vista a una determinata dimensione e modifica l’orientamento della pagina.

## Stampa Dopo aver specificato le opzioni di [Configurazione pagina](#psetup), puoi stampare selezionando File > Stampa. Nella finestra di dialogo Stampa, seleziona una stampante, specifica un intervallo di stampa e scegli il numero di copie da stampare. ![](/tableau/current/it-it/reader/desktop/it-it/Img/print2.png) [Passa al contenuto principale](#main-content) # Termini utili di Tableau Nella tabella seguente vengono descritti alcuni dei termini comuni utilizzati nella guida di Reader.

Cross-tab

Altro nome per una tabella di testo o un indice dei numeri.

Dashboard

Insieme di viste mostrate in un’unica posizione in cui puoi confrontare e monitorare contemporaneamente diversi dati.

Origine dati

I dati sottostanti a cui è collegato Tableau Reader. Non puoi modificare l’origine dati in Tableau Reader.

Filtro

Controllo in una vista che limita i dati mostrati in una vista. Ad esempio, un filtro in Regione che include solo l’Occidente.

Indicatori

Rappresentazione visiva di una o più righe in un’origine dati. I tipi di indicatori possono essere barre, linee, quadrati e così via.

Cartella di lavoro compressa

Tipo di cartella di lavoro creata in Tableau Desktop o Tableau Server. Questi file contengono la cartella di lavoro insieme a copie di origini dati di file locali di riferimento e immagini di background.

Riquadro

Righe e colonne in una vista.

RepositoryCartella situata nella cartella Documenti in cui sono memorizzate le cartelle di lavoro.

Vista

Rappresentazione visiva dei dati in una cartella di lavoro o dashboard.

Cartella di lavoro

Insieme di uno o più fogli di lavoro e dashboard.

Foglio di lavoro

Singola vista dei dati. Ogni foglio di lavoro può essere connesso a una singola origine dati.

[Passa al contenuto principale](#main-content) # Utilizzare la modalità presentazione Quando interagisci con la tua vista, potresti voler condividere i risultati con altri utenti utilizzando la modalità presentazione. Quando utilizzi questa modalità, Tableau nasconde la barra degli strumenti e il menu e mostra solo la vista, in modo simile a una presentazione. Per attivare o disattivare la modalità presentazione, fai clic sul pulsante Modalità presentazione ![Icona Visualizza presentazione.](/tableau/current/it-it/reader/desktop/it-it/Img/pres_mode.png) sulla barra degli strumenti o seleziona Finestra > Modalità presentazione. **Nota:** se desideri nascondere singoli fogli, contatta l’autore della cartella di lavoro. Nella tabella seguente vengono descritti i diversi controlli disponibili quando sei in modalità presentazione. Questi controlli vengono visualizzati nell’angolo inferiore destro dello schermo.
Icona sequenza.Mostra pellicola: mostra i fogli come anteprime nella parte inferiore dell’area di lavoro.
Icona Mostra schede.Mostra schede: mostra le schede del foglio nella parte inferiore dell’area di lavoro.
Triangoli con freccia verso sinistra e destra. Foglio precedente/successivo: consente di spostarsi avanti o indietro tra i fogli di una cartella di lavoro.
Icona di acquisizione.Passa a schermo intero/Esci da schermo intero: consente di passare dall’espansione della cartella di lavoro a schermo intero alla visualizzazione in una finestra e viceversa.
Icona Visualizza presentazione.Esci dalla modalità Presentazione: riporta la cartella di lavoro alla visualizzazione dell’intera area di lavoro, inclusi i menu, la barra degli strumenti e il riquadro Dati.
[Passa al contenuto principale](#main-content) # Utilizzare la riproduzione pagina Una vista può essere suddivisa in una serie di pagine in modo da poter analizzare meglio come un campo specifico influenza il resto dei dati di una vista. Ad esempio, le pagine sono comunemente usate per mostrare i cambiamenti nel tempo, con ogni pagina che rappresenta un anno, un mese o un’altra data specifica. I controlli della scheda Pagine consentono di scorrere le pagine automaticamente o passare a una pagina specifica. ![](/tableau/current/it-it/reader/desktop/it-it/Img/rpages_shelf1_159x123.png) #### Per avanzare tra le pagine, esegui una di queste operazioni: - Per visualizzare le pagine sotto forma di presentazione, fai clic sul pulsante Riproduci ![](/tableau/current/it-it/reader/desktop/it-it/Img/play_65x32.png) nella parte inferiore della scheda Pagine. - Per spostarti manualmente tra le pagine, fai clic sui pulsanti Avanti e Indietro su entrambi i lati dell’elenco a discesa, oppure utilizza il dispositivo di scorrimento. - Per passare a una pagina specifica, seleziona la pagina dall’elenco. Per modificare la velocità della riproduzione, utilizza il controllo della velocità nell’angolo in basso a destra della scheda Pagine. Per lasciare gli indicatori dalla pagina precedente mentre scorri tra le pagine, seleziona Mostra cronologia. [Passa al contenuto principale](#main-content) # Utilizzare le azioni per accedere ai dati collegati Alcune viste possono contenere _azioni_ che collegano le informazioni in una vista ad altre viste o collegamenti a informazioni esterne. Le azioni aggiungono contesto ai dati e possono connettere i risultati analitici a pagine Web, file e altri fogli di lavoro. Ad esempio, una vista che mostra le vendite di casa in un vicinato specifico può contenere collegamenti a dati del Census relativi al vicinato, a un’immagine satellitare della casa e a un altro foglio di lavoro che mostra abitazioni simili nell’area. In Reader possono essere presenti tre tipi di azioni: - Azioni filtro: un’azione filtro utilizza una selezione in una vista per filtrare i dati mostrati in un’altra. - Azioni di evidenziazione: un’azione di evidenziazione utilizza una selezione in una vista per evidenziare i dati correlati in un’altra. - Azioni URL. - Un’azione URL punta a una pagina Web, a un file o a un’altra risorsa Web. È possibile impostare l’esecuzione di un’azione semplicemente passando il mouse sopra un indicatore, selezionandolo oppure facendo clic con il pulsante destro del mouse sull’indicatore e scegliendo un’opzione di menu. Nota: i collegamenti ipertestuali non sono sempre visibili per ogni foglio di lavoro e indicatore. Poiché i collegamenti ipertestuali sono mappati a campi specifici nell’origine dati, i collegamenti sono disponibili solo per i fogli di lavoro che utilizzano i campi mappati e per gli indicatori che contengono i parametri necessari. Ad esempio, la vista seguente mostra un collegamento URL da una vista mappa in Reader a un’immagine satellitare di una posizione specifica. ![](/tableau/current/it-it/reader/desktop/it-it/Img/links3_522x470.png) [Passa al contenuto principale](#main-content) # Utilizzare le legende Tableau Reader utilizza colore, dimensione e forma per codificare la vista con maggiori informazioni. Ad esempio, gli indicatori possono essere suddivisi in più colori per rappresentare aree e forme diverse per rappresentare prodotti diversi. A questo punto, agli stessi indicatori possono essere assegnate dimensioni diverse per rappresentare il margine di profitto. Ogni tipo di codifica dispone di una legenda. Puoi modificare queste legende per usare [colori](https://help.tableau.com/current/reader/desktop/it-it/colors.htm)diversi. ## Altri articoli in questa sezione