# tableau Tableau Reader (reader) - Full Documentation [Passer au contenu principal](#main-content) # Aide de Tableau Reader Utilisez Tableau Reader pour ouvrir des classeur complets et interagir avec eux en utilisant les sources de données d’extrait créées dans Tableau Desktop. Un classeur complet contient une copie de la source de données que le classeur référence, si bien que vous n’avez pas besoin d’avoir accès à la source de données pour voir les vues et interagir avec elles. Avec Tableau Reader, vous pouvez : - Ouvrir des classeurs Tableau et interagir avec eux - Présenter les vues sous forme de diaporama - Exporter des vues ou des données - Imprimer des vues - Publier des vues sous forme de fichiers PDF [Passer au contenu principal](#main-content) # Création d’un fichier PDF Vous pouvez imprimer une ou plusieurs vues dans un document PDF. Vous n’avez pas besoin d’installer Adobe Acrobat sur votre ordinateur. #### Pour publier au format PDF : 1. Pour spécifier les éléments à imprimer dans le fichier PDF ainsi que leur mise en page, sélectionnez Fichier > Mise en page. Pour plus d’informations, consultez [Impression de feuilles de calcul](https://help.tableau.com/current/reader/desktop/fr-fr/print.htm). 2. Sélectionnez Fichier > Imprimer dans un PDF. 3. Dans la boîte de dialogue Imprimer dans un PDF, sélectionnez la zone d’impression : - Classeur entier - Publie toutes les feuilles du classeur. - Feuille active - Publie uniquement la feuille affichée dans le classeur. - Feuilles sélectionnées - Publie les feuilles sélectionnées.  4. Sélectionnez un format de papier et une orientation. Si vous sélectionnez Non spécifié, le format de papier utilisera la taille nécessaire afin d’afficher l’intégralité de la vue sur une seule page. 5. Une autre solution consiste à Ouvrir le fichier PDF après la publication si vous souhaitez que le PDF s’ouvre automatiquement après l’impression. Cette option est uniquement disponible si Adobe Acrobat Reader ou Adobe Acrobat est installé sur votre ordinateur. 6. Choisissez éventuellement Afficher les sélections si vous souhaitez inclure des repères sélectionnés et des sélections dans le PDF. 7. Cliquez sur OK et sélectionnez l’emplacement d’enregistrement du PDF. Cliquez ensuite sur Enregistrer. 8. Avant de publier au format PDF, vous pouvez spécifier la [mise en page](https://help.tableau.com/current/reader/desktop/fr-fr/print.htm#psetup) pour chaque feuille du classeur. [Passer au contenu principal](#main-content) # Définition d’une langue préférée Vous pouvez paramétrer Tableau pour afficher l’interface utilisateur (menus, messages, etc.) dans l’une des langues prises en charge. La langue sélectionnée correspond à la langue de votre interface utilisateur. Par défaut, lorsque vous installez Tableau, la langue est définie selon un paramètre automatique qui reconnaît les paramètres locaux de Windows et utilise la langue appropriée si celle-ci est prise en charge. Si vous utilisez une langue non prise en charge, l’application utilise l’anglais par défaut. #### Pour changer la langue : 1. Sélectionnez Aide > Sélectionner la langue. 2. Redémarrez Tableau Reader. **Remarque** : un auteur de classeur peut définir le paramètre de langue (paramètre local) pour un classeur afin de déterminer le mode d’affichage des nombres, dates, titres de carte et autre. Dans ce cas, le paramètre de langue définie dans le classeur a priorité sur la langue que vous avez définie pour Tableau Reader. [Passer au contenu principal](#main-content) # Disposition de Reader Lorsque vous ouvrez un classeur, il s’ouvre dans une fenêtre Reader où vous pouvez afficher les données et interagir avec elles. Un classeur peut contenir une seule feuille, ou vue. Il peut également inclure un tableau de bord, qui est une vue combinant plusieurs feuilles de calcul en un seul emplacement, si bien que vous pouvez comparer et surveiller diverses données à la fois. \` ## Navigation dans votre classeur Tableau propose plusieurs options pour naviguer dans votre classeur. Si le classeur contient plusieurs feuilles, les feuilles ou les tableaux de bord affichés dans le classeur sont signalés par des onglets en bas de la fenêtre. Pour passer d’une feuille à l’autre, cliquez sur un onglet. Si les feuilles sont trop nombreuses pour que tous les onglets soient visibles à la fois, faites défiler les onglets en utilisant les commandes situées à gauche.  Pour afficher l’ensemble des feuilles ou des tableaux de bord en même temps dans un classeur, utilisez la vue Pellicule ou Trieur de feuilles. Vous pouvez également afficher chaque feuille sous la forme d’une image miniature dans une vue Pellicule en bas du classeur. Pour basculer entre l’affichage des onglets et la vue Pellicule, cliquez sur le bouton en bas à droite de la fenêtre Reader. Sélectionnez l’image miniature pour ouvrir la feuille que vous souhaitez afficher.  La vue Trieur de feuilles affiche toutes les feuilles d’un classeur sous forme d’images miniatures dans un volet unique. Pour ouvrir le trieur de feuilles, cliquez sur le bouton en bas à droite de la fenêtre Reader. Sélectionnez l’image miniature pour ouvrir la feuille que vous souhaitez afficher.  ## Utilisation de la barre d’outils et des menus Utilisez la barre d’outils et les menus pour interagir avec les vues. Par exemple, utilisez les outils de navigation pour effectuer un zoom avant ou un panoramique autour d’une vue, ou cliquez sur l’un des boutons de tri pour trier rapidement les données d’une table. La barre d’outils contient les commandes suivantes (de gauche à droite) : ##  - Icône Tableau : Cliquez pour accéder à la page de démarrage. - Annuler - Cliquez pour annuler la dernière action que vous avez effectuée sur la feuille ou le tableau de bord. Par exemple, si vous avez modifié les filtres dans une vue, cliquez sur le bouton Annuler pour réinitialiser la vue à son état précédent. - Rétablir - Cliquez pour répéter la dernière action que vous avez annulée pour la feuille ou le tableau lorsque vous avez cliqué sur le bouton Annuler . - Suspendre les mises à jour auto\- Cliquez pour suspendre la fonction de mise à jour automatique. Lorsque cette fonction est activée, Tableau met à jour automatiquement la feuille de calcul ou le tableau de bord en fonction des modifications effectuées avec les filtres. Si vous ne souhaitez pas mettre à jour la vue automatiquement, vous pouvez cliquer sur ce bouton pour désactiver la fonction. - Exécuter la mise à jour\- Cliquez pour mettre à jour et actualiser manuellement une vue avec les paramètres actuels lorsque les mises à jour automatiques ont été suspendues. - Trier dans l’ordre croissant\- Cliquez pour trier les champs de données dans l’ordre croissant. - Trier dans l’ordre décroissant\- Cliquez pour trier les champs de données dans l’ordre décroissant. - Commande d’ajustement\- Choisissez parmi les options de la liste déroulante pour ajuster la taille de la vue par rapport à la fenêtre de l’application. - Figer les axes : cliquez pour basculer entre un axe verrouillé, qui n’affiche qu’une plage spécifique de valeurs, et un axe dynamique, qui ajuste la plage de valeurs en fonction des valeurs minimum et maximum de la vue. - Mode présentation\- Cliquez pour afficher la vue uniquement et masquer la barre d’outils et le menu. Appuyez sur Echap ou cliquez sur le bouton Présentation dans le coin inférieur droit de l’écran pour revenir au mode d’affichage standard. [Passer au contenu principal](#main-content) # Exportation de données ou de vues Vous pouvez exporter des données depuis un classeur ou exporter une image représentant une vue vers d’autres applications pour les utiliser dans des présentations et des documents. ## Exportation de données Vous pouvez copier une sélection de données depuis une vue pour les utiliser dans une autre application ou exporter toutes les données depuis la feuille de calcul vers une base de données Access. #### Pour copier des données vers le Presse-papiers : 1. Sélectionnez dans la vue les données que vous souhaitez copier. 2. Cliquez avec le bouton droit de la souris (Ctrl-clic sur Mac) sur la sélection, puis sélectionnez Copier > Données. 3. Ouvrez une autre application telle que MS Word ou MS Excel et sélectionnez Edition > Coller. Remarque : Vous pouvez également copier les données sous la forme d’un tableau croisé afin de l’utiliser dans Microsoft Excel. Sélectionnez Copier > Tableau croisé dans le menu contextuel.  #### Pour exporter des données vers Microsoft Access : 1. Sélectionnez Feuille de calcul > Exporter > Données.  2. Entrez un emplacement et un nom pour la base de données Access, puis cliquez sur Enregistrer. 3. Dans la boîte de dialogue Exporter les données vers Access, spécifiez un nom de base de données et les données à exporter, puis cliquez sur OK. ## Exportation d’une vue en tant qu’image Vous pouvez copier la vue pour l’utiliser dans une autre application ou l’exporter sous forme de fichier image. #### Pour copier la vue vers le Presse-papier : 1. Sélectionnez Feuille de calcul > Copier > Image. 2. Dans la boîte de dialogue Copier image, sélectionnez le contenu à inclure et la disposition de la légende, si la vue en contient une.  3. Cliquez sur Copier. 4. Ouvrez une autre application telle que MS Word ou MS Excel et sélectionnez Edition > Coller Remarque : Dans certaines applications, vous pouvez choisir la commande Collage spécial et indiquer un format d’image. #### Pour exporter une vue vers un fichier image : 1. Sélectionnez Feuille de calcul > Exporter > Image.  2. Dans la boîte de dialogue Exporter image, sélectionnez le contenu à inclure et la disposition de la légende, si la vue en contient une, puis cliquez sur Enregistrer. 3. Lorsque vous avez terminé, cliquez sur Enregistrer. 4. Dans la boîte de dialogue Enregistrer l’image, accédez au dossier dans lequel vous souhaitez enregistrer le fichier image et saisissez un nom dans la zone de texte. Choisissez le format du fichier dans le menu déroulant Type de fichier. Lorsque vous avez terminé, cliquez sur Enregistrer. [Passer au contenu principal](#main-content) # Filtrage des données Utilisez le filtrage pour sélectionner un sous-ensemble de données dans la vue afin de vous concentrer sur ces données ou d’exclure des données de la vue. ## Filtrage à l’aide de repères ou d’en-têtes Vous pouvez cliquer sur un repère pour sélectionner les données représentées par ce repère ou cliquer sur un en-tête pour sélectionner une section de données. Dans ce cas, les données de ce repère ou de cet en-tête sont surlignées et les autres données sont estompées. Pour voir à nouveau toutes les données, cliquez n’importe où hors des repères. ### Mémorisation ou exclusion de données Vous pouvez supprimer les données sélectionnées dans leur ensemble, ou vous pouvez conserver simplement les données sélectionnées et supprimer toutes les autres données dans une vue. #### Pour conserver ou exclure des données : 1. Sélectionnez les repères ou les en-têtes pour les données que vous souhaitez conserver ou exclure. 2. Cliquez avec le bouton droit de la souris (Ctrl+clic sur Mac) sur le repère ou l’en-tête, puis sélectionnez Conserver uniquement ou Exclure. ## Utilisation de fiches de filtre Les filtres sont des fiches sur le classeur affichant une plage de données. Si l’auteur du classeur a inclus un filtre rapide, vous pouvez inclure ou exclure des données dans la vue à l’aide du repère. Pour les champs de données de catégorie, les filtres s’affichent sous forme de liste de cases à cocher ou de boutons d’options pour chaque membre du champ. Par exemple, un filtre pour un champ Données peut répertorier les membres suivants : 2011, 2012, 2013, 2014.  Pour sélectionner des données dans le filtre, sélectionnez les membres que vous souhaitez inclure. L’auteur du classeur peut également définir le filtre de façon à exclure des valeurs ; dans ce cas, les membres sélectionnés seront exclus et les autres continueront de figurer dans la vue. Ce mode est utile pour afficher la plupart des membres et n’en exclure que quelques-uns. Pour les mesures (données numériques), les filtres s’affichent sous forme de curseur. Faites glisser les poignées à gauche et à droite pour définir la plage de valeurs que vous souhaitez inclure dans la vue. Par exemple, vous pouvez utiliser un filtre sur la mesure Sales afin d’inclure uniquement les valeurs comprises entre 50 000 et 85 000 $.  Pour spécifier les valeurs inférieures et supérieures exactes, cliquez sur l’un des nombres dans le filtre et saisissez une nouvelle valeur. ## Réinitialisation des filtres Vous pouvez réinitialiser les filtres en même temps que d’autres modifications que vous avez apportées en cliquant sur le bouton Annuler ou en rétablissant le classeur tel qu’il était lors du dernier enregistrement. Pour plus d’informations sur le rétablissement d’un classeur, voir [Rétablissement de classeurs](https://help.tableau.com/current/reader/desktop/fr-fr/revert.htm). [Passer au contenu principal](#main-content) # Impression de feuilles de calcul Spécifiez les options de mise en page et imprimez une ou plusieurs feuilles de calcul. ## Mise en page La mise en page consiste à sélectionner un ensemble d’options permettant de définir à quoi ressemblera la feuille de calcul une fois celle-ci imprimée. Par exemple, vous pouvez choisir d’inclure ou non des légendes et l’orientation de la page. Chaque feuille de calcul peut avoir ses propres options de mise en page. Pour ouvrir la boîte de dialogue de mise en page, sélectionnez Fichier > Mise en page.  Parcourez les catégories suivantes de paramètres :
| Général | Sélectionnez les parties de la feuille de calcul que vous souhaitez afficher au moment de l’impression. Spécifiez en outre comment gérer les en-têtes et les sauts de pages. Si la vue contient des Pages, vous pouvez choisir d’imprimer uniquement la page en cours ou toutes les pages. |
| Disposition | Indiquez la disposition des légendes, les marges et l’alignement. |
| Échelle de l’impression | Adaptez la vue à une taille spécifique et modifiez l’orientation de la page. |
Légende des catégories | Légende quantitative |
|
|
Légende des catégories | Légende quantitative |
|
|
Pour ouvrir un fichier Tableau Reader, effectuez l’une des opérations suivantes :
|
| Afficher la pellicule : affiche les feuilles sous forme de miniatures au bas de l’espace de travail. | |
![]() | Afficher les onglets : affiche les onglets de feuille au bas de l’espace de travail. |
![]() | Feuille précédente/suivante : permet de faire défiler les feuilles d’un classeur. |
![]() | Entrer/quitter le plein écran : bascule de l’affichage du classeur en plein écran à l’affichage dans une fenêtre. |
![]() | Quitter le mode présentation : revient au classeur et affiche l’espace de travail entier, y compris les menus, les barres d’outils et le volet Données. |