# tableau Tableau Reader (reader) - Full Documentation [Saltar al contenido principal](#main-content) # Abertura de libros de trabajo En Tableau Reader puede abrir libros de trabajo empaquetados que se hayan creado con Tableau Desktop o Tableau Server. Los libros de trabajo empaquetados, guardados con la extensión de archivo .twbx, contienen el libro de trabajo junto con una copia de cualquier fuente de datos e imágenes de fondo de un archivo local. El libro de trabajo ya no está vinculado a las fuentes de datos e imágenes originales. Los libros de trabajo empaquetados solo se conectan a fuentes de datos de archivos locales (por ejemplo, archivos de texto, extractos de datos, Excel y Access).

Para abrir un Tableau Reader archivo, siga uno de estos pasos:

  • En la página de inicio, haga clic en Buscar archivo y vaya a la ubicación del libro de trabajo mediante el cuadro de diálogo Abrir.

    Página de inicio de Tableau Reader.

    Nota: Este botón solo aparece si no tiene en el panel otros libros de trabajo que haya abierto últimamente.

  • Seleccione Archivo > Abrir y navegue a la ubicación del libro de trabajo empaquetado mediante el cuadro de diálogo Abrir.

  • Haga doble clic en cualquier archivo de libro de trabajo empaquetado.

  • Arrastre cualquier archivo del libro de trabajo empaquetado al icono de escritorio de Reader o a la aplicación en ejecución.

  • Haga clic en el vínculo Abrir un libro de trabajo y seleccione el libro de trabajo que quiera abrir.

    Nota: Este vínculo solo aparece después de que haya abierto previamente por lo menos un libro de trabajo.

Cuando un libro de trabajo se abre, las hojas de trabajo y los dashboards se muestran como pestañas en la parte inferior de la ventana. ![](/tableau/current/es-es/reader/desktop/es-es/Img/rsheet_navigation.png) Nota: Si el libro de trabajo se conecta a una fuente de datos de Microsoft Office 2007 (Excel o Access), será necesario que también tenga Microsoft Office 2007 instalado en el equipo. También puede solicitar al autor del libro de trabajo que guarde la fuente de datos en una versión que sea compatible con el software. [Saltar al contenido principal](#main-content) # Ayuda de Tableau Reader Utilice Tableau Reader para abrir libros de trabajo empaquetados con fuentes de datos de extracción que se han creado en Tableau Desktop, así como interactuar con ellos. Un libro de trabajo empaquetado contiene una copia de la fuente de datos a la que el libro de trabajo hace referencia, de forma que no es necesario disponer de acceso a la fuente de datos para consultar e interactuar con las vistas. Con Tableau Reader puede hacer lo siguiente: - Abrir e interactuar con libros de trabajo de Tableau - Mostrar vistas como una presentación de diapositivas - Exportar vistas o datos - Imprimir vistas - Publicar vistas como archivos PDF [Saltar al contenido principal](#main-content) # Crear un archivo PDF Puede imprimir una o más vistas en un documento PDF. No es necesario que tenga Adobe Acrobat instalado en el equipo. #### Para publicar en PDF: 1. Si desea especificar los elementos que se deben imprimir en el archivo PDF, así como su disposición, seleccione Archivo > Configuración de página. Para obtener más información, consulte [Imprimir hojas de trabajo](https://help.tableau.com/current/reader/desktop/es-es/print.htm). 2. Seleccione Archivo > Imprimir en PDF. 3. En el cuadro de diálogo Imprimir en PDF, seleccione el intervalo de impresión: - Todo el libro de trabajo: publica todas las hojas en el libro de trabajo. - Hoja activa: publica solo la hoja que se ve actualmente en el libro de trabajo. - Hojas seleccionadas: publica las hojas seleccionadas. ![](/tableau/current/es-es/reader/desktop/es-es/Img/rpdf3.png) 4. Seleccione un tamaño de papel y una orientación. Si selecciona Sin especificar, el tamaño del papel se ampliará al tamaño necesario para mostrar la vista completa en una sola página. 5. También puede seleccionar Ver archivo PDF después de la impresión si desea que el PDF se abra automáticamente cuando haya terminado de imprimir. Esta opción solo está disponible si tiene Adobe Acrobat Reader o Adobe Acrobat instalado en la computadora. 6. También puede seleccionar Mostrar selecciones si desea incluir marcas seleccionadas y resaltado en el PDF. 7. Haga clic en Aceptar y seleccione dónde desea guardar el PDF. Luego, haga clic en Guardar. 8. También puede especificar la [Configuración de página](https://help.tableau.com/current/reader/desktop/es-es/print.htm#psetup) de cada hoja del libro de trabajo antes de publicar en PDF. [Saltar al contenido principal](#main-content) # Establecer un idioma Puede configurar Tableau para que muestre la interfaz de usuario (menús, mensajes, etc.) en uno de los idiomas compatibles. El idioma que seleccione es su Idioma de interfaz de usuario (UI). De manera predeterminada, cuando instala Tableau, el idioma viene con una configuración automática que reconoce la configuración regional de Windows y usa el idioma compatible apropiado. Si está usando un idioma incompatible, la aplicación usará inglés como predeterminado. #### Para cambiar el idioma: 1. Seleccione Ayuda > Elija idioma. 2. Reinicie Tableau Reader. **Nota:** El autor de un libro de trabajo puede establecer el idioma (configuración regional), que determina el modo en que se visualizan los números, las fechas, los mosaicos de mapas, etc. En tal caso, la configuración de idioma del libro de trabajo tiene prioridad respecto al idioma establecido en Tableau Reader. [Saltar al contenido principal](#main-content) # Exportar datos o vistas Puede exportar los datos desde un libro de trabajo o exportar una imagen que represente una vista a otras aplicaciones para presentaciones y documentos. ## Exportar datos Puede copiar una selección de datos de una vista para usarla en otra aplicación o bien puede exportar todos los datos de la hoja de trabajo a una base de datos de Access. #### Para copiar datos al portapapeles: 1. Seleccione los datos de la vista que desea copiar. 2. Haga clic con el botón derecho en la selección (control clic en un Mac) y seleccione Copiar > Datos. 3. Abra otra aplicación, como MS Word o MS Excel, y seleccione Editar > Pegar. Nota: También puede copiar los datos como una tabulación cruzada para usarla en Microsoft Excel. Seleccione Copiar > Tabulación cruzada en el menú contextual. ![](/tableau/current/es-es/reader/desktop/es-es/Img/data1.png) #### Para exportar datos a Microsoft Access: 1. Seleccione Hoja de trabajo > Exportar > Datos. ![](/tableau/current/es-es/reader/desktop/es-es/Img/data2.png) 2. Indique una ubicación y un nombre para la base de datos de Access y haga clic en Guardar. 3. En el cuadro de diálogo Exportar datos a Access, escriba el nombre de una base de datos y especifique los datos que desea exportar; a continuación, haga clic en Aceptar. ## Exportar una vista como imagen Puede copiar la vista para usar en otra aplicación o puede exportarla como un archivo de imagen. #### Para copiar la vista al portapapeles: 1. Seleccione Hoja de trabajo > Copiar > Imagen. 2. En el cuadro de diálogo Copiar imagen, seleccione el contenido que desee incluir y la disposición de la leyenda (en caso de que haya una en la vista). ![](/tableau/current/es-es/reader/desktop/es-es/Img/image3.png) 3. Haga clic en Copiar. 4. Abra otra aplicación, como MS Word o MS Excel, y seleccione Editar > Pegar. Nota: En algunas aplicaciones puede seleccionar Pegado especial y especificar un formato para la imagen. #### Para exportar una vista a un archivo de imagen: 1. Seleccione Hoja de trabajo > Exportar > Imagen. ![](/tableau/current/es-es/reader/desktop/es-es/Img/image4.png) 2. En el cuadro de diálogo Exportar imagen, seleccione el contenido que desee incluir y la disposición de la leyenda; a continuación, haga clic en Guardar. 3. Cuando haya terminado, haga clic en Guardar. 4. En el cuadro de diálogo Guardar imagen, navegue hasta la ubicación donde desea guardar el archivo de imagen y escriba un nombre de archivo en el cuadro de texto. Seleccione un formato de archivo de la lista desplegable Guardar como tipo. Cuando haya terminado, haga clic en Guardar. [Saltar al contenido principal](#main-content) # Filtrar datos Utilice el filtrado para seleccionar un subconjunto de los datos de la vista para centrarse en dichos datos o para excluirlos de la vista. ## Filtrar con marcas o encabezados Puede hacer clic en una marca para seleccionar los datos representados únicamente por esa marca, usar el cursor para seleccionar un conjunto de marcas, o bien puede hacer clic en un encabezado para seleccionar una sección de los datos. Al hacerlo, los datos de esas marcas o encabezado quedan resaltados, mientras que el resto de los datos quedan atenuados. Para volver a ver todos los datos, haga clic en cualquier lugar fuera de las marcas. ### Conservar o excluir datos Puede eliminar completamente los datos seleccionados o puede conservarlos y eliminar el resto de los datos de una vista. #### Para conservar o excluir datos: 1. Seleccione las marcas o los encabezados de los datos que desea conservar o excluir. 2. Haga clic con el botón derecho (Control clic en un Mac) en la marca o encabezado y, luego, haga clic en Conservar solo esto o en Excluir. ## Uso de las tarjetas de filtro Los filtros son tarjetas en la hoja de trabajo que muestran un intervalo de datos. Si el autor del libro de trabajo incluyó una tarjeta de filtro, puede usar la tarjeta para incluir y excluir datos en la vista. En cuanto a los campos de datos categóricos, los filtros se muestran como una lista de casillas de verificación o botones de selección para cada miembro del campo. Por ejemplo, un filtro para un campo de fecha podría indicar los siguientes miembros: 2011, 2012, 2013, 2014. ![](/tableau/current/es-es/reader/desktop/es-es/Img/rfilter1_157x125.png) Para seleccionar datos en el filtro, seleccione los miembros que desee incluir. El autor del libro de trabajo también puede configurar el filtro para excluir valores, lo que significa que los miembros seleccionados se filtrarán de la vista y que se incluirá el resto. Este modo es útil cuando generalmente desea mostrar la mayoría de los miembros y excluir solo algunos. Para las medidas (datos numéricos), los filtros se muestran como una barra deslizante. Deslice los controles a la izquierda y a la derecha para definir el rango de valores que desea incluir en la vista. Por ejemplo, podría usar un filtro para que la medida Ventas solo incluya valores entre 15 000 $ y 45 000 $. ![](/tableau/current/es-es/reader/desktop/es-es/Img/rfilter2_156x72.png) Para especificar valores superiores e inferiores exactos, haga clic en uno de los números del filtro y escriba un valor nuevo. ## Restablecer filtros Puede restablecer los filtros y los demás cambios que haya hecho; para ello, haga clic en el botón Deshacer o revierta el libro de trabajo a su último estado guardado. Para obtener más información sobre cómo revertir un libro de trabajo, consulte [Reversión de libros de trabajo](https://help.tableau.com/current/reader/desktop/es-es/revert.htm). [Saltar al contenido principal](#main-content) # Imprimir hojas de trabajo Especifique las opciones de configuración de página e imprima una o más hojas de trabajo. ## Configuración de página La Configuración de página es un conjunto de opciones que se relacionan con cómo se verá en la hoja de trabajo cuando se imprima. Por ejemplo, puede seleccionar si desea incluir leyendas y la orientación de la página. Se pueden asignar diferentes opciones de configuración de página para cada hoja de trabajo. Abra el cuadro de diálogo de configuración de página seleccionando Archivo\> Configuración de página. ![](/tableau/current/es-es/reader/desktop/es-es/Img/print1.png) Navegue a través de las siguientes categorías de configuración:
General

Seleccione las parte de la hoja de trabajo que desea mostrar cuando imprima. Además, especifique cómo tratar los encabezados y los quiebres de página. Su la vista contiene Páginas, puede seleccionar si va a imprimir la página actual o todas las páginas.

Trazado

Especifique trazado de leyenda, márgenes de página y centrado.

Escala de impresión

Ajuste la vista a un tamaño determinado y cambie la orientación de la página.

## Imprimir Después de especificar las opciones de [Configuración de página](#psetup), puede imprimir si selecciona Archivo > Imprimir. En el cuadro de diálogo de impresión, seleccione una impresora, especifique un rango de impresión y seleccione el número de copias que desea imprimir. ![](/tableau/current/es-es/reader/desktop/es-es/Img/print2.png) [Saltar al contenido principal](#main-content) # Interacción con vistas El autor de un libro de trabajo podría haber añadido a este funciones que le permiten interactuar con las vistas. Si un libro de trabajo incluye dichas funciones, puede interactuar con vistas de las siguientes formas: - Filtro: le permite aislar visualmente subconjuntos de datos. - Ordenar: le permite cambiar el orden en que aparecen los datos en una vista. - Acciones: le permite seleccionar una marca en una vista para resaltar datos relacionados en otra vista. - Reproducción de página: le permite pasar páginas en una vista. - Leyendas: le permite cambiar la paleta de colores que se aplica a los datos de la vista. ## Otros artículos de esta sección [Saltar al contenido principal](#main-content) # Leyenda de color La leyenda de color puede ser categórica o cuantitativa. Una leyenda categórica representa categorías discretas, tales como nombres de clientes y regiones mientras que una leyenda cuantitativa representa un rango de valores numéricos, tales como ventas y ganancias.

Leyenda categórica

Leyenda cuantitativa

#### Para editar una leyenda de color categórica: 1. Haga clic con el botón derecho (Control clic en un Mac) en la leyenda y seleccione Editar colores. 2. Seleccione un elemento de datos de la lista de la izquierda y, a continuación, seleccione un color nuevo en la paleta de la derecha. 3. Haga clic en Aceptar. Nota: Puede seleccionar una paleta de colores diferente de la lista desplegable en la esquina superior derecha del cuadro de diálogo Editar color. #### Para editar una leyenda de color cuantitativa: 1. Haga clic con el botón derecho (Control clic en un Mac) en la leyenda y seleccione Editar colores. 2. Haga clic en el indicador de color junto a la rampa de colores y seleccione un color nuevo en el espectro. 3. También puede especificar una o más de las siguientes opciones: - Color escalonado: junta los valores en agrupaciones uniformes, a las que se da un color único. - Invertido: cambia el orden de los colores en el rango. - Usar rango de color completo: a los números inicial y final del rango se asigna una intensidad total. (solo está disponible cuando se usa una paleta de colores divergentes). 4. También puede usar las opciones avanzadas para definir valores iniciales, centrales y finales del rango de color. 5. Cuando haya terminado, haga clic en Aceptar. Nota: Puede seleccionar una paleta de colores diferente en la lista desplegable que aparece en la parte superior del cuadro de diálogo Editar color. [Saltar al contenido principal](#main-content) # Leyenda de forma La leyenda de forma solo puede representar datos categóricos, es decir, categorías discretas como productos y regiones. Las marcas están separadas en diferentes formas. Con Reader no puede editar las formas usadas en las vista. ![](/tableau/current/es-es/reader/desktop/es-es/Img/shape1_162x91.png) [Saltar al contenido principal](#main-content) # Leyenda de tamaño La leyenda de tamaño puede ser categórica o cuantitativa. Una leyenda categórica representa categorías discretas, tales como región y prioridad de orden mientras que una leyenda cuantitativa representa un rango de valores numéricos, tales como tiempo de entrega y ganancias.

Leyenda categórica

Leyenda cuantitativa

[Saltar al contenido principal](#main-content) # Ordenar datos En Reader puede ordenar elementos en una tabla en función de una medida usada en la vista. La ordenación le permite controlar el orden en el que aparecen en una tabla los miembros de la dimensión y, a menudo, puede revelar relaciones existentes entre los campos. #### Para ordenar los elementos en una tabla: 1. Seleccione los elementos que desea ordenar. 2. Haga clic en uno de los botones de orden ![](/tableau/current/es-es/reader/desktop/es-es/Img/quick_sort1_59x27.png) de la barra de herramientas. **Nota:** Las descripciones emergentes de los botones de orden le indican cómo se va a ordenar la tabla. Por ejemplo, haga clic en el botón Orden ascendente para reordenar las barras del gráfico desde las menores ventas hasta las mayores ventas, tal y como se muestra a continuación. ![](/tableau/current/es-es/reader/desktop/es-es/Img/rsort2_684x465.png) También puede ordenar los elementos arrastrando las etiquetas de los campos en una columna. En el ejemplo de abajo, Regular Espresso se arrastra para colocarlo debajo de Mint. La línea negra indica la ubicación nueva. ![Una columna ordenada.](/tableau/current/es-es/reader/desktop/es-es/Img/sortcolumn.png) También puede ordenar los elementos manualmente en la vista mediante la Leyenda. Para ordenar los elementos manualmente, realice los siguientes pasos: 1. En la Leyenda, haga clic con el botón derecho en cualquier parte del espacio en blanco y seleccione Ordenar del menú contextual. 2. En el menú Ordenar , en la sección Manual, seleccione los elementos que desea ordenar y, a continuación, use los botones de Arriba y Abajo para mover los elementos de la lista. ![Cuadro de diálogo Ordenar con la opción Ordenar manualmente seleccionada.](/tableau/current/es-es/reader/desktop/es-es/Img/ManualSort.png) ## Restablecer el orden de ordenamiento Puede restablecer el orden de una tabla; para ello, haga clic en el botón Deshacer o revierta el libro de trabajo a su estado guardado. Para obtener más información sobre cómo revertir un libro de trabajo, consulte [Reversión de libros de trabajo](https://help.tableau.com/current/reader/desktop/es-es/revert.htm). [Saltar al contenido principal](#main-content) # Publicación y exportación Comparta las vistas y los datos en un libro de trabajo, e inclúyalos en presentaciones y documentos. Puede Imprimir el PDF, Exportar a otra aplicación o Imprimir una o más hojas de trabajo. ## Otros artículos de esta sección [Saltar al contenido principal](#main-content) # Reversión de libros de trabajo Puede que quiera deshacer todos los cambios efectuados en un libro de trabajo y empezar de nuevo, tal y como estaba cuando lo abrió. En vez de hacer clic a través del historial con el botón Deshacer ![Una flecha que apunta hacia la izquierda.](/tableau/current/es-es/reader/desktop/es-es/Img/undo.png), puede revertir el libro de trabajo al estado en el que se guardó. #### Para revertir un libro de trabajo: 1. Seleccione Archivo > Revertir a guardado. 2. Haga clic en Revertir en el cuadro de diálogo de advertencia. [Saltar al contenido principal](#main-content) # Términos útiles de Tableau En la siguiente tabla se describen algunos de los términos habituales empleados en la ayuda del Reader.

Tabulación cruzada

Otro nombre para una tabla de texto o una tabla de números.

Dashboard

Una recopilación de vistas que se muestran en una sola ubicación, donde puede comparar y supervisar una serie de datos en forma simultánea.

Fuente de datos

Datos subyacentes a los que está conectado Tableau Reader. No puede cambiar la fuente de datos en Tableau Reader.

Filtro

Control de una vista que limita los datos que se muestran en ella. Por ejemplo, un filtro en Región que solo incluya el oeste.

Marcas

Representación visual de una o varias filas en una fuente de datos. Los tipos de marca pueden ser una barra, línea, cuadrado, etc.

Libro de trabajo empaquetado

Tipo de libro de trabajo creado en Tableau Desktop o Tableau Server. Estos archivos contienen el libro de trabajo y las copias de las fuentes de datos e imágenes de fondo de los archivos locales referenciados.

Panel

Las áreas de filas y columnas de una vista.

RepositorioCarpeta ubicada en la carpeta Mis documentos que almacena libros de trabajo.

Vista

Representación visual de los datos en una hoja de trabajo o dashboard de .

Libro de trabajo

Recopilación de una o más hojas de trabajo y dashboards.

Hoja de trabajo

Vista simple de datos. Cada hoja de trabajo se puede conectar a una única fuente de datos.

[Saltar al contenido principal](#main-content) # Trazado del Reader Al abrir un libro de trabajo, se abre en la ventana del Reader, donde puede ver los datos e interactuar con ellos. Un libro de trabajo puede contener una sola hoja o vista. También puede incluir un dashboard, que es una vista que combina varias hojas de trabajo que se muestran en una sola ubicación, de manera que puede comparar y supervisar una serie de datos de forma simultánea. ![](/tableau/current/es-es/reader/desktop/es-es/Img/layout1.png)\` ## Navegar por el libro de trabajo Tableau le ofrece varias opciones para navegar por el libro de trabajo. Si el libro de trabajo contiene varias hojas, cada hoja o dashboard que se muestre en el libro de trabajo aparecerá como una pestaña en la parte inferior de la ventana. Para cambiar de hoja, haga clic en una pestaña. Si hay demasiadas hojas para mostrar todas las pestañas a la vez, puede desplazarse por las pestañas con los controles de la izquierda. ![](/tableau/current/es-es/reader/desktop/es-es/Img/layout4.png) Para ver a la vez todas las hojas o dashboards de un libro de trabajo, utilice la vista de ordenación de tiras de imágenes o de hojas. En la vista de tira de imágenes se muestran las hojas como imágenes en miniatura a lo largo de la parte inferior del libro de trabajo. Si en lugar de ver las pestañas desea ver la vista de la tira de imágenes, haga clic en el botón de la esquina inferior derecha de la ventana Reader. Seleccione la imagen en miniatura para abrir la hoja que desea ver. ![](/tableau/current/es-es/reader/desktop/es-es/Img/layout7.png) En la vista de orden de hojas se muestran en un solo panel todas las hojas de un libro de trabajo como imágenes en miniatura. Para abrir el orden de hojas, haga clic en el botón situado en la esquina inferior derecha de la ventana Reader. Seleccione la imagen en miniatura para abrir la hoja que desea ver. ![](/tableau/current/es-es/reader/desktop/es-es/Img/layout9.png) ## Uso de la barra de herramientas y los menús Utilice la barra de herramientas y los menús para interactuar con las vistas. Por ejemplo, use las herramientas de navegación para acercar y moverse por una vista o haga clic en uno de los botones de orden para ordenar rápidamente los datos de una tabla. La barra de herramientas contiene los siguientes controles (de izquierda a derecha): ## ![](/tableau/current/es-es/reader/desktop/es-es/Img/layout3.png) - Icono de Tableau: haga clic para ir a la página de inicio. - Deshacer: haga clic en esta opción para deshacer la última acción efectuada en la hoja o dashboard. Por ejemplo, si ha cambiado los filtros en una vista, haga clic en el botón Deshacer para restablecer la vista a su último estado. - Rehacer: haga clic en esta opción para repetir la última acción que deshizo en la hoja o dashboard al hacer clic en el botón Deshacer. - Colocar en pausa las actualizaciones automáticas: haga clic en esta opción para pausar la función de las actualizaciones automáticas. Si esta función está habilitada, Tableau actualiza automáticamente la hoja de trabajo o el dashboard en función de los cambios que efectúe con los filtros. Si no desea actualizar la vista automáticamente, haga clic en este botón para desactivar la función. - Ejecutar actualización: haga clic en esta opción para actualizar manualmente una vista con la configuración más reciente cuando las actualizaciones automáticas están en pausa. - Orden ascendente: haga clic en esta opción para ordenar los campos de datos en orden ascendente. - Orden descendente: haga clic en esta opción para ordenar los campos de datos en orden descendente. - Ajustar a control: seleccione una de las opciones que aparecen en la lista desplegable para ajustar el tamaño de la vista a la ventana de la aplicación. - Fijar ejes: haga clic en esta opción para pasar de un eje bloqueado en el que solo se muestra un intervalo específico de valores a un eje dinámico en el que se muestra el intervalo de valores en función de los valores mínimo y máximo de la vista. - Modo de presentación: haga clic en esta opción para que solo se muestre la vista y se oculte la barra de herramientas y el menú. Pulse Esc o haga clic en el botón Presentación de la esquina inferior derecha de la pantalla para volver al modo de vista estándar. [Saltar al contenido principal](#main-content) # Usar acciones para acceder a datos vinculados Algunas vistas pueden contener _acciones_, que relacionan información de una vista con otras vistas o enlazan a información externa. Las acciones agregan contexto a los datos y pueden conectar los resultados de los análisis a las páginas Web, y otras hojas de trabajo. Por ejemplo, en una vista en la que se muestran las ventas de casas en un barrio determinado podría haber vínculos a datos censales del barrio, a una imagen satelital de la casa y a otra hoja de trabajo en la que se muestran casas similares en la zona. En el Reader puede ver tres tipos de acciones: - Acciones de filtro: una acción de filtro usa una selección de una vista para filtrar datos relacionados en otra vista. - Acciones de resaltado: una acción de resaltado usa una selección de una vista para resaltar datos relacionados en otra vista. - Acciones de URL. una acción de URL apunta a una página Web, un archivo u otro recurso web. Una acción se puede configurar para que se ejecute simplemente al situar el cursor sobre una marca, seleccionar una marca o hacer clic con el botón derecho en una marca y seleccionar una opción de menú. Nota: los hipervínculos no siempre son visibles para cada hoja de trabajo y marca. Debido a que los hipervínculos se asignan a campos específicos en la fuente de datos, los vínculos solo están disponibles para las hojas de trabajo que usan los campos asignados y para las marcas que contienen los parámetros necesarios. Por ejemplo, en la siguiente vista se muestra un vínculo de URL de una vista de mapa en el Reader a una imagen satelital de una ubicación específica. ![](/tableau/current/es-es/reader/desktop/es-es/Img/links3_522x470.png) [Saltar al contenido principal](#main-content) # Usar el modo de presentación A medida que interactúa con la vista, tal vez desee compartir sus hallazgos con otras personas utilizando el modo de presentación. Al utilizar este modo, Tableau oculta la barra de herramientas y el menú y solo muestra la vista, de forma parecida a cuando se presentan diapositivas. Para activar o desactivar el modo de presentación, haga clic en el botón Modo de presentación ![Icono Mostrar presentación.](/tableau/current/es-es/reader/desktop/es-es/Img/pres_mode.png) de la barra de herramientas o seleccione Ventana > Modo de presentación. **Nota:** Si desea ocultar hojas individuales, póngase en contacto con el autor del libro de trabajo. En la siguiente tabla se describen los distintos controles disponibles cuando se encuentra en el modo de presentación. Estos controles aparecen en la esquina inferior derecha de la pantalla.
Icono de tira de imágenes.Mostrar tiras de imágenes: muestra las hojas en miniatura en la parte inferior del área de trabajo.
Icono Mostrar pestañas.Mostrar pestañas: muestras las pestañas de hojas en la parte inferior del área de trabajo.
Triángulos de flecha izquierda y derecha. Hoja anterior/siguiente: avanza hacia delante o hacia atrás a través de las hojas en un libro de trabajo.
Icono de captura.Activar/Desactivar pantalla completa: alterna entre expandir el libro de trabajo hasta ocupar toda la pantalla y mostrarlo en una ventana.
Icono Mostrar presentación.Salir de modo de presentación: hace que el libro vuelva a mostrar el área de trabajo completa, incluidos los menús, la barra de herramientas y el panel Datos.
[Saltar al contenido principal](#main-content) # Usar la reproducción de páginas Una vista se puede dividir en una serie de páginas para que pueda analizar mejor cómo un campo específico afecta al resto de los datos en una vista. Por ejemplo, las páginas se suelen utilizar para mostrar cambios con el paso del tiempo, y cada página representa un año, un mes u otra fecha específica. Los controles de la tarjeta Páginas le permiten ojear las páginas automáticamente o pasar a una concreta. ![](/tableau/current/es-es/reader/desktop/es-es/Img/rpages_shelf1_159x123.png) #### Siga uno de estos pasos para avanzar por las páginas: - Para ver páginas como una presentación de diapositivas, haga clic en el botón Reproducir ![](/tableau/current/es-es/reader/desktop/es-es/Img/play_65x32.png) que hay al final de la tarjeta Páginas. - Para desplazarse manualmente por las páginas, haga clic en los botones de avance y retroceso situados a los lados de la lista desplegable o bien utilice la barra deslizante. - Para pasar a una página en concreto, selecciónela en la lista. Para cambiar la velocidad de la reproducción, use el control de velocidad que hay en la esquina inferior derecha de la tarjeta Páginas. Para dejar las marcas de la página anterior a medida que pasa páginas, seleccione Mostrar historial. [Saltar al contenido principal](#main-content) # Usar las leyendas Tableau Reader usa color, tamaño y forma para codificar la vista con información adicional. Por ejemplo, las marcas se pueden subdividir en múltiples colores para representar diferentes regiones y formas para representar diferentes productos. Luego, a esas mismas marcas se le podrían asignar diferentes tamaños para representar el margen de ganancias. Cada tipo de codificación tiene una leyenda. Puede editar estas leyendas para emplear [colores](https://help.tableau.com/current/reader/desktop/es-es/colors.htm) distintos. ## Otros artículos de esta sección