---
schema_version: "1"
id: 256c6aa49cf55d7b8ebfaff743d81aa9789ede70d79ddbe197cf0109725284fd
title: Crear una fuente de datos o añadir una nueva conexión con datos del portapapeles
collection: tableau
version: current
locale: es-es
portal_url: https://docs.salesforce.com/tableau/current/es-es/pro/desktop/clipboard_datasource.md
canonical_url: https://help.tableau.com/current/pro/desktop/es-es/clipboard_datasource.htm
source_site: help.tableau.com
content_type: documentation
content_hash: cc5f545c1521ac5a858937d062066c463e370503cecd54e50e72e0d52cb90f84
description: Copy and paste data directly into Tableau to create a data source for quick analysis.
---
[Saltar al contenido principal](#main-content)

# Crear una fuente de datos o añadir una nueva conexión con datos del portapapeles

Algunas veces desea sacar datos de una fuente externa para algún análisis rápido. En lugar de crear una fuente de datos completa y luego conectarse a Tableau, puede copiar y pegar los datos directamente en el libro de trabajo. Tableau crea automáticamente una fuente de datos que puede comenzar a analizar.

Al pegar datos en la página de la fuente de datos, Tableau crea una nueva conexión en la fuente de datos existente.

Al pegar datos en la hoja, Tableau crea una nueva fuente de datos que puede comenzar a analizar. Al pegar los datos como una fuente de datos, la fuente de datos se guarda como un archivo de texto en el Repositorio de Tableau cuando guarda el libro de trabajo.

Puede copiar y pegar datos desde diversas aplicaciones de Office, como Microsoft Excel y Microsoft Word. También puede copiar y pegar tablas HTML desde páginas web. Las tablas que se copian como valores separados por comas o delimitadas por pestañas se pueden pegar en Tableau.

Nota: No todas las aplicaciones usan estos formatos al copiar.

1. Seleccione los datos que desea y cópielos en el portapapeles.
2. Abra Tableau Desktop y siga uno de estos pasos:
    
    1. En la página de la fuente de datos, seleccione Datos > Pegar datos como conexión o Pegar datos como fuente de datos.
        
        ![El menú desplegable Datos que muestra las opciones de menú Pegar datos como conexión y Pegar datos como fuente de datos.](/tableau/current/es-es/pro/desktop/es-es/Img/clipboard_datasource_datasourcepage.png)
    2. En la hoja, seleccione Datos > Pegar para pegar los datos como una fuente de datos.
        
        ![El menú desplegable Datos que muestra la opción de menú Pegar.](/tableau/current/es-es/pro/desktop/es-es/Img/clipboard_datasource2.png)
3. Seleccione Archivo > Guardar para guardar la fuente de datos.
    
    Al guardar el libro de trabajo, la fuente de datos se convierte en una parte de la fuente de datos existentes, o bien se añade al repositorio, en función de los métodos que elija. Si pega los datos como una fuente de datos, la fuente de datos se guarda con el libro de trabajo cuando guarda el libro de trabajo como un libro de trabajo empaquetado (.twbx).
    
    ![El icono y el cuadro de diálogo de Datos guardados en el portapapeles.](/tableau/current/es-es/pro/desktop/es-es/Img/clipboard_datasource6.png)