---
schema_version: "1"
id: c242e3264393f6ea4b9846316884104cccff376ad03a88c674f038392429d210
title: Display Tabs in Product Designer
collection: admin
version: current
locale: en-us
portal_url: https://docs.salesforce.com/admin/current/en-us/ind/264-0-0/comms_display_tabs.md
canonical_url: https://help.salesforce.com/s/articleView?id=ind.comms_display_tabs.htm&release=264.0.0&type=5
source_site: help.salesforce.com
content_type: documentation
content_hash: 62fa6dd1f443bf6e6f382dda11d411be851a2781715457afad318ca227802bb8
description: If the Catalogs, Products, Projects, and other tabs don't appear in Product Designer after installation, you'll need to add the tabs.
products:
  - Communications
  - Media
  - Energy and Utilities
release: "264"
---
# Display Tabs in Product Designer

If the Catalogs, Products, Projects, and other tabs don't appear in Product Designer after installation, you'll need to add the tabs.

Tabs required for Product Designer:

- Catalogs
- Offer Migration Plans
- Products
- Project
- Vlocity Attributes
- Vlocity Attribute Categories
- Vlocity Object & Object Types
- Vlocity Picklists
- Vocity String Translations
- Product Relationships

1. From Setup, in the Quick Find box, find and select **Tabs**.
2. Under Custom Object Tabs, click **New**.
3. Select the tab in question, for example, Vlocity Object or Object Type. The New Custom Object Tab appears.
4. Select a tab style.
5. Click **Next**.
6. For Apply one tab visibility to all profiles, select **Default on**.
7. Click **Next**.
    
    The Tabs page appears.
8. Click the associated checkbox for Product Console.
9. Click **Save**.
10. Click **Setup**.
11. In the in the Quick Find box, find and select **App Manager**.
    
    The Setup page for Lightning Experience App Manager appears.
12. On the row for the Product Designer, click the arrow and select **Edit**.
    
    The Product Designer app page appears.
13. From the App Settings panel, click **Navigation Items**.
14. Under the Available Items list, click the name of the tab and then click the right arrow to add it to the Selected Items list.
    
    For example, Vlocity Object and Object types.
15. Click **Save**.
    
    It may take a few moments for your changes to appear.
16. Repeat the above steps for the Vlocity Object & Object Types tab, Project tab, or any other tabs that do not appear.